Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2012, 02:40 PM
Moosfun Moosfun is offline
Registered User
Location: Barrhead AB
 
Join Date: Apr 2012
Posts: 1
Mein Auto: BMW740iL 1996
Unhappy 740iL not starting

Hallo everybody! I'm new here and i have a problem! I both my 1996 740iL 2 years ago with 245tkm made 90tkm self, few weeks ago cam airbag light up, den ASC+T (Automatic Stability Control), then 'check engine', car run for 20 min 30kmh, then stops showing Stop!
Engine oil pressure! Oil level is correct, water temp. was good, battery is 3years old, new spark plugs, maybe it's oil pump? Engine is not starting, like dead.
Reply With Quote
Advertisement
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 05:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms