Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2012, 10:32 PM
hale2thevictor hale2thevictor is offline
Registered User
Location: Ohio
 
Join Date: Mar 2012
Posts: 16
Mein Auto: 2005 BMW X3 2.5i
Question Decompression sound when turning off?

I am getting a decompression sound shortly after I turn my X3 off, it makes the same sounds as a turbo blow off valve. Does anyone have any idea as to what this could be???
Reply With Quote
Advertisement
  #2  
Old 04-24-2012, 08:35 AM
niceguymr niceguymr is offline
Officially Welcomed to the 'Fest
Location: Florida
 
Join Date: Oct 2010
Posts: 185
Mein Auto: 2008 X3
Are you referring to this?

http://www.bimmerfest.com/forums/sho...d.php?t=584088
Reply With Quote
  #3  
Old 04-24-2012, 09:20 AM
hale2thevictor hale2thevictor is offline
Registered User
Location: Ohio
 
Join Date: Mar 2012
Posts: 16
Mein Auto: 2005 BMW X3 2.5i
No, it is coming from the engine compartment. Like I said it makes a sound like a blow off valve and it is a quick release of pressure only lasting about 1.5 seconds. It sounds like it is coming from the drivers side of the engine compartment every time I turn it off.
Reply With Quote
  #4  
Old 04-24-2012, 12:58 PM
lpcapital lpcapital is online now
Officially Welcomed to the 'Fest
Location: Oceanside, CA
 
Join Date: Feb 2007
Posts: 689
Send a message via AIM to lpcapital Send a message via MSN to lpcapital Send a message via Yahoo to lpcapital Send a message via Skype™ to lpcapital
Mein Auto: Wasp & Duc
I know what you're referring to. I believe is the DISA valve that returns to rest position once the engine turns off.
__________________


ZetaTre
2003 BMW Z4 2.5i
2009 BMW X5 xDrive35d
2006 Ducati 999S
1999 Ducati Monster 750
Reply With Quote
  #5  
Old 04-24-2012, 01:50 PM
hale2thevictor hale2thevictor is offline
Registered User
Location: Ohio
 
Join Date: Mar 2012
Posts: 16
Mein Auto: 2005 BMW X3 2.5i
So is it normal?
Reply With Quote
  #6  
Old 04-24-2012, 01:51 PM
lpcapital lpcapital is online now
Officially Welcomed to the 'Fest
Location: Oceanside, CA
 
Join Date: Feb 2007
Posts: 689
Send a message via AIM to lpcapital Send a message via MSN to lpcapital Send a message via Yahoo to lpcapital Send a message via Skype™ to lpcapital
Mein Auto: Wasp & Duc
It sure is
__________________


ZetaTre
2003 BMW Z4 2.5i
2009 BMW X5 xDrive35d
2006 Ducati 999S
1999 Ducati Monster 750
Reply With Quote
  #7  
Old 04-24-2012, 01:56 PM
hale2thevictor hale2thevictor is offline
Registered User
Location: Ohio
 
Join Date: Mar 2012
Posts: 16
Mein Auto: 2005 BMW X3 2.5i
Thank you Sir.
Reply With Quote
  #8  
Old 04-24-2012, 08:06 PM
mlukas161's Avatar
mlukas161 mlukas161 is offline
Officially Welcomed to the 'Fest
Location: WNY
 
Join Date: Oct 2008
Posts: 936
Mein Auto: 03 330i, 04 X3
Hmmm, mine doesn't make a noise that I'm aware of. Have you looked into the CVV or oil separator? That may be a symptom... Just to play it safe, I would look into it.
__________________
Reply With Quote
  #9  
Old 04-24-2012, 10:53 PM
tempestv8 tempestv8 is offline
Officially Welcomed to the 'Fest
Location: Melbourne, Australia
 
Join Date: Oct 2005
Posts: 240
Mein Auto: '03 530i Touring & '03 X3
I had a 530i Touring Wagon with the 6 cylinder M54 engine that behaved exactly the same.

The vehicle runs just fine, had loads of power and is very reliable. 220,000 kms on the odometer, and aside from unrelated oil and coolant leaks, this noise after shutdown that you are referring to has not caused any problems.

I suspect it's perfectly normal.
Reply With Quote
Reply

Bookmarks

Tags
decompression sound


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms