Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 04-27-2012, 06:23 AM
bowlergal bowlergal is offline
Registered User
Location: Virginia
 
Join Date: Dec 2011
Posts: 30
Mein Auto: 05 X3
2005 X3 3.0 front windshield washer not functioning correctly.

Recently, I my front windshield washer stopped working. When I attempt to push it, I hear the sound that it's working but only a small amount of fluid comes out and it has a very small stream down the hood. It doesn't "shoot" up on the window. The rear mechanism works fine.

Anyone out there have any suggestions? They would be greatly appreciated. Thanks!


Good News! Windshield washer not working problem solved After going through the process of checking the washer pump(which was working fine), and cleaning out the filter, the system worked fine while the hood was up. When I closed the hood thinking everything was good, the washer fluid stopped working again. Opened the hood to take a look again and discovered something most unusual that was causing the problem all the time. The hose running from the washer fluid container was being pinched by the hood hinge whenever the hood was shut. I simply moved the hose slightly to the right and it worked just fine. So, the problem was caused by the hoods hinge pinching the hose thus preventing washer fluid from passing through it.

Last edited by bowlergal; 04-30-2012 at 04:34 PM. Reason: 2005 X3 windshield washer problem solved
Reply With Quote
Ads by Google
  #2  
Old 04-27-2012, 06:37 AM
AzNMpower32's Avatar
AzNMpower32 AzNMpower32 is offline
Tar Heel Faithful
Location: WNC
 
Join Date: Oct 2005
Posts: 13,909
Send a message via AIM to AzNMpower32
Mein Auto: X3
My guess is a failing washer fluid pump. Easy to replace, costs about +/- $65. Part number should be: 67 12 8 362 154
__________________
Current consumption (X3): Spritmonitor.deTiguan 2,0 TFSI
Reply With Quote
  #3  
Old 04-27-2012, 07:12 AM
dogpile dogpile is offline
Registered User
Location: Lexington, KY
 
Join Date: Oct 2005
Posts: 65
Mein Auto: 2008 E83
Here is a link to a previous thread.

I replaced mine with an EBay 10 buck pump and it works fine. The installation will take you 15-30 minutes, easy job....

See my posts in this thread for more info!!
http://www.bimmerfest.com/forums/sho...815&highlight=
Reply With Quote
  #4  
Old 04-27-2012, 12:40 PM
vern vern is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Apr 2002
Posts: 4,684
Send a message via AIM to vern
Mein Auto: 01 330ci 05 530i 06 X3
Thumbs up

Quote:
Originally Posted by jessiesykes View Post
Recently, I my front windshield washer stopped working. When I attempt to push it, I hear the sound that it's working but only a small amount of fluid comes out and it has a very small stream down the hood. It doesn't "shoot" up on the window. The rear mechanism works fine.

Anyone out there have any suggestions? They would be greatly appreciated. Thanks!
Do a search. I just replaced mine. Got the OEM pump and replacement grommet off ebay $12.95 shipping included 5-10 minute job. Good luck PS make sure you get the same contact pins as the one your replacing. They come round or flat.
cheers
vern
__________________
2012 335iA Blk. Sapphire- Sport-Blk. Dakota Leather/Red-Brushed Alum.Trim-DAP-PP-CWP Rear View Camera-BMW Asst w/Enhanced BT&USB-High Gloss Blk.Trim Hghight-PSP-Speed Limit Info-Tech. Pkg-PDC-Rear Manual Sun Shades-SAT-Variable Sport Steering-Wheel Locks- Rubber Mats-Euro Del 5/14/12-Redelivery 7/16/12 2006 X3 3.0iA 4/6 Silver Gray Metallic-Black Leather-Nav-PP-SP-Xenon Headlights-PDC-Heated Front Seats-Privacy Glass-Servotronic Steering-Premium Sound System-R R R- Wheel Locks- Rubber Mats
Reply With Quote
  #5  
Old 02-23-2013, 05:26 PM
chingerbunnies chingerbunnies is offline
Chingerbunnies
Location: Tucson
 
Join Date: Jul 2012
Posts: 15
Mein Auto: 2005 X3 and 2006 325cic
Which pump is for the front washer? Or should I just replace both even though the rear works fine?
Reply With Quote
  #6  
Old 02-24-2013, 08:31 AM
vern vern is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Apr 2002
Posts: 4,684
Send a message via AIM to vern
Mein Auto: 01 330ci 05 530i 06 X3
Quote:
Originally Posted by chingerbunnies View Post
Which pump is for the front washer? Or should I just replace both even though the rear works fine?
Have someone pull on the leaver while you stay by the pump. You will hear the pump working in conjunction with what leaver you pulled. Good luck
cheers
vern
__________________
2012 335iA Blk. Sapphire- Sport-Blk. Dakota Leather/Red-Brushed Alum.Trim-DAP-PP-CWP Rear View Camera-BMW Asst w/Enhanced BT&USB-High Gloss Blk.Trim Hghight-PSP-Speed Limit Info-Tech. Pkg-PDC-Rear Manual Sun Shades-SAT-Variable Sport Steering-Wheel Locks- Rubber Mats-Euro Del 5/14/12-Redelivery 7/16/12 2006 X3 3.0iA 4/6 Silver Gray Metallic-Black Leather-Nav-PP-SP-Xenon Headlights-PDC-Heated Front Seats-Privacy Glass-Servotronic Steering-Premium Sound System-R R R- Wheel Locks- Rubber Mats
Reply With Quote
  #7  
Old 02-24-2013, 10:47 AM
John320 John320 is offline
Officially Welcomed to the 'Fest
Location: Ontario,Canada
 
Join Date: Apr 2008
Posts: 196
Mein Auto: 2008 X3.0si
some instruction if you need it -
Attached Thumbnails
Click image for larger version

Name:	ONEc034.jpg
Views:	295
Size:	71.1 KB
ID:	363634  
Reply With Quote
  #8  
Old 02-24-2013, 01:47 PM
chingerbunnies chingerbunnies is offline
Chingerbunnies
Location: Tucson
 
Join Date: Jul 2012
Posts: 15
Mein Auto: 2005 X3 and 2006 325cic
Thanks, ordered washer pump and will give it a shot when it gets here.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms