Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)

E85 / E86 Z4 (2003-2008)
E85 Z4 Roadster, E86 Z4 Coupe, E85 Z4 M Roadster, and E86 Z4 M Coupe talk with our BMW gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2013, 10:34 AM
Barbieturner Barbieturner is offline
Registered User
Location: Loisville, Ky
 
Join Date: Apr 2013
Posts: 2
Mein Auto: 2005 z4
My car after getting a fill up will not start up

It cranks but won't spark. Battery is brand new. What could be the issue? Thanks in advance for any help.
Reply With Quote
Ads by Google
  #2  
Old 04-21-2013, 01:48 PM
vintage42's Avatar
vintage42 vintage42 is offline
BMW CCA 1405
Location: Louisville, KY
 
Join Date: Jun 2007
Posts: 1,425
Mein Auto: 1997 BMW Z3 1.9 5MT
Change location to Louisville, and give more background. Did the car start or not before the battery was replaced? Why was the battery replaced? Does it actually have no spark to the plugs, or do you mean it just won't start?
Reply With Quote
  #3  
Old 04-21-2013, 03:03 PM
Bob2.8 Bob2.8 is offline
Officially Welcomed to the 'Fest
Location: Duluth MN
 
Join Date: Apr 2011
Posts: 141
Mein Auto: 1997 2.8
I wonder if it's a security issue. See if this helps.

http://www.bimmerfest.com/forums/sho...light=security
__________________
Reply With Quote
  #4  
Old 04-22-2013, 10:33 AM
Deros50 Deros50 is offline
Registered User
Location: Canada
 
Join Date: Jul 2011
Posts: 36
Mein Auto: Z4
My car after getting a fill up will not start up

Filled my car once at local gas station. Started and run for about a block and died. Found after getting it towed to dealer that gas was mostly water. ( this can happen if station does not sell enough premium). They had to flush my whole fuel system. I was not to pleased.


Sent from BimmerApp mobile app
Reply With Quote
  #5  
Old 04-22-2013, 12:17 PM
Mikey48 Mikey48 is offline
Officially Welcomed to the 'Fest
Location: Charleston,S.C.
 
Join Date: Mar 2011
Posts: 413
Mein Auto: BMW Z4 3.0
Wow, That is unbelievable ! Sorry that happened to you. What gas station was it ?
Reply With Quote
Reply

Bookmarks

Tags
no spark, won't start, z4


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E85 / E86 Z4 (2003-2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms