Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #26  
Old 05-15-2012, 04:28 AM
etsok1 etsok1 is offline
Registered User
Location: new york
 
Join Date: Jan 2010
Posts: 53
Mein Auto: 528i +328xi
As of 7:00 am today traffic info still not working in NYC area.
Reply With Quote
  #27  
Old 05-15-2012, 04:56 AM
6SGS1 6SGS1 is offline
Registered User
Location: Fort Lee, NJ
 
Join Date: May 2012
Posts: 8
Mein Auto: X5 35D, X3 28i
it does not work in NJ and CT. No reply from BMW corporate either. Now i can see why Audi and Mercedes gaining the ground
Reply With Quote
  #28  
Old 05-15-2012, 06:22 AM
pfoley pfoley is offline
Registered User
Location: Falls Church, VA
 
Join Date: May 2012
Posts: 5
Mein Auto: 2010 335i
I'm in the DC area. For the last couple of days the little triangles indicating traffic have been missing. It's still picking up congestion on the list view, but not on my main map. Had it in the dealer yesterday and they said everything works! Thought I was losing my mind until I checked this forum
Reply With Quote
  #29  
Old 05-15-2012, 06:40 AM
pfoley pfoley is offline
Registered User
Location: Falls Church, VA
 
Join Date: May 2012
Posts: 5
Mein Auto: 2010 335i
Mine only works in the list view. The little triangles on my map aren't showing anymore. I'm in the dc area which has the worst traffic in the world, so I'm a little dissappointed
Reply With Quote
  #30  
Old 05-15-2012, 06:45 AM
etsok1 etsok1 is offline
Registered User
Location: new york
 
Join Date: Jan 2010
Posts: 53
Mein Auto: 528i +328xi
Just got off the phone with BMW north America regarding the RTTI problem, they are aware of the problem and have a team working on it. They did take my info saying that they wanted to document who was having problems. The customer relations number is 800-831-1117
Reply With Quote
  #31  
Old 05-15-2012, 06:51 AM
pdroth pdroth is offline
Registered User
Location: NYC
 
Join Date: Apr 2011
Posts: 68
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by pfoley View Post
Mine only works in the list view. The little triangles on my map aren't showing anymore. I'm in the dc area which has the worst traffic in the world, so I'm a little dissappointed
The list view is stale info - it's not current. I've had the same incidents in my list for 5 days straight.
Reply With Quote
  #32  
Old 05-15-2012, 07:52 AM
VAcurler VAcurler is offline
Registered User
Location: NoVA
 
Join Date: Jul 2009
Posts: 5
Mein Auto: 328i
Known outage

I too called customer relation at 800-831-1117. They said the engineers were working on it and that it was expected to either be resolved today or that a new message would be posted on the main page at www.bmwusa.com.

FWIW, I have a 2009 328i in DC. Should this thread should be linked in other locations since it is not limited to just the F10/F11? I only found this thread via google.
Reply With Quote
  #33  
Old 05-15-2012, 08:00 AM
pfoley pfoley is offline
Registered User
Location: Falls Church, VA
 
Join Date: May 2012
Posts: 5
Mein Auto: 2010 335i
I called them too. "Serge" said it could be a week
Reply With Quote
  #34  
Old 05-15-2012, 08:03 AM
dealio's Avatar
dealio dealio is offline
Officially Welcomed to the 'Fest
Location: DC
 
Join Date: Mar 2012
Posts: 193
Mein Auto: E90 335xi
also in DC and also wondering why no yellow/orange road on NAV while traffic still sucks the same as ever.

now i know.
Reply With Quote
  #35  
Old 05-15-2012, 08:18 AM
pfoley pfoley is offline
Registered User
Location: Falls Church, VA
 
Join Date: May 2012
Posts: 5
Mein Auto: 2010 335i
It's kinda nice not knowing that when I set out, I'm going to be sitting in the freakin car for 2 hours because of the stinkin traffic! Not really, I need to know.
Reply With Quote
  #36  
Old 05-15-2012, 08:36 AM
djsilo djsilo is offline
Officially Welcomed to the 'Fest
Location: Bronx, NY
 
Join Date: Mar 2012
Posts: 272
Mein Auto: 2012 550i xdrive
I called as well. They said they are working on it. They took my email address down.
Reply With Quote
  #37  
Old 05-15-2012, 10:26 AM
dealio's Avatar
dealio dealio is offline
Officially Welcomed to the 'Fest
Location: DC
 
Join Date: Mar 2012
Posts: 193
Mein Auto: E90 335xi
Quote:
Originally Posted by pfoley View Post
It's kinda nice not knowing that when I set out, I'm going to be sitting in the freakin car for 2 hours because of the stinkin traffic! Not really, I need to know.
it's back to WTOP's Traffic and Weather Together on the 8's
Reply With Quote
  #38  
Old 05-15-2012, 11:41 AM
wongsansan wongsansan is offline
Registered User
Location: Los Angeles, CA
 
Join Date: May 2012
Posts: 2
Mein Auto: 335i
My traffic information hasn't been working either, for a few days, and the computer system is reset this morning when I started my car (like temperature from *C to *F and other preferences).
Reply With Quote
  #39  
Old 05-15-2012, 12:01 PM
brettnyc brettnyc is offline
Officially Welcomed to the 'Fest
Location: New York City
 
Join Date: Apr 2010
Posts: 148
Mein Auto: 2012 x5 sav
I have the same issue but what was odd is that it wasn't showing any congestion info on the LIE (495) but it was showing congestion on some of the lesser roadways.
Reply With Quote
  #40  
Old 05-15-2012, 12:18 PM
6SGS1 6SGS1 is offline
Registered User
Location: Fort Lee, NJ
 
Join Date: May 2012
Posts: 8
Mein Auto: X5 35D, X3 28i
I think for some reason system shows traffic in some areas saved from Friday - May 10
I checked Friday, Saturday, Sunday and traffic information did not change
Reply With Quote
  #41  
Old 05-15-2012, 01:51 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Working for me now.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #42  
Old 05-15-2012, 02:14 PM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,616
Mein Auto: F10, E39, Audi Q7
I don't think mine has ever worked or maybe I am doing something wrong. Do you actually have to set a NAV destination to get it to display? My map never has triangles. Could I be zoomed in too much?
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
Reply With Quote
  #43  
Old 05-15-2012, 05:57 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by Joe-BMW View Post
I don't think mine has ever worked or maybe I am doing something wrong. Do you actually have to set a NAV destination to get it to display? My map never has triangles. Could I be zoomed in too much?
Which map are you on? The traffic info map? Or the main map with the colored background?
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #44  
Old 05-15-2012, 06:25 PM
wongsansan wongsansan is offline
Registered User
Location: Los Angeles, CA
 
Join Date: May 2012
Posts: 2
Mein Auto: 335i
Smile

My realtime traffic info system is back to norml too!!
Reply With Quote
  #45  
Old 05-15-2012, 06:59 PM
dunderhi's Avatar
dunderhi dunderhi is online now
0-60 in 4 secs or less!
Location: MD
 
Join Date: Dec 2006
Posts: 5,708
Mein Auto: '13 X5M, 650xi
I absolutely depend on my realtime traffic. I spent an extra 15 minutes on Monday and about 10 minutes today crawling in traffic because I had no warning.
__________________


2013 X5M ........ 2013 650xi ...... 2011 550xi (ret) 2011 335d (ret)
Reply With Quote
  #46  
Old 05-16-2012, 01:49 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,616
Mein Auto: F10, E39, Audi Q7
Quote:
Originally Posted by Needsdecaf View Post
Which map are you on? The traffic info map? Or the main map with the colored background?
The main map. That would explain it I guess. I assume the traffic map is under views? Will check it out for my commute today.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
Reply With Quote
  #47  
Old 05-16-2012, 04:57 AM
pdroth pdroth is offline
Registered User
Location: NYC
 
Join Date: Apr 2011
Posts: 68
Mein Auto: 2011 BMW 528i
Mine is working again today as well. I guess everyone is back in business.
Reply With Quote
  #48  
Old 05-16-2012, 05:23 AM
6SGS1 6SGS1 is offline
Registered User
Location: Fort Lee, NJ
 
Join Date: May 2012
Posts: 8
Mein Auto: X5 35D, X3 28i
Yes it is finally back. Still no word from BMW corporate on the reasons or even "sorry for inconvenience". Nice customer relationships
Reply With Quote
  #49  
Old 05-16-2012, 05:51 AM
Dansole Dansole is offline
Registered User
Location: NJ
 
Join Date: Jun 2011
Posts: 27
Mein Auto: 2011 528i
I'm good as well.
Reply With Quote
  #50  
Old 05-16-2012, 05:56 AM
pfoley pfoley is offline
Registered User
Location: Falls Church, VA
 
Join Date: May 2012
Posts: 5
Mein Auto: 2010 335i
Mine is working now.....praise jesus
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms