Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2012, 08:06 AM
91318is 91318is is offline
Registered User
Location: United States
 
Join Date: Apr 2012
Posts: 33
Mein Auto: BMW
E30 1984 318i Temperature Gauge

When I put the key in the on position, everything jumps except the fuel gauge. It just makes a small giggle and stops below cold. Ironically, the only problem left on my engine is the idle control valve. Any idea how the temp. gauge can be fixed?
Reply With Quote
Ads by Google
  #2  
Old 05-15-2012, 11:50 AM
91318is 91318is is offline
Registered User
Location: United States
 
Join Date: Apr 2012
Posts: 33
Mein Auto: BMW
I jumped the gauge and it shot up and works, however I am not sure if I need to replace the water temp sensor or what. I already replaced the Engine Coolant Temp Sensor, so the only thing I can think of is the Water Temp Sensor. Any ideas?
Reply With Quote
  #3  
Old 05-21-2012, 01:54 PM
garagistic's Avatar
garagistic garagistic is offline
'Fest Sponsor
Location: CALIFORNIA
 
Join Date: Apr 2012
Posts: 493
Mein Auto: e30
Quote:
Originally Posted by DrJeremy28 View Post
I jumped the gauge and it shot up and works, however I am not sure if I need to replace the water temp sensor or what. I already replaced the Engine Coolant Temp Sensor, so the only thing I can think of is the Water Temp Sensor. Any ideas?

Have you cleaned the ground on the back of the gauge? Its very common that the ground nut on the back of the gauge makes the gauge have the symptoms you describe. Clean it and tighten it back up and see if that works. A bad ground connection can drive you crazy.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms