Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY

7 Series DIY
Do It Yourself forum dedicated for 7 Series BMW Owners

Reply
 
Thread Tools Display Modes
  #26  
Old 06-02-2012, 07:08 PM
mortyx10 mortyx10 is offline
Officially Welcomed to the 'Fest
Location: New Zealand
 
Join Date: Oct 2011
Posts: 118
Mein Auto: 745i
Quote:
Originally Posted by ausbmw87 View Post
anyone ? ? help in reguards to the car been on and running while the update is completed ? ?
Well I don't know man...I have done simple codings while the engine running without any problem but don't know about software update. As I said it didn't take very long for me. but you know your battery better.
__________________
Reply With Quote
  #27  
Old 06-02-2012, 07:10 PM
mortyx10 mortyx10 is offline
Officially Welcomed to the 'Fest
Location: New Zealand
 
Join Date: Oct 2011
Posts: 118
Mein Auto: 745i
Quote:
Originally Posted by flash_n View Post
Thank you for the write up.
When trying to perform step 7 i got the error "security access denied" and the flash would not proceed.
I had to change the configuration of WinKFP for fast baud rate to successfully flash. Seems like there are differences from ECU to ECU.
My update to the dynamic drive ECU required the fast baud rate to be disabled.
Thanks for the info man, might help some people with the same problem.
__________________
Reply With Quote
  #28  
Old 06-04-2012, 06:12 PM
kennytent kennytent is offline
Registered User
Location: ohio
 
Join Date: Jun 2012
Posts: 1
Mein Auto: 745li
745li

Great info, thanks for the effort, will be downloading asap.

Question though, have a '04 754li, and the stealership swears there is not a software update for the 745li's only the 750's.

A claim was made with PUMA (I think that's it), which the dealership said was a division of BMW, concerning drivability issues (going into 5th gear issues, sometimes starting in 2nd gear, etc) generally all the things that are supposed to be addressed with the "urban" updated software. They said tranny was bad, needed replaced for $9k, on a 41k mile car.

It seems the modern day dealership is a parts swap-er, and will not service and repair.

Just want to see if anyone has any input before trying this.

Thanks for your time.
Ken
Reply With Quote
  #29  
Old 07-08-2012, 05:18 PM
bandit1730 bandit1730 is offline
Registered User
Location: Miami FL 33181
 
Join Date: Jun 2012
Posts: 79
Mein Auto: 2006 750Li
Here is an USA article (link at the bottom). Just need to keep pouring the NHTSA with complaints and safety issues. The more we document the issue, the more chances to get a recall (Hopefully a global recall. keep your fingers crossed)
pdated 2012-04-16 5:46 PM

NHTSA looking into serious issues with BMW's big 7-series luxury cars. Here's the Associated Press story:

U.S. safety regulators have found 16 crashes and five injuries in an eight-month investigation of transmission control problems with BMW 7-Series cars.
CAPTION
By Uwe Lein, AP

The National Highway Traffic Safety Administration began the probe in August and has now upgraded it to an engineering analysis, which is a step closer to a recall. However the cars have not been recalled.

The investigation covers nearly 122,000 BMWs from the 2002 through 2008 model years.

The cars have push-button start and electronic transmission controls. In some cases, the owners may think the cars are in park when they're actually in neutral. The safety agency said in documents on its website Monday that the cars can roll away unexpectedly and crash.

Messages seeking comment from BMW were not immediately returned on Monday.

NHTSA said in the documents that BMW and investigators have received 50 complaints about the problem.

In one case, the driver of a 2002 745Li told NHTSA that the car was parked at a day-care center north of Atlanta when it rolled about 40 yards and crashed into a parking lot embankment on March 29, 2010. No one was hurt.

In another complaint, a driver reported that he parked his 2006 750 model BMW on Feb. 21, 2007, and it was supposed to automatically shift to park when he touched the stop-start button to turn off the car. Instead, after the driver left the car, it rolled backward about 100 feet and crashed into a lamppost, the driver told NHTSA. No one was injured. He did not set the parking brake.

"The dealer stated they are unable to diagnose the failure," the man told NHTSA.

Federal safety regulators do not release the names of people who file complaints.

NHTSA said it upgraded the investigation to an engineering analysis "to further assess the potential safety consequences of the alleged defect."


http://content.usatoday.com/communit...1#.T_oLEPWrGuQ
Reply With Quote
  #30  
Old 07-08-2012, 09:40 PM
firemedic521 firemedic521 is offline
Registered User
Location: Tucson
 
Join Date: May 2012
Posts: 69
Mein Auto: Tahoe, 750I
Will this update benefit any year of the e65? I have a 2006 and don't have any harsh shift while slowing , 2-1. Occasionally if I step on it while doing 10-15mph the 2-1 downshift while under load feels harsh. I have everything in place to do the trans software update but want to know if this is good for all years or is it possible I will be rolling back my newer software.
Sent from my EVO using Bimmer App
Reply With Quote
  #31  
Old 08-05-2012, 07:08 PM
bluzplayer bluzplayer is offline
Registered User
Location: Warner Robins, Ga
 
Join Date: Nov 2011
Posts: 62
Mein Auto: 2007 BMW 760Li
Folks with Rapid Share files: Is there another way to download? I've had success only once in several attempts to download files from RS. The download of a 30Mb file takes over 12 hours (I have business class cable modem, and it works right, and 30Mb on other sites takes only moments reliably and routinely), and more often than not it stalls at about 95%, so another full day of waiting wasted.

I don't enjoy being coerced to pay a monthly fee to Rapidshare to download a public domain file, nor should any of us. Since Rapidshare claims there's no limit on downloads, I have to conclude that it's just a poor service instead of being intentionally limited to some arbitrary file size. There must be a better way??
__________________
America is a divided country. Liberals and progressives vs conservatives. One side is about fairness, the other side is about fairness. The difference is the definition of fairness.
Reply With Quote
  #32  
Old 09-08-2012, 06:32 PM
rippjd rippjd is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Apr 2006
Posts: 199
Mein Auto: '05 745i
Attached is a relevant SIB for those driving a 745i or 745iL.

I replaced my Guibo joint. After resetting the transmission adaption values, it took my car almost a week to smooth out the 2-1 downshift shift, although I'm not running the most recent transmission software.
Attached Files
File Type: pdf SIB 241707 Harsh 3-2 andor 2-1 Downshifts.pdf (36.8 KB, 396 views)
__________________
2005 745i Individual

E65/E66 Parts for Sale:
Alpina Type 743 Front Spoiler complete retrofit kit (new in box) $1200
71 60 6 770 096 WARNING TRIANGLE WITHOUT CONTAINER $40
51 16 7 028 437 & 438 MIRROR GLASS HEATED PLANE LEFT & RIGHT, ELECTROCHROM
65 82 6 950 069 CONTROL DISPLAY (8.8") $200
Reply With Quote
  #33  
Old 09-23-2012, 11:03 PM
flow19446 flow19446 is offline
Registered User
Location: pa
 
Join Date: Feb 2012
Posts: 8
Mein Auto: 745i
Did anybody try this on their car yet and were you successful at do it if so can someone proved a DIY video or picture illustration on how to do it step by step for the dummies like me…lol thanks
Reply With Quote
  #34  
Old 09-25-2012, 12:27 PM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
I am seeing this issue on a 06 750 that we bought a week ago. Seems to only happen when my wife is driving does not do it will me so much. I read too there is a updated pan and filter for this transmission is this the case too ?
Reply With Quote
  #35  
Old 10-03-2012, 05:03 PM
bkc0508 bkc0508 is offline
Officially Welcomed to the 'Fest
Location: South Carolina
 
Join Date: Sep 2012
Posts: 127
Mein Auto: 2006 750LI / 2012 2500HD
I am trying to work thru this.
I try this part
3. Open INPA>>choose chassis>>Transmission>>Gearbox Control module>>Identification (F2). now press arrow down on your keyboard and take note of your Assembly number. Close INPA

inpa both circles are black and have on beside them so i assume i am good. When i choose the g19 transmission i get the following error
Variant Checking
it has
Group file : D_EGS
SYS-0005: OBJECT FILE NOT FOUND
Program will be stopped!
Reply With Quote
  #36  
Old 12-10-2012, 10:05 PM
cisco150 cisco150 is offline
Registered User
Location: Reading PA
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 02 745I
Thanks for the diy i have completed this on my 02 745i and it drives a lot better, any other modules i should program or reset or is there a full update for all the modules or is it just the transmission one. I have a high idle on my car i check vacum leaks and everything checks out fine and had it smoked too. Thanks again for the diy and everyone on the forum because without this community the stealer would have are ass lol. Merry Christmas Everyone any Happy New Year

Last edited by cisco150; 12-10-2012 at 10:07 PM. Reason: miss word lol
Reply With Quote
  #37  
Old 01-21-2013, 01:52 PM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
I just tried this on my 745i.

Have some SERIOUS problems. I'm not new to using the BMW toolset and I'm an IT tech so I understand how stuff works generally speaking.

I tried this flash to update the gearbox in my car as I had been experiencing the hard 2-1 shift.

As it started updating I got the transmission warning on the dash (I assume is normal), and it started doing the flash. I waited as it went through, it hit 100% after about 4 mins.

It did not say succeed or completed, but popped up the same message (press ok to program 11 flashes remaining or similar - 1 less than before the start). I pressed okay on that one, the bar was still at 100% in the background but the status at the bottom of winkfp was "ready", but the program hung. I waited another 10 mins or so but nothing happened.

The car still says transmission failsafe gear cannot be displayed, and will not go into any gear.

INPA can no longer access the gearbox (saying something like it is responding but can't be recognised).

I can't flash it again with winKFP as it says the UID is incorrect (or similar).

I CAN connect to it with tool32 (have done reads only) and it is still responding, but a couple of the flash read options say the UID is incorrect.

I understand I can unbrick the ECU with tool32 but I don't know how, I've never used it before.

Can anyone help??

EDIT: FIXED IT AND SUCCESSFUL UPDATE.

Used tool32 to send a reset command after googling what the German things meant.

After this (still completely unusable) I was able to re launch winKFP and re flash the module.

took about 25 mins to do the flash this time :o (3-5 min hang, then slow flash over5 mins, then 3 min hang, then fast flash, then hang, then slow flash, then hang).

After this i had a load of errors on the DME DSC and SIM.

Cleared them all, and now its working

Will post an update if it fixed the problem tomorrow

Last edited by Piers1989; 01-21-2013 at 03:12 PM.
Reply With Quote
  #38  
Old 01-22-2013, 07:27 PM
CFL750Li CFL750Li is offline
Registered User
Location: Orlando
 
Join Date: Dec 2009
Posts: 12
Mein Auto: '06 E66 Loaded
dead link

This link returns a permissions error. Has the download moved? Thanks!


Quote:
Originally Posted by Dead View Post
thanks mortyx10

SP-daten v 41 for e65 https://rapidshare.com/files/2644713...aten_Files.rar

file size 385mb

after decompress 1.29gb

latest update for e65 is v 41 so v 45 is the same as v 41
__________________
2006 750Li, Sapphire Black Metallic/Natural Brown Leather, Sport, Comfort, Convenience, Rear entertainment, Premium sound, Adaptive headlights, CPO, Flux capacitor....1.1 GW, baby!!!
Reply With Quote
  #39  
Old 01-22-2013, 09:08 PM
cisco150 cisco150 is offline
Registered User
Location: Reading PA
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 02 745I
Quote:
Originally Posted by CFL750Li View Post
This link returns a permissions error. Has the download moved? Thanks!
i can post just need to know where and how i have it saved
Reply With Quote
  #40  
Old 01-22-2013, 09:23 PM
cisco150 cisco150 is offline
Registered User
Location: Reading PA
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 02 745I
E65 v-41 Daten file

Quote:
Originally Posted by CFL750Li View Post
This link returns a permissions error. Has the download moved? Thanks!
here is other link for you
Code:
http://speedy.sh/RKZwg/E65-V41-Daten-Files-1.rar
or

http://speedy.sh/RKZwg/E65-V41-Daten-Files-1.rar or


<a href="http://speedy.sh/RKZwg/E65-V41-Daten-Files-1.rar">Download at SpeedyShare</a>
Reply With Quote
  #41  
Old 01-22-2013, 09:26 PM
cisco150 cisco150 is offline
Registered User
Location: Reading PA
 
Join Date: Nov 2012
Posts: 19
Mein Auto: 02 745I
http://speedy.sh/RKZwg/E65-V41-Daten-Files-1.rar


<a href="http://speedy.sh/RKZwg/E65-V41-Daten-Files-1.rar">Download at SpeedyShare</a>





Click on this in the download page top right

Download: E65 V41 Daten Files (1).rar

Last edited by cisco150; 01-22-2013 at 09:28 PM. Reason: added link
Reply With Quote
  #42  
Old 01-25-2013, 01:29 AM
See-5 See-5 is offline
Registered User
Location: Saudi Arabia
 
Join Date: Jan 2013
Posts: 51
Mein Auto: E66 750li
thanks for posting


Will it affect brake assist ?

which operates when for example you are crusing @ 60 mph and the gear change is on 6 and suddenly you applied hard braking ... the car will respond and down shifts quickly with you to bring the car to stop a lot faster



Do you feel that this future is now gone ? and is there any differnce in the gear-box behaviour other than the 2-1 problem ?


thank you
Reply With Quote
  #43  
Old 03-13-2013, 02:36 PM
02QTR28's Avatar
02QTR28 02QTR28 is offline
bimmerfest Supporting Member
Location: new jerZ
 
Join Date: Oct 2010
Posts: 330
Mein Auto: 2002 745i
Where can one acquire the wire? & on a scale of 1-10 what is the difficulty? Only reason I ask because planning on doing guibo / mechatronic sleeve & would love to also do this!
__________________
Reply With Quote
  #44  
Old 03-13-2013, 07:26 PM
fratan fratan is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Jan 2012
Posts: 202
Mein Auto: 2006 750i
I've been using Inpa and just changed my guibo joint. I decided to reset the adaptation values in Inpa to improve the 2-1 down shift and now I'm getting the transmission failure light. I check the error codes and getting a 4F89 Speed Trans. 3-4 , p17e8. I thought that resetting the adaptation would help but obviously I need to try and fix it. I've been reading that resetting your transmission adaptations isn't a good idea since there is information stored from the factory on the gears. I hope that I didn't just kill my transmission. Any ideas on what I should do next?
__________________

2006 750 I

Last edited by fratan; 03-13-2013 at 08:44 PM. Reason: adding
Reply With Quote
  #45  
Old 03-24-2013, 04:26 PM
chowdarygm chowdarygm is offline
Officially Welcomed to the 'Fest
Location: Dusseldorf, Germany
 
Join Date: Nov 2012
Posts: 111
Mein Auto: BMW 318i E46, 735i E65
any idea why i am getting error when i am trying to enter assembly number
Attached Thumbnails
Click image for larger version

Name:	Capture6.JPG
Views:	230
Size:	68.6 KB
ID:	367985  
Reply With Quote
  #46  
Old 05-02-2013, 06:29 AM
riff riff is online now
Registered User
Location: Portsmouth
 
Join Date: Oct 2009
Posts: 43
Mein Auto: 745i
Hi Mortyx10

Any thoughts on where I might be able to get a DIY user guide for WINKFP? I'd like to use this tool but I would also like to do it without mucking up any modules.

Thanks for the help.
Reply With Quote
  #47  
Old 05-04-2013, 01:32 PM
resistro resistro is offline
Registered User
Location: usa
 
Join Date: Oct 2008
Posts: 31
Mein Auto: 740
Flash EGS

I am a newbie when it comes to flashing. Got a 2003 745 with the harsh 2-1 downshift.

I think I got all the software I need installed to do the job but I don't know the steps to take. I have spent a lot of time reading the forums and I think I am going in sane trying to keep track. Could someone PLEASE write out the steps it would take to do this??

THANKS-ANYONE

Last edited by resistro; 05-04-2013 at 01:56 PM.
Reply With Quote
  #48  
Old 05-04-2013, 01:34 PM
Piers1989 Piers1989 is offline
Officially Welcomed to the 'Fest
Location: Newcastle, UK
 
Join Date: Mar 2012
Posts: 302
Mein Auto: E65 745i
Quote:
Originally Posted by resistro View Post
I am a newbie when it comes to flashing. Got a 2003 745 with the harsh 2-1 downshift.

I think I got all the software I need installed to do the job but I don't know the steps to take. I have spent a lot of time reading the forums and I think I am going in sane trying to keep track. Could someone PLEASE write out the steps it would take to do this and what software I need??

THANKS-ANYONE
Read the first post in this thread lol, its step by step instructions, with a detailed guide on getting winkfp setup too.
Reply With Quote
  #49  
Old 05-04-2013, 10:46 PM
resistro resistro is offline
Registered User
Location: usa
 
Join Date: Oct 2008
Posts: 31
Mein Auto: 740
Thanks for the reply. I actually think I am getting somewhere. Its about 1:30am and i been messing with this for hours now. tired.

I am running into 2 problems.

1) So when ran WinKFP it would not open. I read the attached word doc.... I tried to edit 'comment out' any 'long lines' in Sgidc.as2, but there was a bunch of them (shown below), so i removed the file completely from the gdaten folder. That made it run. Don't know if this would have an effect??

2) I get an error when I try to enter my ASSEMBLY number ('assembly identification number not found in the files determined by xxkconf.da2' ) so I cant find it when I try to choose it for the ECU family, ect. Is this because i blow out the Sgidc.as2 file completely?

I am using WinKFP 5.1.0 for an E65. could this have anything to do with it. I am so lost....
Everything went smooth when i loaded E65_41 Daten.


$L 3
$V PW
$G 1
$K ABS56 QY29AB0321c080eccfe4577b1cfb5deedb7ce36447aea7956c 808d0913877c203de6fdc28622fec9727678ec16996a762f2b fc20a3d097a87a552bb4b305ee34ce5a479d19c09937c66b98 161087b4696df170809c25051e3ea24beaa032b17468f1f843 cbead5bb94b405eac6a91fb4eec3444da0c2f7a0277fab4155 2322d96ee293f72e4510b6b1bbff794c
$K ACC260 LJ21AA02955c427547e39a88af53aeb67612f6177125ef80b2 0c4966c9c9ff341d6847116d78266efa678a7f7eed5f98acaa 5c569a54b97d65cf1214d7a678a978e0d771eb401aa8672d85 8cae3cfad77928ae79d7c3eb036ab93b741326803655c6943c 020de9f6998afabf13709cce73553a6a72fd70278359a1b93f 07c24342c83a519b3517b0549eabd352
$K ACC65 A721000068b9defb7d8b3e7eb10dd48a49f4cd79f2
$K ACCN60 HN21000068b9defb7d8b3e7eb10dd48a49f4cd79f2
$K ACSM2 NK01AB01217f891302922ad2bc38b0db942d8249e5a9e0872e 77240f5ca09f3eb8a266bbc0aa35aa23ac11534727335ffd4d 35e6e57e676480a5476eef570f85ee518c2e034d32caa3ddab 177e02c014086e0641fddd82660da6e6b071e44ab69e9d9abf 168432fbd39d0c7b7c7f90d2e9ad1316d3e7b10444487b4cce 253d50aed441f3a88250034f1f58cb33
$K ACSM60 MQ01AB0081cdef9d5ce5b3b47e16c44b481cd27e94849057ba c8b40844a44ce8ac28d2c6b20302dc082ef76d1ae1f7ca4440 16f8eeed0042f0091d11ad8209332ffebf687dfa3fffcfbf3f 9eea403d412a3f2d652be50ed418cd9b3a20e0c9c828173e82 58bd1216ddd910f1054cd40f74a406f3dd7ec208f081be255b 4cc5ace159890e1048142b87fecb7734
$K AFS260 MC16AA02026984cb30a1b43ed779be7059a47d277c749160f1 10af8c18eb51258d041ff9a1bbb53c918173b0f1458e931fc1 d1df9d17452eac75aa53d5e3ea14db6a73397c3a4037b64c95 ef0c94a3d0b10c03ee400a75b8430b7c21267aa8d93b266c8d 9e814741eb2beda7b006db990dcc15f6a8984564735f02b740 f9cab3ae4c92b8460441bfe8040045c3
$K AFS60 B716AA02026984cb30a1b43ed779be7059a47d277c749160f1 10af8c18eb51258d041ff9a1bbb53c918173b0f1458e931fc1 d1df9d17452eac75aa53d5e3ea14db6a73397c3a4037b64c95 ef0c94a3d0b10c03ee400a75b8430b7c21267aa8d93b266c8d 9e814741eb2beda7b006db990dcc15f6a8984564735f02b740 f9cab3ae4c92b8460441bfe8040045c3
$K AFS70 NM16AA02026984cb30a1b43ed779be7059a47d277c749160f1 10af8c18eb51258d041ff9a1bbb53c918173b0f1458e931fc1 d1df9d17452eac75aa53d5e3ea14db6a73397c3a4037b64c95 ef0c94a3d0b10c03ee400a75b8430b7c21267aa8d93b266c8d 9e814741eb2beda7b006db990dcc15f6a8984564735f02b740 f9cab3ae4c92b8460441bfe8040045c3
$K AFS90 KN16AA02026984cb30a1b43ed779be7059a47d277c749160f1 10af8c18eb51258d041ff9a1bbb53c918173b0f1458e931fc1 d1df9d17452eac75aa53d5e3ea14db6a73397c3a4037b64c95 ef0c94a3d0b10c03ee400a75b8430b7c21267aa8d93b266c8d 9e814741eb2beda7b006db990dcc15f6a8984564735f02b740 f9cab3ae4c92b8460441bfe8040045c3
$K AHM4R1 VP71AB043151f20c6d3d9949cc31882f1c9fe7141a7da375d3 053466fa8e56f3e4d66b79eb9bd5cb0ff6eb6faacc618f15f9 fef3b3a3810c1af142b04870470de15a1065c20c45205d915a bab6c8803b72feefe26bcfb74f6bac58c33362593a47c7dd73 24da33d878b155a04a480f550851caf1747183378a0a555f6b 37b0acd093493655f735e90dc7e61227
$K AHM65 A871000068b9defb7d8b3e7eb10dd48a49f4cd79f2
$K ALBV60 LU59AB0016bb992366a303eb5987798e2615f86ac4739caa8e 65e3683372c30441ec42a78dbc5d18d849bddcc5563c1da2d2 095164627cb88f3919a395d461e3d7e2e7ea6fcb371df57ae7 4e421aabe4d592029788d44ba24b13d4a3e82676e955a6bcef 07eda518bbb7dfcbff898c1cfe79a39e354c5af50398716030 d26f3e26b6a596bae94df111d71fd8d4
$K ALBV60 LU5AAB0016bb992366a303eb5987798e2615f86ac4739caa8e 65e3683372c30441ec42a78dbc5d18d849bddcc5563c1da2d2 095164627cb88f3919a395d461e3d7e2e7ea6fcb371df57ae7 4e421aabe4d592029788d44ba24b13d4a3e82676e955a6bcef 07eda518bbb7dfcbff898c1cfe79a39e354c5af50398716030 d26f3e26b6a596bae94df111d71fd8d4........many more lines

Last edited by resistro; 05-04-2013 at 10:52 PM.
Reply With Quote
  #50  
Old 07-18-2013, 08:50 AM
pfsupercar pfsupercar is offline
Registered User
Location: Virginia
 
Join Date: Jul 2013
Posts: 1
Mein Auto: 2006 750 LI
Restting EGS adaptions

Quote:
Originally Posted by fratan View Post
I've been using Inpa and just changed my guibo joint. I decided to reset the adaptation values in Inpa to improve the 2-1 down shift and now I'm getting the transmission failure light. I check the error codes and getting a 4F89 Speed Trans. 3-4 , p17e8. I thought that resetting the adaptation would help but obviously I need to try and fix it. I've been reading that resetting your transmission adaptations isn't a good idea since there is information stored from the factory on the gears. I hope that I didn't just kill my transmission. Any ideas on what I should do next?
I have experienced this same problem. After reseting the EGS adaptions I get the 3-4 error code 4F89 and the big slip during 3-4 shift. Have been trying to drive it away but no luck.
I have all the equipment. GT!, Iscan WT, Progman, etc. Its happened on 3 valve bodies now.

Any idea's appreciated.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series DIY
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms