Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-25-2012, 12:18 PM
chet31 chet31 is offline
Officially Welcomed to the 'Fest
Location: Madison WI
 
Join Date: Jun 2009
Posts: 407
Mein Auto: 05 330i convertible
Brake Pop or Click But Only Once

Replaced my brake pads last Fall, all four wheels, w/ Akebono ceramic pads (@ 60K miles, 2005 330i vert). A month or two after installation, I started hearing a pop or a click from the left front wheel, but only the first time I apply the brakes after shifting the car into forward or reverse. After the first pop, it does not occur again (until I shift in the other direction). Brakes seem to work fine otherwise.

I searched and read numerous threads on brake noise, and on several occasions the OP is asked "does this only occur once after you shift from forward to reverse or vice versa?" but the OP's answer is always "no," so I have not seen what their answer would have been. My answer is YES. Any thoughts would be appreciated.

P.S. I checked the brake caliper pin and it is secure, so no easy fix there.
Reply With Quote
Ads by Google
  #2  
Old 05-25-2012, 02:53 PM
Hutchman Hutchman is offline
Officially Welcomed to the 'Fest
Location: Houston
 
Join Date: Jul 2004
Posts: 245
Mein Auto: 2011 328i, 01 325I
Quote:
Originally Posted by chet31 View Post

P.S. I checked the brake caliper pin and it is secure, so no easy fix there.
Did you remove the tracks that hold the pads? I had an issue where one of the 2 bolts that held the carrier on backed out and caused a "clunk" on first braking. Get under there with a wrench and check the 2 bolts that hold the carrier.
Reply With Quote
  #3  
Old 05-25-2012, 03:02 PM
jvr826's Avatar
jvr826 jvr826 is offline
Is it Trackday yet?
Location: In the woods. Santa Cruz County, CA
 
Join Date: Apr 2002
Posts: 8,830
Mein Auto: 05 330ci 6MT
Also make sure nothing is binding. Check to see if the pads are wearing evenly. If not, the piston may be binding a little.

I also have an '05 and upon last brake inspection, the rubber boots/seals on my calipers are looking dry and one is brittle. I'm going to rebuild all four of them with new seals soon.
__________________
Jeff R.
Golden Gate Chapter BMW CCA - Autocross - Come Join Us!


"You drive like old people $#@%... slow and sloppy!" - George Carlin
Reply With Quote
Reply

Bookmarks

Tags
after market, akebono, brake, noise, pad


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms