Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions

New Member Introductions
Welcome to Bimmerfest! Whether you are a current BMW owner or just interested in BMW cars, we hope you enjoy your visit. Take a moment to introduce yourself and post a picture of your BMW for the rest of the community to see.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-06-2012, 12:25 PM
abcwarrior abcwarrior is offline
Registered User
Location: Manchester
 
Join Date: Jun 2012
Posts: 1
Mein Auto: BMW 320d
2007, bmw 320d e90

Hi I bought my BMW 320d from a dealer 9 months ago with 96000 miles on the clock. I recently took the car to the BMW main dealer for its major service as it has a full BMW service history. The service was carried out at 111776 miles and on the healt check reported that the POLYVEE belt was cracked.

Therefoire I took the car back to the gargage which it was purchased and paid for them to replace the belt. When the repairs had been done Iimmediately detected some vibration through the clutch pedal. Over the next 24 hours this vibration bacame much more noticable vibrating the entire car upon idling.

I returned the car to the garage to further investigate. I was told it was a couple of things but when the work was carried out was informed that the problem was not resoved. I was then told that the problem was the 'dual mass' which would need replacing, so I agreed to this work being done. The car had been in the gargage for 3 weeks at this point.

I then recieved a call telling me that whilst the car had been in the garage the timing chain had snapped causing extensive damage to the engine? Can anyone shed any light as to what could have happened here?
Reply With Quote
Ads by Google
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Welcome to Bimmerfest > New Member Introductions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms