Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 8 Series - E31 (1989 - 1999)

8 Series - E31 (1989 - 1999)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-29-2012, 06:53 AM
jmwhite jmwhite is offline
Registered User
Location: MD
 
Join Date: Jun 2012
Posts: 3
Mein Auto: 850i
850 engine problem

Hi,
I have a 91 BMW 850I, I am having a problem getting no signal or electricity to the Fuel Injectors on the left side of motor.

I have done the following test on my own and they are. The 3 computers - tested ok
2 speed sensors - tested ok
2 camshaft sensors - tested ok

2 air flow meters - working ok
2 throttle bodies - working
fuel to both sides - working ok

Any help with this problem would be great.

Thanks
Jeff
Reply With Quote
Advertisement
  #2  
Old 06-29-2012, 07:50 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
That must be a V12 right? There should be a ground for the fuel injectors. Usually is taken from one of the coils from that side. Have you checked that?
__________________
JOY = BMW
Reply With Quote
  #3  
Old 06-29-2012, 09:34 AM
jmwhite jmwhite is offline
Registered User
Location: MD
 
Join Date: Jun 2012
Posts: 3
Mein Auto: 850i
your saying that the ground comes from the coil to the injectors?
Reply With Quote
  #4  
Old 06-29-2012, 10:24 AM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
There is a ground that comes from one of the coil and goes into the engine wiring harness(to the fuel injectors). Is a brown wire under one of the coils. Check the other side for something similar. I have not worked yet to a 91 V12 but the other BMW early 90 have it. It should be there...
__________________
JOY = BMW
Reply With Quote
  #5  
Old 06-29-2012, 08:02 PM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 664
Mein Auto: BMW '95 840
Have you checked the back spark plug on that side? If it is fouled the sensor on that side will tell the engine controller for that bank to shut off the fuel.
__________________
Terry
Woodland Washington
'95 840Ci
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
  #6  
Old 06-30-2012, 11:53 AM
jmwhite jmwhite is offline
Registered User
Location: MD
 
Join Date: Jun 2012
Posts: 3
Mein Auto: 850i
Checked the ground, that is ok - thanks JOY.

I will check the back plug to see if is fouled, thanks Terry
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 8 Series - E31 (1989 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms