Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-18-2012, 08:12 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Here we go - Engine malfunction: Reduced Power

I was just enjoying the nice evening rural drive in sport mode yesterday when this happened with my 2013 35i. It did reduce power, would not go more than 40mph or so, was shaking, and when I parked it was idling rough, like a few cylinders were off. I restarted the car and the message reappered for about a minute and then "click" and it was clear, by itself. Drove fine after that. I took the picture of the dashboard just in case.

I have read related threads from about a year ago (reported on 2011 X5), so this is more to let people know and to learn if there is any new related information or similar issues with the 2013 line. The dealer is booked for a week, so I am bringing it in next Tuesday and want to gather as much info as possible until then.

In addition to this, I recently started noticing high frequency metallic rattling sound immediately after starting the engine (goes away after warming up), and my left exhaust tail pipe shows more residual (a lot, actually, dripping on the plastic below), while the right is almost totally clean. I would expect them both be loaded symmetrically? Not sure if these two issues are related to the loss of power issue, but who knows...

Any expert advice is much appreciated, especially if there is a connection between the issues. The X5 a month and a half old, got 4500 miles on it (yes, I know), was a total blast to drive without a single issue until now with a couple of prolonged trips. Thanks!
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
Advertisement
  #2  
Old 06-18-2012, 08:31 AM
joseph_c_chan joseph_c_chan is offline
Registered User
Location: Brooklyn, NY
 
Join Date: Jun 2011
Posts: 18
Mein Auto: 2002 Nissan Pathfinder LE
Never had the engine malfunction, but I can tell you about the other issues. I have a 2012 X5 35i.

In regards to the left tail pipe vs the right tail pipe issue, that's normal. The right exhaust pipe only opens up when you go to a higher RPM. By the default (even when you start your car), only the left tail pipe is open, henceforth, you seeing more residual on the left (confirmed by bringing my car to BMW and having them look at this issue).

About the frequent metallic rattling sound (which I also have and still do), I brought my car to the dealership in regards to this issue and they said it's normal and it's due to the fuel injection. That doesn't sound right to me since it really sounds like something's loose underneath the vehicle, but I'm no expert to argue with them. You'll also hear the rattling sound when you're going uphill at a lower RPM.

Since you're bringing your car in to follow up with the engine malfunction issue anways, have them take a look at the rattling sound. I'm curious to see if they're going to say the same thing in regards to the fuel injection or if it's something they can fix. If it's something they can fix, please let me know so I can bring my car to the dealership to apply the same fix since the rattling noise is slowly getting on my nerves.
Reply With Quote
  #3  
Old 06-18-2012, 08:56 AM
Millennium68 Millennium68 is offline
Registered User
Location: NYC
 
Join Date: Apr 2010
Posts: 36
Mein Auto: 2013 X5 sport M-package
Same message here with diff result

Hi, got the same message this weekend while driving on a highway in my 2011 X5 35i. However, power weren't reduced actually - no differences in driving. Also, in addition to this message got a message "service overdue". I have 16,800 miles on a exactly 2 years car and had a service at 14K. So, either dealer did not reset the service reminder or something is "fishing". When I checked the status of the car via the menu - brake and engine fluid indicators were red, but on another menu item, engine oil was showen as OK.
After restarting the car the message "engine malfunction" disappered, but statuses stayed the same. Will book appointment.
Reply With Quote
  #4  
Old 06-18-2012, 09:20 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Quote:
Originally Posted by Millennium68 View Post
Hi, got the same message this weekend while driving on a highway in my 2011 X5 35i. However, power weren't reduced actually - no differences in driving. Also, in addition to this message got a message "service overdue". I have 16,800 miles on a exactly 2 years car and had a service at 14K. So, either dealer did not reset the service reminder or something is "fishing". When I checked the status of the car via the menu - brake and engine fluid indicators were red, but on another menu item, engine oil was showen as OK.
After restarting the car the message "engine malfunction" disappered, but statuses stayed the same. Will book appointment.
In my case all the maintenance is still quite some time away. The earliest is oil change in like 10k miles. It is funny though, how the computer says All systems normal after a major issue like this, and even during this. I specifically went into the Menu->Vehicle Info to check all available statuses as soon as I parked, and they were all saying Ok (with the message on the top line and the dashboard- engine malfunction). Not really funny. Additionally, I find it strange that there is no log for major issues. The message just cleared after a restart and was not mentioned anywhere. What if my wife was driving and did not pay attention (hypothetical, she would notice that, I hope)? How would I know? Something major happened for the engine to loose most of its power and there is no record of it other than in some distant part of the computer memory and my iphone picture. Why not have another item in the menu with a function similar to the log? All computers can do that.
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #5  
Old 06-18-2012, 01:47 PM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,517
Mein Auto: '12 X5 35d/E39M5/996TTX50
1. Do not expect that the computers YOU can access will show you anything. Don't read anything into it, nor draw conclusions...they are just window dressing.

2. The dealer CAN pull codes and determine what failed and the time (and engine load, rpm, etc, etc) when it occurred. What many techs will do is pull this, reset the DME and see if any come back...if no present codes you get a 'working fine at this time' and the SA swears 'there are no codes'.... make sure you have him write, ON the repair order, "Pull all stored codes and report every code in writing on repair order"

3. BMW does not want people who dont know what they are doing obsessing over every little stored message. Can't blame them. But you can get around that by knowing they are there and demanding they be read.

A
__________________
Keep it as simple as possible...but no simpler.

Last edited by ard; 06-21-2012 at 08:32 PM.
Reply With Quote
  #6  
Old 06-18-2012, 02:08 PM
caden caden is offline
Officially Welcomed to the 'Fest
Location: NOVA
 
Join Date: Feb 2010
Posts: 209
Mein Auto: '05 M3--'11 X5 50i
I'm not sure if the E70 has similiar twin-turbo platform as the E60 N55 engine...but I had similiar symptoms you're experiencing but with the '08 E60/N55. The car made multiple visits to the shop approx. between 10K and 40K miles- the problem lasted 3 years. Initially, the tech said it was my "spirited" driving style and the ethanol in the fuel. I was told to avoid premium grade fuel with the turbo engine. The original HPFP was finally replaced with the "next" generation HPFP along with 6 fuel injectors, spark plugs, and fuel rail; unfortunately, no favorable resolution. The engine malfunction occurrence became less frequent but the headaches didn't....Good luck with the repairs.
__________________
'00 GS 300-sold
'04 325ci black/black-sold
'05 X5 3.0i-black/biege - aka "work horse"- sold
'08 535i-"never more HPFPs"-sold
'05 ///M3 'vert - my Valium
'11 X5 50i:blck/blck-all the goods, except the M package
Reply With Quote
  #7  
Old 06-18-2012, 03:39 PM
ND40oz ND40oz is offline
Officially Welcomed to the 'Fest
Location: Denver
 
Join Date: Oct 2009
Posts: 601
Mein Auto: 09 135i
Quote:
Originally Posted by caden View Post
I'm not sure if the E70 has similiar twin-turbo platform as the E60 N55 engine...but I had similiar symptoms you're experiencing but with the '08 E60/N55. The car made multiple visits to the shop approx. between 10K and 40K miles- the problem lasted 3 years. Initially, the tech said it was my "spirited" driving style and the ethanol in the fuel. I was told to avoid premium grade fuel with the turbo engine. The original HPFP was finally replaced with the "next" generation HPFP along with 6 fuel injectors, spark plugs, and fuel rail; unfortunately, no favorable resolution. The engine malfunction occurrence became less frequent but the headaches didn't....Good luck with the repairs.
An 08 E60 would have an N54, not an N55. N54s are known for the HPFP issues, haven't heard of too many with the N55, but the reduced power message could mean it's the HPFP, could be other things too.
__________________
09 135i 6MT, ZMP, PPK1
13 X5 35i ZMP, ZMX, 2VA
13 Tiguan SEL 4motion
Reply With Quote
  #8  
Old 06-19-2012, 10:00 AM
Kaylieandseven Kaylieandseven is offline
Registered User
Location: Ca
 
Join Date: Jun 2012
Posts: 16
Mein Auto: M3
Yes, the "requent metallic rattling sound " is normal for N55 engines...My 535i (N55) and 335i (N55) both do this on cold starts. All my N55 cars have done this from the beginning brand new. I thought it was an issue but its completely normal. I think i read somewhere it was the turbo wastegate or something...

Last edited by Kaylieandseven; 06-19-2012 at 10:01 AM.
Reply With Quote
  #9  
Old 06-19-2012, 10:03 AM
Kaylieandseven Kaylieandseven is offline
Registered User
Location: Ca
 
Join Date: Jun 2012
Posts: 16
Mein Auto: M3
Quote:
Originally Posted by ND40oz View Post
An 08 E60 would have an N54, not an N55. N54s are known for the HPFP issues, haven't heard of too many with the N55, but the reduced power message could mean it's the HPFP, could be other things too.
I have had this reduced power and limp mode on my 335i N55. It was not the HPFP but rather a software error. The dealer reprogrammed the DME with new software and the car has been driving way better and smoother ever since.
Reply With Quote
  #10  
Old 06-19-2012, 01:14 PM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Thanks a lot guys for valuable input. It seems there may be many reasons for the error, but all of them appear serious - engines should not freak out like this without cause and if there is cause it better be fixed. My uncool Honda Odyssey that I drove for 8 years *never* broke (lightbulbs and oil change - all I can remember for 120k miles, plus a new set of tires that lasted 60k) and now I am back to the reality of owning a fine piece of german engineering It's a blast, yes, but at a cost. Well, that has been discussed many times, no need to waste anybody's time on it again. I am preparing for the visit to the dealer with the goal to make them document and report the issues in writing, not just the usual "runs normal at the time"
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #11  
Old 06-19-2012, 06:04 PM
ChuckGr ChuckGr is offline
Officially Welcomed to the 'Fest
Location: San Diego, CA, USA
 
Join Date: Dec 2009
Posts: 312
Mein Auto: X5 35D
When the engine goes into limp mode it is normally to keep the engine from being damaged. Cars are very smart these days. There should not be much wrong.

Chuck
Reply With Quote
  #12  
Old 06-19-2012, 07:10 PM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Quote:
Originally Posted by ChuckGr View Post
When the engine goes into limp mode it is normally to keep the engine from being damaged. Cars are very smart these days. There should not be much wrong.

Chuck
I understand that. The question is what triggered the defensive behavior in the first place and whether it is a sign of problems to come. I believe that prevention is the best cure and want to know early. Something was serious enough for it to shut down, and whether it is "much" or "little" is hard to tell right now.
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #13  
Old 06-29-2012, 11:07 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Update: got the car back yesterday.

The cold rattling sound and higher exhaust residuals on the left tail pipe are assumed normal. The rattle could also be higher due to not very good gas. And this relates to the main issue with loss of power. The tech found a bunch of cylinder misfire codes (the 300-series), and after removing spark plugs found a build up of carbon deposits. They suggested it may be related to some bad fuel. Although I use premium only with this car, specificially the week before the errors and the rattle I had to stop at a small out-in-the-woods no-big-name gas station to refuel. So, who knows, it is feasible.

They ran diagnostics for 3 days, including cold starts in the morning, replaced spark plugs and suggested using local Shell stations. I drove the car for a few hours after pick up and everything works as it should. Hope it will stay that way. Thanks again for everyone's input and suggestions.

Now if you excuse me I will go and some more
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #14  
Old 06-29-2012, 11:51 AM
Kzang's Avatar
Kzang Kzang is offline
Officially Welcomed to the 'Fest
Location: NJ
 
Join Date: Apr 2006
Posts: 4,801
Mein Auto: 2013 X5 35i Premium
That's good news it wasn't anything big.. Check out the top tier names in gas station.. I usually do BP and Shell..

http://www.toptiergas.com/retailers.html
__________________
2013 X5 35i Premium, Space Gray, Cinnamon Brown Leather, Dark Bamboo wood trim, Conv. Pkg, CWP, Multi-contour seats, Running board, BMW App. Space saver tire.
Previous Cars
2010 535i - Deep Sea Blue w/ NBD Leather, Bamboo Anthracite WT, Sport Auto Trans w/ Paddle shifter, Sports Pkg, PP, CWP, Nav, HD Radio, Ipod.
2007 525i - Black Sapphire Metallic, Black Nevada Leather, Premium package, CWP, 6MT.
Reply With Quote
  #15  
Old 08-14-2012, 10:15 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
So, two months have passed and last friday - boom, "Engine malfunction - reduced power". Second time on 4-month old X5. Since dirty fuel was the suspect last time, ever since the incident I was only using one station that is the best and cleanest in my area, so if they have bad fuel then I do not know where to get the gaz for this car. mail order gazoline? Interestingly, both times the error happened on rapid acceleration around 40-50 mph (not tire squeaking kind, just solid good start) in sports mode. I think something else is at play here, like the fuel pump not keeping up or so. Requested the computer codes in writing, SA did not even resist after the long discussion we had last time. Will see. Any ideas what to watch out for will be appreciated.
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #16  
Old 08-21-2012, 11:18 AM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,517
Mein Auto: '12 X5 35d/E39M5/996TTX50
I'll post here as starting a new thread is a poor idea....

Be VERY careful about "bad fuel"...this is BMW setting you up to take the fall, financially. I would fight them hard if they ever bring that up, and mst importantly if they ever put it in writing. Do you use a credit card for all your fuel purchases? (I think I could prove to them every tank of fuel I purchase came from Chevron, 76 or shell). BMW seems to believe that 'amerian fuel is bad', or maybe they hide behind it...but interestingly, they have a legal obligation to ensure that the cars they sell in america can run on the fuel that is sold in america. Just saying.

Something is wrong with THIS motor, otherwise they'd all be doing this.

A
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #17  
Old 08-21-2012, 11:29 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Yes, this figures, although I was willing to give them benefit of the doubt the first time. The good thing is that 1. they do not blame the fuel any longer, 2. I only use premium and can show records and 3. it appears that the issue is easily reproducible - a few quick starts with moderate acceleration in sports mode and it happens. So if they do not fix it I will reproduce it two more times and then the IL lemon law kicks in. Or so he thought...
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #18  
Old 08-22-2012, 11:29 PM
dreamerx5 dreamerx5 is offline
Registered User
Location: Los Angeles
 
Join Date: Aug 2010
Posts: 47
Mein Auto: 2011 X5
Rattle sound is coming from wastegate actuator. Very annoying for a 65k car!!! Had same issues. BMW will not do anything.
Reply With Quote
  #19  
Old 08-22-2012, 11:34 PM
dreamerx5 dreamerx5 is offline
Registered User
Location: Los Angeles
 
Join Date: Aug 2010
Posts: 47
Mein Auto: 2011 X5
I had the same issue engine malfunction, blah blah blah. I got my car lemoned a couple month ago and decided to lease x5 35d. Always lease BMW.

Read all of my threads. I have a bunch of them regarding rattling noise, wastegate, engine malfunction
Transmission malfunction, etc.
Reply With Quote
  #20  
Old 08-23-2012, 09:18 AM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,517
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by dreamerx5 View Post
Rattle sound is coming from wastegate actuator. Very annoying for a 65k car!!! Had same issues. BMW will not do anything.
Quote:
Originally Posted by dreamerx5 View Post
I had the same issue engine malfunction, blah blah blah. I got my car lemoned a couple month ago and decided to lease x5 35d. Always lease BMW.

Read all of my threads. I have a bunch of them regarding rattling noise, wastegate, engine malfunction
Transmission malfunction, etc.
You want to piss all over BMW, have at it...

But YOUR issues sound NOTHING like the issues the OP in this thread are having. You had a rattling, without reduced power and no CEL. (If you had other issues, you never started a thread on it...)
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #21  
Old 08-23-2012, 10:05 AM
davidc1 davidc1 is offline
Officially Welcomed to the 'Fest
Location: NYC metro
 
Join Date: May 2008
Posts: 401
Mein Auto: E84
Quote:
Originally Posted by Millennium68 View Post
Hi, got the same message this weekend while driving on a highway in my 2011 X5 35i. However, power weren't reduced actually - no differences in driving. Also, in addition to this message got a message "service overdue". I have 16,800 miles on a exactly 2 years car and had a service at 14K. So, either dealer did not reset the service reminder or something is "fishing". When I checked the status of the car via the menu - brake and engine fluid indicators were red, but on another menu item, engine oil was showen as OK.
After restarting the car the message "engine malfunction" disappered, but statuses stayed the same. Will book appointment.
I am sure it's the brake fluid replacement. I just did this on my E91. Looks like I may have to bring it back in in couple of months for rear brake pad replacement. These things wear out at different rates so you could end up going back to the dealer more than once a year. Brake fluid is 2 years regardlesss of mileage.
Reply With Quote
  #22  
Old 08-23-2012, 01:02 PM
AutoUnion's Avatar
AutoUnion AutoUnion is offline
Officially Welcomed to the 'Fest
Location: New England
 
Join Date: Apr 2005
Posts: 5,162
Mein Auto: German
Wait, I thought all the 35d haters said that the 35i was bulletproof and nothing ever goes wrong
Reply With Quote
  #23  
Old 08-24-2012, 07:38 AM
bxmxwx bxmxwx is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 181
Mein Auto: 2013 X5 Sport
Picked the car yesterday. They swapped injectors from side to side and were driving the car with monitoring computer connected for a week trying to reproduce the misfire codes and the error, added almost 200 miles to it. Could not do it, so I decided to take it back. If the problem is there, it will show up again, and I think I know how to make it happen. It takes somewhat spirited driving and I will be happier to do it myself rather than think that some tech is doing it to my car... They recognize the issue, not trying to dismiss it, it is in the paperwork, so it was my choice to pick it up. Like I said earlier, I keep track of days and visits, just in case.
__________________
2013 BMW X5 35i Sport Activity SAV, 19", Space Gray, Black Leather, Dark Wood, Convenience, Cold Weather, NAV, BMW Apps, Running Boards, BMW Crossbars, BMW Tow Hook Bike Carrier
Reply With Quote
  #24  
Old 08-24-2012, 09:00 AM
ard ard is offline
Resident Curmudgeon
Location: CA
 
Join Date: Jul 2009
Posts: 9,517
Mein Auto: '12 X5 35d/E39M5/996TTX50
no codes?
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #25  
Old 08-24-2012, 09:11 AM
patrnflyr patrnflyr is offline
Registered User
Location: Texas
 
Join Date: Jan 2007
Posts: 90
Mein Auto: 10' 750li, 11' X5 3.5D
We had this happen with our 7 and after many times of the engine going into "drivetrain malfunction" and replacement of injectors, BMW stood behind their product and made it right. We got the line of bad fuel also, but we ONLY use Shell premium. I honestly think BMW got the short end of the stick with a bunch of faulty fuel injector systems from a subcontractor and is getting jacked around too. I'm sure they're not happy either. They'll get to the bottom of this...
__________________

Presently---
'15 M4, Metallic Sapphire Black,
'07 Ferrari F430

Previous--
'11 X5 3.5d, Metallic Sapphire Black,
'10 750 Li, Metallic Sapphire, Black, Loaded
'07 M6, Silverstone
'07 650i, Mineral Silver Metallic, Cream Beige Leather, Cold Weather pkg,, Sport Pkg, Steptronic, Comfort Access, HUD, Sirius, & L7 Sound
2007 Z4M Coupe Saphire Black Metallic
2004 X3 Grey
2003 330i Red
1988 528e Gunmetal
1979 320i Black
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms