Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)

E30 (1982 - 1993)
God's Chariot. The E30 was produced primarily from 1982 through 1991. The cabriolet was the one exception which was produced through 1993.

Reply
 
Thread Tools Display Modes
  #1  
Old 06-29-2012, 04:16 AM
peter91 peter91 is offline
Registered User
Location: usa
 
Join Date: Jun 2012
Posts: 4
Mein Auto: e30 320is
engine vibration around 1000k rpm

ok so i did something stupid, i know it was stupid

i was doing a skid and holding it on the brakes, must of held it to hard because the car stalled.

Anyway ever since i have notice this vibration in the motor around 1000 rpm when you first start it. It idles at 650 or so fine , you slowly increase the rpm and it starts vibrating around 1000 rpm then goes away above 1000 rpm or so. After repeating this a few times (does it when out of gear too) or a little bit of driving like down to the end of the road it goes away.

feels like something is off balance? what have i done? (besides been stupid)

Last edited by peter91; 06-29-2012 at 04:23 AM.
Reply With Quote
Ads by Google
  #2  
Old 06-30-2012, 08:28 AM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 7,048
Mein Auto: 2012 hypermotard 796
auto or manual?
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #3  
Old 06-30-2012, 11:52 AM
fcsteve's Avatar
fcsteve fcsteve is offline
610EUROs
Location: pennsylvania
 
Join Date: Jan 2008
Posts: 6,950
Mein Auto: 90' 24v, 89' 325is
it does it while parked ?

you said you slowly raised the rpm's, but you didnt say whether you did it parked or just started off driving slow.
__________________
if you want to lead the orchestra, you must turn your back on the crowd

build: http://www.bimmerfest.com/forums/sho...d.php?t=382667
Reply With Quote
  #4  
Old 06-30-2012, 10:21 PM
peter91 peter91 is offline
Registered User
Location: usa
 
Join Date: Jun 2012
Posts: 4
Mein Auto: e30 320is
while parked and why driving, but only at the start

it is manual
Reply With Quote
  #5  
Old 07-01-2012, 05:11 PM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 7,048
Mein Auto: 2012 hypermotard 796
well for one, you forgot to press in the clutch. really hard to tell if you actually damaged something, or youre just alil paranoid. change the oil, put in new fuel filter and some chevron techtron. go from there
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #6  
Old 07-01-2012, 06:38 PM
tim96 tim96 is offline
Officially Welcomed to the 'Fest
Location: NZ
 
Join Date: Jul 2009
Posts: 246
Mein Auto: bmw e30 320i
I have heard of a similar 1k rpm vibration in other e30's dont know the cause though

Last edited by tim96; 07-01-2012 at 06:41 PM.
Reply With Quote
  #7  
Old 07-01-2012, 06:43 PM
peter91 peter91 is offline
Registered User
Location: usa
 
Join Date: Jun 2012
Posts: 4
Mein Auto: e30 320is
I meant while parked in neutral or with the clutch in. Can also feel it if i take of from a cold start, goes away by the time i reach the end of the street though. Going on a trip soon + due for oil change anyway, will see how it goes.
Reply With Quote
  #8  
Old 07-02-2012, 06:03 PM
downhiller's Avatar
downhiller downhiller is offline
livin large
Location: des moines
 
Join Date: Oct 2007
Posts: 7,048
Mein Auto: 2012 hypermotard 796
probably broke an engine mount.
__________________
I know a lot about cars. I can look at a car's headlights and tell you exactly which way it's coming
Reply With Quote
  #9  
Old 07-02-2012, 07:47 PM
peter91 peter91 is offline
Registered User
Location: usa
 
Join Date: Jun 2012
Posts: 4
Mein Auto: e30 320is
I jacked it up and engine + gearbox mounts look fine from what i can see. I notice I am missing a fan blad though maybe that has something to do with it?

Other than that i just did a about a hundred miles in it and it ran fine

Last edited by peter91; 07-02-2012 at 07:49 PM.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E30 (1982 - 1993)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms