Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)

7 Series - E23 / E32 (1977 - 1994)

Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2012, 08:26 AM
Mrynn5 Mrynn5 is offline
Registered User
Location: sarasota, fl
 
Join Date: Jun 2012
Posts: 1
Mein Auto: 1993 740i
93 740 - Ignition switch?? s.o.s!!

Hi...I have a 1993 740i that dies periodically..it seems like it's running out of gas (it's not) then everything shuts down..I'll let it sit for 3 minutes then it's fine. The weird thing is it will be fine for a few weeks or so...then do it every couple of days for a week...then it will be fine for a few more weeks...do it again one time...be fine for a month...etc...I took it to a mechanic in town who hooked it up to his computer and said my ignition switch is bad...his partner said that definitely wouldn't be the problem...i took it to another mechanic friend who works on Hondas and he called a friend who said it sounds like it might be the ignition switch...

any thoughts?
Reply With Quote
Ads by Google
  #2  
Old 06-30-2012, 08:09 PM
TerryY's Avatar
TerryY TerryY is offline
Old Fogey
Location: Woodland Washington
 
Join Date: Jul 2003
Posts: 662
Mein Auto: BMW '95 840
It may be the crank position sensor starting to go. When the cps signal fails the computer shuts the fuel pump off to protect the motor. If it checks ok on the restart attempt it allows the pump to run again.
__________________
Terry
Woodland Washington
'95 840Ci
'00 Range Rover Vitesse
www.wuffer.net
www.8coupe.com
www.8er.org
Reply With Quote
  #3  
Old 07-17-2012, 03:27 PM
PREDATOR 007's Avatar
PREDATOR 007 PREDATOR 007 is online now
Officially Welcomed to the 'Fest
Location: ** Removed **
 
Join Date: May 2012
Posts: 3,593
Mein Auto: 2013 750Li
This may sound silly, but I had a friend that had a similar issue. Turned out that it was related to his alarm. The alarm would shut the car down shortly after it began rolling it the alarm was not deactivated. A loose wire would occasionally not make contact and think the car was not deactivated. One time he was going down the highway and the car shut completely off and he almost got rear ended.
__________________
** Removed ** 19,000th, 22,000th, 22,222th, 26,000th & 35,000 post in http://www.bimmerfest.com/forums/sho...39113&page=912
WR 12.63 @ 111.14 MPH
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E23 / E32 (1977 - 1994)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms