Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 11-17-2014, 08:33 PM
visualk visualk is offline
Registered User
Location: North America
 
Join Date: Sep 2013
Posts: 10
Mein Auto: 750I
Vent Hoses

I got a engine malfunction reduced power warning twice in the last couple of months and had my local dealership check it out. They inspected it and indicated that 2 pvc vent hoses and 2 pvc connecting hoses need to be replaced as they have deteriorated and they also discovered that the aux cooling fan was not working to specification. I have extended warranty which covers the aux cooling fan, however the hoses are not. They want to charge $1,300 to replace them and I am wondering if this is normal? My 2010 750i only has 50K kms on it and I am surprised that such hoses would be deteriorated that much already. Any advice? Should I get a second opinion?

I've also notice that if I haven't started the car for a few days it has a screeching sound when it starts almost as if its metal on metal grinding type of sound. But then any subsequent starts don't have that sound only the first one of the day. Any idea what could cause that?
Reply With Quote
Advertisement
  #2  
Old 11-17-2014, 08:58 PM
Hawks fan Hawks fan is offline
Registered User
Location: Chicagoland
 
Join Date: Sep 2014
Posts: 5
Mein Auto: 2011 750i xdrive
I don't know about the hoses but I had that awful sound on start a few times. It is very loud when it does it. Of course when I took it to the dealer they could not duplicate it. After searching this forum it seems that maybe it is either a valve in the exhaust that partially closes to warm the car up faster or maybe a belt tensioner. The dealer said they didn't find anything.
Reply With Quote
  #3  
Old 11-18-2014, 03:16 AM
J750 J750 is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Dec 2013
Posts: 376
Mein Auto: 750Li
I had some of my hoses replaced under warranty, too. BMW isn't known for having quality seals and hoses under the hood. Normal repair, in my opinion, especially with the engine running extremely hot.
__________________
Reply With Quote
  #4  
Old 11-18-2014, 09:07 AM
Jerry 745Li Jerry 745Li is offline
Officially Welcomed to the 'Fest
Location: Limerick, PA
 
Join Date: Jun 2007
Posts: 447
Mein Auto: 03' 745Li & 12' Hybrid7
Could be injectors

Have your fuel injectors been replaced? That was the solution for me when I received the same error you reported. The vent hoses were replaced under warranty as a fix for excessive oil consumption. I haven't seen the error since the fuel injectors have been replaced.

Jerry
__________________

I don't have all the answers, but I can do one helluva Google search!
Reply With Quote
  #5  
Old 11-18-2014, 09:09 AM
knipper knipper is offline
Officially Welcomed to the 'Fest
Location: FL
 
Join Date: Nov 2012
Posts: 193
Mein Auto: 750Li and M3
Both the fuel injectors and hoses on mine. Hoses are not covered, even by CPO or extended maintenance once you get past the original warranty.

Prior post:
http://www.bimmerfest.com/forums/sho...d.php?t=798813
__________________
2009 750Li Sport - Deep Sea Blue / Oyster & Black
Reply With Quote
  #6  
Old 11-18-2014, 03:06 PM
Ram750's Avatar
Ram750 Ram750 is offline
Officially Welcomed to the 'Fest
Location: Canada
 
Join Date: Jan 2014
Posts: 629
Mein Auto: 750Li
Quote:
Originally Posted by J750 View Post
I had some of my hoses replaced under warranty, too. BMW isn't known for having quality seals and hoses under the hood. Normal repair, in my opinion, especially with the engine running extremely hot.

Were the hoses replaced under factory warranty or CPO?
__________________

The grocery getter
Reply With Quote
  #7  
Old 11-19-2014, 10:51 AM
visualk visualk is offline
Registered User
Location: North America
 
Join Date: Sep 2013
Posts: 10
Mein Auto: 750I
No the hoses have never been replaced...one tech I was talking said that hoses for BMW need regular replacing after 4 to 5 years which was surprising!
Reply With Quote
  #8  
Old 11-19-2014, 12:50 PM
knipper knipper is offline
Officially Welcomed to the 'Fest
Location: FL
 
Join Date: Nov 2012
Posts: 193
Mein Auto: 750Li and M3
Quote:
Originally Posted by Ram750 View Post
Were the hoses replaced under factory warranty or CPO?
There is no CPO for hoses, so the question for RAM would actually be, were the hoses replaced during the original factory warranty, or was it goodwill by his dealer if it happened after 4yrs / 50K miles.
__________________
2009 750Li Sport - Deep Sea Blue / Oyster & Black
Reply With Quote
  #9  
Old 11-19-2014, 01:58 PM
A B Able Truck's Avatar
A B Able Truck A B Able Truck is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jun 2013
Posts: 1,083
Mein Auto: 2006 550I (N62TU) V8
They are considered vent lines or pipes - should be warranty?????
They should also be considered emission related parts.


SIB-11-07-12
Date of Bulletin: 08/27/2012
Summary Description:
BMW: WHILE DRIVING VEHICLE, AT TIMES WOULD BE ROUGH RUNNING; WHITE OR BLUE SMOKE SEEN EXITING EXHAUST SYSTEM AND THE ENGINE OIL IS CONSUMED ABOVE SPECIFICATIONS. *PE UPDATED 1/11/13. *PE

SUBJECT:
N63 Engine: Oil Consumption and/or Rough Running Complaints
MODEL:
E70 E71 F01 F02 F04 F07 F10 F12 F13

Situation:
The vehicle may consume engine oil above the permissible specification, and may run rough at times. White or blue smoke may also be seen exiting the exhaust system.

Cause:
The construction material of the crankcase ventilation connection lines and vent pipes may become brittle from engine compartment temperatures.

Procedure:
E70 and E71 produced to 3/2011
F01, F02, F04, F07, F10, F12, F13 produced to 1/2011

1. Remove the engine cover and inspect the crankcase ventilation connecting lines.
Each of the connecting lines will have an index number printed on the connection
closest to the cylinder head cover.

2.Production code
Part Number and Index Number
Example : 7575639-07
The index number is separated from the 7-digit part number by a hyphen.

3. If the index number is "7" or lower, both crankcase ventilation connecting lines and vent pipes need to be replaced.
The improved replacement parts will have an index of "8" or higher.

4. Each cylinder head cover and vent pipe connection has two M6x18 screws attaching these components. The torque specification for these screws is 10 +/- 1.5 Nm.
Important: Do not replace the cylinder head covers for this complaint.

E70 and E71 produced from 3/2011
F01, F02 F04, F07, F10, F12, F13 produced from 1/2011
Inspect the crankcase ventilation connecting lines and vent pipes connections; if found loose, properly secure them.
Important: Do not replace the cylinder head covers for this complaint.
__________________
The early bird may get the worm, but the second mouse gets the cheese.

Last edited by A B Able Truck; 11-19-2014 at 02:07 PM.
Reply With Quote
  #10  
Old 11-20-2014, 08:18 AM
knipper knipper is offline
Officially Welcomed to the 'Fest
Location: FL
 
Join Date: Nov 2012
Posts: 193
Mein Auto: 750Li and M3
A B,
Thanks for posting this service bulletin. I need to follow up with my dealer and find out exactly what part numbers they replaced. They are not on my copy of the RO. I hope that was not deliberate obfuscation on their part, or they gonna have some 'splainin to do.
__________________
2009 750Li Sport - Deep Sea Blue / Oyster & Black
Reply With Quote
  #11  
Old 11-20-2014, 08:44 AM
A B Able Truck's Avatar
A B Able Truck A B Able Truck is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jun 2013
Posts: 1,083
Mein Auto: 2006 550I (N62TU) V8
Quote:
Originally Posted by knipper View Post
A B,
Thanks for posting this service bulletin. I need to follow up with my dealer and find out exactly what part numbers they replaced. They are not on my copy of the RO. I hope that was not deliberate obfuscation on their part, or they gonna have some 'splainin to do.
Always ask for your old parts on a customer pay repair. They may come in handy in your case and it would prevent the dealership from double dipping (Customer pays for a repair then they submit a warranty reimbursement claim with the factory)
__________________
The early bird may get the worm, but the second mouse gets the cheese.
Reply With Quote
Reply

Bookmarks

Tags
engine malfunction, reduced power


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms