Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 07-23-2012, 08:21 PM
chrischeung chrischeung is online now
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2002
Posts: 7,560
Mein Auto: 2012 ActiveHybrid 7 SWB
ActiveHybrid 7 - auto stop/start stopped auto'ing

Today my auto stop/start stopped working permanently. It was hot today, but not the hottest it's ever been - it was down to 93 just now when I drove it. I drove it for a while, turned it on, left it, came back etc., still not working at all. No errors in the check control, and the battery charge shows 72% on the tender (charging now overnight).

I've got the car in for service tomorrow for a small external squeak. I'll have them check this out as well. It's funny - I always thought that the auto stop/start feature was the most obtrusive feature I disliked of the car. I'm just concerned the other parts of the hybrid system are affected. Perhaps I won't have them fix it...
__________________
2012 ActiveHybrid 750i ED

3/12 ED 7 - thread ID 610350
1/11 ED 6 - thread ID 5767556&postcount=175
4/10 ED 5 - thread ID 453501
5/08 ED 4 - thread ID 290679
3/07 ED 3 - thread ID 201013
3/06 ED 2 - thread ID 136454

Last edited by chrischeung; 07-23-2012 at 08:22 PM.
Reply With Quote
Advertisement
  #2  
Old 07-23-2012, 10:36 PM
Individual750LI's Avatar
Individual750LI Individual750LI is offline
BMW rocks!
Location: Las Vegas
 
Join Date: May 2012
Posts: 560
Mein Auto: 2013 750I M
Maybe the car finally learned that you didn't like the feature, so it has it turn off to please the owner. Anyway, so there is no way to disable the feature? I saw there is a button right under the engine start one from the f10 m5, and thought that's where you turn the system off, no?
__________________


2013 750i M, 2014 X1

Last edited by Individual750LI; 07-23-2012 at 10:38 PM.
Reply With Quote
  #3  
Old 07-23-2012, 11:05 PM
Deutsch100 Deutsch100 is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Mar 2010
Posts: 631
Mein Auto: 2012 Active Hybrid 7
The Active Hybrid Start/Stop feature of the engine cannot be turned off. That is only on the new(er) non-Hybrid BMWs and Mercedes models. If it is really hot, or my Hybrid battery is very low...my engine does not do the auto start/stop everytime, but once the batter recharges, it starts auto'ing again.

What kind of external squeak do you have? Sorry to hear this, but us AH7 owners need to know what's going on! Keep us posted, please, about the start/stop and the squeak. Thanks!!
__________________
2013 Rolls Royce Phantom Sedan,
2013 Phantom Aviator Coupe, 2013 G63 AMG
Reply With Quote
  #4  
Old 07-26-2012, 04:57 PM
dchen2 dchen2 is offline
Registered User
Location: Denver, CO
 
Join Date: Mar 2007
Posts: 88
Mein Auto: Mustang 5.0, AH 750Li
Quote:
Originally Posted by chrischeung View Post
Today my auto stop/start stopped working permanently. It was hot today, but not the hottest it's ever been - it was down to 93 just now when I drove it. I drove it for a while, turned it on, left it, came back etc., still not working at all. No errors in the check control, and the battery charge shows 72% on the tender (charging now overnight).

I've got the car in for service tomorrow for a small external squeak. I'll have them check this out as well. It's funny - I always thought that the auto stop/start feature was the most obtrusive feature I disliked of the car. I'm just concerned the other parts of the hybrid system are affected. Perhaps I won't have them fix it...
On another note, you can charge your battery overnight?! Guess I missed the memo on that one.
Reply With Quote
  #5  
Old 07-29-2012, 06:57 AM
06Black550i's Avatar
06Black550i 06Black550i is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jan 2006
Posts: 172
Mein Auto: '12 Active Hybrid 7
I think moving shifter to the left into sport mode disables auto stop feature.
Reply With Quote
  #6  
Old 08-08-2012, 06:50 PM
chrischeung chrischeung is online now
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2002
Posts: 7,560
Mein Auto: 2012 ActiveHybrid 7 SWB
Car needed to be reprogrammed. Faulty EME software, as reported by service bulletin SIB 610712.
__________________
2012 ActiveHybrid 750i ED

3/12 ED 7 - thread ID 610350
1/11 ED 6 - thread ID 5767556&postcount=175
4/10 ED 5 - thread ID 453501
5/08 ED 4 - thread ID 290679
3/07 ED 3 - thread ID 201013
3/06 ED 2 - thread ID 136454
Reply With Quote
  #7  
Old 08-11-2012, 03:07 PM
jdefg2000 jdefg2000 is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Nov 2011
Posts: 277
Mein Auto: ActiveHybrid 7 LI
i deactivated mine yesterday by pushing the start/stop button too many times when I was trying to turn off my car........little message came up.
__________________
2012 AH 750Li/Jet Black/Black/Leather Instrument Panel/Ash Grain/Ceramic Controls/Rear Seat Ent/Sirius
Reply With Quote
  #8  
Old 09-18-2012, 10:15 AM
chrischeung chrischeung is online now
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2002
Posts: 7,560
Mein Auto: 2012 ActiveHybrid 7 SWB
It happened again - it stopped working. Strangely, it stopped working on Friday, and then started working again on Wednesday. The dealer says it is due to low charge of the Hybrid battery. But I don't think that's the case. Upon reflection, I think it may be low charge of the 12V battery. I live very close to the office (4 miles), and I'll sometimes go an entire week or more with just drives of 8 miles or less between startups.

The next time it stops working, I'm going to hook up the charger, and see what level it reads.
__________________
2012 ActiveHybrid 750i ED

3/12 ED 7 - thread ID 610350
1/11 ED 6 - thread ID 5767556&postcount=175
4/10 ED 5 - thread ID 453501
5/08 ED 4 - thread ID 290679
3/07 ED 3 - thread ID 201013
3/06 ED 2 - thread ID 136454
Reply With Quote
  #9  
Old 09-19-2012, 08:36 PM
Deutsch100 Deutsch100 is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Mar 2010
Posts: 631
Mein Auto: 2012 Active Hybrid 7
Mine would usually stop "auto start stopping" about 1-2x a week. When it would do this, I would check in iDrive under Setting-Vehicle Status/Info-Hybrid Info. Sure enough...battery indicator was at the very bottom. After a few brakings, the auto start stop would function perfectly. I'm thinking your car is fine. Keep us posted though!!
__________________
2013 Rolls Royce Phantom Sedan,
2013 Phantom Aviator Coupe, 2013 G63 AMG
Reply With Quote
  #10  
Old 09-19-2012, 09:22 PM
RGSM RGSM is offline
Officially Welcomed to the 'Fest
Location: Peoples Republic of New Jersey
 
Join Date: Mar 2011
Posts: 295
Mein Auto: 750XLi-Sport & X5
Auto stop/start sucks.
It's annoying, and actually saves very little gas.
If it stopped working, count your blessings.
Reply With Quote
  #11  
Old 09-19-2012, 09:28 PM
chrischeung chrischeung is online now
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2002
Posts: 7,560
Mein Auto: 2012 ActiveHybrid 7 SWB
Actually, believe it or not, after about a week in an X5d, I miss the start/stop and Hybrid function. The car is still in the shop (for a brake squeaking issue that seems to be a persistent pain).

Every time I find myself coasting to a stop, I think of all the energy I'm wasting. And for the longer lights, I manually turn off the engine.
__________________
2012 ActiveHybrid 750i ED

3/12 ED 7 - thread ID 610350
1/11 ED 6 - thread ID 5767556&postcount=175
4/10 ED 5 - thread ID 453501
5/08 ED 4 - thread ID 290679
3/07 ED 3 - thread ID 201013
3/06 ED 2 - thread ID 136454
Reply With Quote
  #12  
Old 09-19-2012, 10:14 PM
RGSM RGSM is offline
Officially Welcomed to the 'Fest
Location: Peoples Republic of New Jersey
 
Join Date: Mar 2011
Posts: 295
Mein Auto: 750XLi-Sport & X5
Quote:
Every time I find myself coasting to a stop, I think of all the energy I'm wasting. And for the longer lights, I manually turn off the engine.
Wow! You are really hooked.
May require a 12-step intervention.
Reply With Quote
  #13  
Old 09-19-2012, 11:17 PM
chrischeung chrischeung is online now
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2002
Posts: 7,560
Mein Auto: 2012 ActiveHybrid 7 SWB
I'm not a big fan of the autostart. But I am of regenerative braking. Though the AH7 implementation is a bit crude as you would expect with a Gen 1 system.

However, in 10 years time or so, I expect both systems to be perfected. Autostart to the point where it can tell when you really want the engine off (at lights for example), and regenerative braking through efficient batteries, flywheel or some other means. It's like diesels now - I remember the times when you had to warm the glow plug before starting. That has long gone as an issue.
__________________
2012 ActiveHybrid 750i ED

3/12 ED 7 - thread ID 610350
1/11 ED 6 - thread ID 5767556&postcount=175
4/10 ED 5 - thread ID 453501
5/08 ED 4 - thread ID 290679
3/07 ED 3 - thread ID 201013
3/06 ED 2 - thread ID 136454

Last edited by chrischeung; 09-19-2012 at 11:22 PM.
Reply With Quote
  #14  
Old 09-20-2012, 12:19 PM
Popoemt's Avatar
Popoemt Popoemt is offline
Officially Welcomed to the 'Fest
Location: San Francisco
 
Join Date: Aug 2012
Posts: 4,337
Mein Auto: 2013 740 Li
Warming the glow plug... damn that brought back memories when I used to be a paramedic... Rushing out to the ambulance for a 9-1-1 call, and having to sit there for several seconds waiting for the plugs to warm up.. hahaha.. good memories! V/r, Tim
__________________

2013 740 Li
2007 G35 (trade-in)
2003 Z06 (Black, 50th Anniversary)
2001 Z06 (Torch Red)
Reply With Quote
  #15  
Old 05-01-2013, 07:28 AM
Kar Don Kar Don is offline
Officially Welcomed to the 'Fest
Location: Cricket City
 
Join Date: Aug 2004
Posts: 1,686
Mein Auto: E70 & F04
my AH did this a couple times too chris. Looks like it was a non issue?
__________________
2008 Mercedes-Benz CLS550 Iridium Silver/Black Leather -- P2/321/881 (leasetraded 1/10)
2002 BMW 325i --Topaz Blue/Natural Brown Leather --SP/PP/HK/CWP/Bi-xenon (Sold 9/06)
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms