Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 07-21-2012, 05:17 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 279
Mein Auto: 740i
xx 740i - Am I mssing something

Pulled out my fuel pump. Put it back in and wont start?? Is there a rest some where?
Reply With Quote
Ads by Google
  #2  
Old 07-21-2012, 05:31 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 279
Mein Auto: 740i
And still blowing fuse in the trunk for fuel pump!!
Reply With Quote
  #3  
Old 07-21-2012, 06:36 AM
kimokk kimokk is offline
**Bimmer DIYer**
Location: Alexandria, VA
 
Join Date: Dec 2009
Posts: 161
Mein Auto: 00 740iL, 97 M3
Sounds like you have a short somewhere. Did you replace the pump or just remove and reinstall the same one?
__________________
BMW '00 740il w/212,xxx miles, DIY timing chain guides complete! M60 Manifold, BDC Throttle Body, Performance gearing 3.46 LSD, Magnaflow Mufflers
BMW '97 ///M3/2/5 w/96,xxx miles
BMW '91 ///M5 w/156,XXX Smiles
Reply With Quote
  #4  
Old 07-21-2012, 10:37 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 279
Mein Auto: 740i
Same pump. It started for like 10 seconds today then died! And now it wont start again!
Reply With Quote
  #5  
Old 07-21-2012, 06:24 PM
joyism5's Avatar
joyism5 joyism5 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jan 2011
Posts: 1,270
Mein Auto: '99 740IL, K75RT
Quote:
Originally Posted by First740i View Post
Same pump. It started for like 10 seconds today then died! And now it wont start again!
With a multimeter : do you get a voltage at the pump? Do you have continuity between the fuel pump wires? If not fuel pump might be burned(open circuit).
__________________
JOY = BMW
Reply With Quote
  #6  
Old 07-25-2012, 08:57 PM
PETER NEWMAN's Avatar
PETER NEWMAN PETER NEWMAN is offline
Officially Welcomed to the 'Fest
Location: RAINHAM KENT UK
 
Join Date: Mar 2010
Posts: 262
Mein Auto: BMW 635 CSi BMW 730i E38
Check the fuel pump relay which is in the small relay box under the hood, If I remember it is green.
Reply With Quote
  #7  
Old 07-26-2012, 06:22 AM
First740i First740i is offline
Officially Welcomed to the 'Fest
Location: michigan
 
Join Date: Mar 2011
Posts: 279
Mein Auto: 740i
Thank you for the help! It was the fuel pump.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms