Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-29-2012, 05:52 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Correct & complete aux install

I made these 2 videos for those of you who have a FaceLift Ask Unit & FaceLift MMI
that would like to do the Auxiliary plug Mod in your car . I also made them cause
some 1 accused me of taking credit for there work . There are 2 members on here
that can confirm I have had the Auxiliary feature in my 2002 745LI for just under
4 MONTHS . They have Both been in my car on several different occasions & have
seen it with there own eye's a few month's back .

Those 2 members are =

Rookie2008 ( real name is MARK )
http://www.bimmerfest.com/forums/member.php?u=225734

B7M4W5 (real name is CARLOS )
http://www.bimmerfest.com/forums/member.php?u=260565

DO AT YOUR OWN RISK
I AM NOT RESPONSIBLE FOR ANY DAMAGE YOU CAUSE TO YOUR CARS .


PLEASE WATCH BOTH VIDEOS .






IF YOU CLICK THE SHOW MORE UNDER THE VIDEO , YOU WILL SEE
THE PART # & A LINK TO PURCHASE THE PART ON AMAZON .
Reply With Quote
Advertisement
  #2  
Old 07-29-2012, 06:04 PM
Rookie2008's Avatar
Rookie2008 Rookie2008 is offline
Officially Welcomed to the 'Fest
Location: NYC 4 Eva! Current California
 
Join Date: Feb 2011
Posts: 2,231
Mein Auto: BMW 745LI/ F02
Paper I remember when you did this LMAO! It took you long enough to post your work. You always stay quiet an help people behind close door, my self included. Keep up the good work. Thanks for the info bro.
__________________
Sittin on 24's now with floating center caps

Last edited by Rookie2008; 07-29-2012 at 09:07 PM. Reason: Spelled quiet wrong LOL no 1 caught that
Reply With Quote
  #3  
Old 07-29-2012, 08:04 PM
RTGrove RTGrove is online now
Officially Welcomed to the 'Fest
Location: Lake County, IL
 
Join Date: Sep 2010
Posts: 321
Mein Auto: 2006 750 Li
Awesome video! Great info. One question; what do you have to do to get "aux" to show up on the mmi screen? Any idea if it can work if you have both factory ipod and sat radio, or can it have only aux or sat radio?
Thanks!
__________________
2006 750 Li - His
2006 Volvo V70R - Hers
2002 Porsche 911 Cab - Her idea
1956 Ford Sunliner Convt - His idea
Reply With Quote
  #4  
Old 07-29-2012, 08:28 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by RTGrove View Post
Awesome video! Great info. One question; what do you have to do to get "aux" to show up on the mmi screen? Any idea if it can work if you have both factory ipod and sat radio, or can it have only aux or sat radio?
Thanks!

You can use NCS expert to Add the AUX , &
yes I am sure you will still have your Sat radio
& ipod as long as you don't remove it ...
Reply With Quote
  #5  
Old 07-29-2012, 08:29 PM
B7M4W5's Avatar
B7M4W5 B7M4W5 is offline
Officially Welcomed to the 'Fest
Location: CALIFORNIA
 
Join Date: Dec 2011
Posts: 241
Mein Auto: BMW 745LI
Yes Paper I know of the old Auxiliary you had workind and then when you replace it with the new one you put in 4 months ago we had talk about it when you got the cable.
__________________

E66 745LI 2004 Sport / Sterling Grey Ext. Blck Int./
22" Wheels / ACS Pedals / ACS Rug Plates/
Black Out Tail Lights / Carbon Fiber Blck.-Gry. Emblams/
Grill Chrome-Blck. /
12" Subwoofers 2000 watt Amp
Reply With Quote
  #6  
Old 07-29-2012, 08:38 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by Rookie2008 View Post
Paper I remember when you did this LMAO! It took you long enough to post your work. You always stay quite an help people behind close door, my self included. Keep up the good work. Thanks for the info bro.

I Appreciate you getting on here & confirming I had the Aux
in my car for several months . THANKS A LOT MARK !!!


I am sure you know that I am not an attention whore ,
& honestly it's sometimes hard to take the time to make
these videos considering how busy I get . I only Posted
them cause I was told that some 1 accused me of taking
credit for there work . I am just glad that you saw my post
& you came in to confirm my statement ( THANKS AGAIN )
Reply With Quote
  #7  
Old 07-29-2012, 08:42 PM
saturnin saturnin is offline
Officially Welcomed to the 'Fest
Location: VANCOUVER BC
 
Join Date: Aug 2011
Posts: 164
Mein Auto: BMW E65 2004 745I
can i do this to my 04' 745i jsut by buying that AUX cable and plugging it in? or do I need to upgrade my ASK as well?
__________________

BMW 04' e65

Atta-boy !
Reply With Quote
  #8  
Old 07-29-2012, 08:49 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by B7M4W5 View Post
Yes Paper I know of the old Auxiliary you had workind and then when you replace it with the new one you put in 4 months ago we had talk about it when you got the cable.

THANK YOU CARLOS , I very much appreciate that
you came into this topic & are Confirming my
statement about having the AUXILIARY cable in my
car for several Months !!!
Reply With Quote
  #9  
Old 07-29-2012, 08:51 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by saturnin View Post
can i do this to my 04' 745i jsut by buying that AUX cable and plugging it in? or do I need to upgrade my ASK as well?
If you read my 1'st post & watched the videos
you would have your answer .

but to make things simple for you .
YOU NEED TO HAVE A FACELIFT MMI & A FACELIFT ASK UNIT IN YOUR CAR ...
Reply With Quote
  #10  
Old 07-29-2012, 09:00 PM
N62B44 SGM's Avatar
N62B44 SGM N62B44 SGM is offline
Officially Welcomed to the 'Fest
Location: Los Angeles
 
Join Date: Jan 2011
Posts: 967
Mein Auto: '05 E66
I've seen this work also...

Sent from my HTC One X using Bimmer App
__________________


www.fquick.com/N62B44_SGM

2005 BMW 745Li E66 Sterling Grey Metallic / 35% Tint (windows) / 20% Tint (tails) / ACS Roof Spoiler / Interior & Exterior LED's / MTEC V3's / 6000K D2S /
DDM Tuning HID 6000K Fogs / BIMMERFEST license plate cover
Reply With Quote
  #11  
Old 07-29-2012, 09:06 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by N62B44 SGM View Post
I've seen this work also...

Sent from my HTC One X using Bimmer App

That's right I forgot about showing you .
THANKS a lot for coming on here & speaking up .

Reply With Quote
  #12  
Old 07-29-2012, 10:11 PM
DFEL750I's Avatar
DFEL750I DFEL750I is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,868
Mein Auto: 750I
What option in the MMI .trc to turn the aux option on in the MMI?
__________________
Reply With Quote
  #13  
Old 07-29-2012, 11:43 PM
saturnin saturnin is offline
Officially Welcomed to the 'Fest
Location: VANCOUVER BC
 
Join Date: Aug 2011
Posts: 164
Mein Auto: BMW E65 2004 745I
PAPER: Thank you for your answer. Since I am a curious individual and you seem like a smart dude I have to ask...Whats the difference between new MMI ASK and mine(2004 old one I guess?) Are you saying that my unit does not support onscreen AUX and My ASK doesn't have the same connector in the back of the unit?
Thank you man
__________________

BMW 04' e65

Atta-boy !
Reply With Quote
  #14  
Old 07-29-2012, 11:49 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by DFEL750I View Post
What option in the MMI .trc to turn the aux option on in the MMI?
I'm sorry buddy , I will have to try & find some time to read
my MMI to give you the answer . Unfortunately I don't remember
what line it was , it was sometime ago when I did this MOD .
Reply With Quote
  #15  
Old 07-29-2012, 11:52 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by saturnin View Post
PAPER: Thank you for your answer. Since I am a curious individual and you seem like a smart dude I have to ask...Whats the difference between new MMI ASK and mine(2004 old one I guess?) Are you saying that my unit does not support onscreen AUX and My ASK doesn't have the same connector in the back of the unit?
Thank you man
correct the old Pre-FaceLift MMI does not support AUX ,
Neither does the Pre-FaceLift ASK Unit . Your old
ASk & the new ASk Unit do have the same plug , but
the old Ask Unit does not support the AUX feature .
Reply With Quote
  #16  
Old 07-29-2012, 11:57 PM
saturnin saturnin is offline
Officially Welcomed to the 'Fest
Location: VANCOUVER BC
 
Join Date: Aug 2011
Posts: 164
Mein Auto: BMW E65 2004 745I
...and thats why we need 'Thanks' button in the Threads ! =)

thx Paper!
__________________

BMW 04' e65

Atta-boy !
Reply With Quote
  #17  
Old 07-30-2012, 12:02 AM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by saturnin View Post
...and thats why we need 'Thanks' button in the Threads ! =)

thx Paper!

no problem , I'm happy to help if I can .
Reply With Quote
  #18  
Old 07-30-2012, 06:40 PM
RON7165994 RON7165994 is offline
Officially Welcomed to the 'Fest
Location: HOUSTON, TX.
 
Join Date: Apr 2008
Posts: 144
Mein Auto: 2004 745LI
DAM I JUST TRYED THIS BUT IT DONT WORK ON MY CAR 2004 754IL DO THIS ONLY WORK ON THE FACELIFT ONLY?
__________________
Reply With Quote
  #19  
Old 07-30-2012, 06:43 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by RON7165994 View Post
DAM I JUST TRYED THIS BUT IT DONT WORK ON MY CAR 2004 754IL DO THIS ONLY WORK ON THE FACELIFT ONLY?
YOU NEED A FACELIFT ASK & MMI fOR IT TO WORK .
Reply With Quote
  #20  
Old 07-30-2012, 07:10 PM
RON7165994 RON7165994 is offline
Officially Welcomed to the 'Fest
Location: HOUSTON, TX.
 
Join Date: Apr 2008
Posts: 144
Mein Auto: 2004 745LI
Quote:
Originally Posted by PAPER View Post
YOU NEED A FACELIFT ASK & MMI fOR IT TO WORK .
THATS WHAT I THOUGHT THANKS
__________________
Reply With Quote
  #21  
Old 07-31-2012, 12:12 AM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by dfel750i View Post
what option in the mmi .trc to turn the aux option on in the mmi?
sORRY i TOOK SO LONG TO POST THIS FOR YOU .

Attached Thumbnails
Click image for larger version

Name:	DFEL750I.jpg
Views:	1599
Size:	147.8 KB
ID:	334970  

Last edited by PAPER; 07-31-2012 at 12:14 AM.
Reply With Quote
  #22  
Old 07-31-2012, 09:59 AM
DFEL750I's Avatar
DFEL750I DFEL750I is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,868
Mein Auto: 750I
Quote:
Originally Posted by PAPER View Post
sORRY i TOOK SO LONG TO POST THIS FOR YOU .

Thanks.... dont see that option in my MMI.TRC...a little weird. My car was an early build 06...maybe I need to update the software on my MMI?
__________________
Reply With Quote
  #23  
Old 07-31-2012, 12:36 PM
Tall_Order_E66 Tall_Order_E66 is offline
Officially Welcomed to the 'Fest
Location: Palmdale
 
Join Date: Feb 2012
Posts: 142
Mein Auto: E66
ACE and PAPER here is my two cents.
I respect both of you and the work you have done on this platform. Your immense experience is much appreciated on this forum for most of us who dont have the experience on this platform.

This back and forth on the forum is getting a little out of hand and borders on niggling. Can we at least get a cease and desist from both of you, or better have both of you take this squabble to PM?

I believe it would be much more beneficial to all of us if the two of you squared this away and got along that if the two of you kept this going.

Then again, i am just a dumb newb to the platform so feel free to ignore my efforts to try and reach some resolution to this impasse of a situation.
Reply With Quote
  #24  
Old 07-31-2012, 03:43 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by acefx View Post
it is ok for angelo (paper) to bag people out, but look out if you do it to him....
This is what he did to me when i was only new on the site...
Short memory pal..........you were demanding answers from me
you were making terrible accusations against me and my work....
And now you dictate to me that you will only show if and when you feel like it
you are a hypocrite


come on dude your bumping all these topics , even some
from 2007 & you still haven't posted 1 pic .
Attached thumbnails

these are all posts by paper demanding information and even suggesting i would video the inside of an 06 .....

I am the one who solved your problem pal



ok still nothing from you , no pic's , no video ,
no nothing . Not even a post .

Not a peep out of you , & you have been on the site & i'm sure in this topic !!!

Here is a screen shot to show he has been on the site , he is just not posting !!!


Hello every 1 , i'm not saying he didn't succeed , he might have i
don't really know ???

All i'm saying is i have personally tried on a friends car with out success .
& i know 4 others that have tried without success & 1 of them people is a
tech for bmw .

I would just like to know how he got it working . He stated you need the
newer display along with the ask unit for it to work . Well i talked with
the bmw tech i met & he said the car he was upgrading had the
new display , 03 navi , a/c controls , & that's why he was doing the
newer ask & then he would do the cd changer . But he never got the
radio fm , am , wb working .

Now with my personal experience everything was upgraded in my
friends car ( a/c , cd changer , 03 navi unit ) but not the display .

So i am still holding out to see if he comes back with a video & not just
a video of the inside of the car . any 1 can jump in an 06 & make a video .
I would like a video of the outside of his car showing his car & him
get in to show us it's real .


and you were doing all this to me paper while my wife was dying of cancer

you conducted a witch hunt to try and discredit when i was only new here

here is just some of the posts you blasted into my thread

enjoy the read everyone


the fact that he was on the site several times yesterday & did not respond
in the topic does make him look bad , but i am still waiting to see what his
response will be . I really hope he has succeeded in the upgrade .

Lol
this is not a witch hunt !!!

Post the link to the place you uploaded them to .
If you haven't uploaded them , then upload them to youtube .
__________________


ok i am actually glad you brought this up .
It goes to show how long you have been
feeding the members on this site false
information & lies . I questioned you back then
cause you did not give the entire & complete truth
& even now you are still not giving the members
from this site the entire truth about everything .

As for your reference " bag people out "
only you buddy , cause you been on here with your lies .
& regarding bagging me out lmfao i have not lied about
any info i have shared on this site , so that could not
happen to me . In fact i have gone out of my way to help people
on the site in plain view & a whole lot more in pm's & phone calls .

Ok lets get to you solving my problem lmfao hahahaha
you didn't solve anything , you actually created more
problems with that so called fix . Your fix shuts down
the pdc sensors & the only way to get them back is by
updating the at tuner . Did you mention that to any members
on the site when you claim to fix my problem ??? No you did not ,
i mentioned it to all the members here . I wish your old topics
were still up so people could read them for themselves , but
unfortunately you edited them so bad the mods deleted them .
You were actually surprised i knew about the pdc sensors not
working with your fix , as you were surprised about a whole
lot of other stuff i know about .


Now lets end this & get to the point .
Your upset cause i made the video with
your so called pin positions & showed every 1
on this site that they don't work . That you
are giving false info & have been for a while .
& when any 1 say's anything in your topics
you either ignore them or post you forgot
to mention that . Oh wait or you tell people
you are at that point now & you will have to
get back to them , & you never do .

All any 1 has to do is go read your topics
& they can see you dancing around certain
questions .

Oh ya 1 more thing === from the video you show your cluster in ...

Good luck getting rid of the tamper dot you have on your cluster .
That's what happens when you try & play with your cars mileage or
try & put a different cluster in your car .
Reply With Quote
  #25  
Old 08-01-2012, 06:05 PM
PAPER's Avatar
PAPER PAPER is offline
CRISP & CLEAN
Location: on the moon
 
Join Date: Jul 2009
Posts: 3,054
Mein Auto: Ford Pinto
Quote:
Originally Posted by DFEL750I View Post
Thanks.... dont see that option in my MMI.TRC...a little weird. My car was an early build 06...maybe I need to update the software on my MMI?

it's not only your car . just talked to a friend that is doing the AUX
plug , & his car don't have it in his TRC either .
( FYI HE HAS AN EARLY 07 )
I do find that strange

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms