Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)

E36 /7 Z3 (1996-2002)
E36/7 Z3 roadster and coupe talk with our gurus here.

Reply
 
Thread Tools Display Modes
  #1  
Old 07-31-2012, 08:51 AM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
97 z3, trunk question?

Hello everyone. I installed a UAS keyless entry system, but it wasn't the model I wanted. Trading it in on the model with shock and motion sensors. My question...the current system is supposed to unlock the trunk, but it doesn't. The people at UAS say it's the trunk actuator. Does this sound right to experts here on Bimmerfest?

Thanks,
Steve
Reply With Quote
Ads by Google
  #2  
Old 07-31-2012, 10:11 AM
amancuso's Avatar
amancuso amancuso is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jun 2004
Posts: 1,415
Send a message via AIM to amancuso
Mein Auto: 128i, 330i, Z3 2.3, R56
When the trunk is locked and you use your key to unlock the doors from a door lock, does the trunk unlock as well? If so your actuator is working.
__________________

Reply With Quote
  #3  
Old 07-31-2012, 10:31 AM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
No, I have to use the key in the trunk to lock and unlock. Probably a bad actuator?
Reply With Quote
  #4  
Old 07-31-2012, 11:17 AM
amancuso's Avatar
amancuso amancuso is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jun 2004
Posts: 1,415
Send a message via AIM to amancuso
Mein Auto: 128i, 330i, Z3 2.3, R56
Quote:
Originally Posted by SpecialD View Post
No, I have to use the key in the trunk to lock and unlock. Probably a bad actuator?
Definitely bad actuator.
__________________

Reply With Quote
  #5  
Old 08-02-2012, 02:26 PM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
Ok, I've ordered the trunk actuator. Anyone know how to put this thing on??? It looks simple, but I don't want to mess anything up. Would like to hear from someone who's been there.

Thanks guys. You are all very much appreciated. This forum is great!
Reply With Quote
  #6  
Old 08-03-2012, 04:48 AM
amancuso's Avatar
amancuso amancuso is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jun 2004
Posts: 1,415
Send a message via AIM to amancuso
Mein Auto: 128i, 330i, Z3 2.3, R56
I've never done it, but how hard can it be? I think there's an access port on the inside of the trunklid.
__________________

Reply With Quote
  #7  
Old 08-03-2012, 05:42 AM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
I don't think it will be that difficult. I was just wondering where it is located. Looked at realoem, it looks like it's on the body of the trunk. Unfortunately, UAS has my only key right now, and I didn't think to leave the car unlocked when I mailed it to them. They needed it to cut my new keys. They sent them back overnight, so they should be here today. I'll get into the trunk and see what I can find out. Thanks.
Reply With Quote
  #8  
Old 08-03-2012, 07:36 AM
amancuso's Avatar
amancuso amancuso is offline
Officially Welcomed to the 'Fest
Location: New Jersey
 
Join Date: Jun 2004
Posts: 1,415
Send a message via AIM to amancuso
Mein Auto: 128i, 330i, Z3 2.3, R56
Good luck!
__________________

Reply With Quote
  #9  
Old 08-03-2012, 01:51 PM
EOD Guy's Avatar
EOD Guy EOD Guy is offline
Officially Welcomed to the 'Fest
Location: Harvest, AL
 
Join Date: Jan 2007
Posts: 783
Mein Auto: 98 Z3 // 06 X5
There is a access on the truck lid..... it's easy to get out... not so to get it back in and adjusted..... pay very close attention to the mounting holes/nuts and the adjustment on the rod, try to get it as close as you can...... now before you remove it did you do an electrical test on the wires going to it? I know you just bought a new one but if the wires are frayed/broken, normally around the hinge area, the new will not work as well....... if the wires are broken you'll save a lot of time and aggarvation, by not ripping out the old one.
Reply With Quote
  #10  
Old 08-03-2012, 02:31 PM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
I have not checked that. Didn't even know where it was until today. UAS mailed my key, but didn't overnight it like they said they would, so it will be here tomorrow...hopefully. I will check before I remove it. When I use the key to lock or unlock the doors, the trunk does nothing. When I unlock or lock the trunk with the key, I hear what sounds like an electrical, not mechanical movement. Thanks for the heads up. I will check the wires before I remove the old one.
Reply With Quote
  #11  
Old 08-03-2012, 07:59 PM
EOD Guy's Avatar
EOD Guy EOD Guy is offline
Officially Welcomed to the 'Fest
Location: Harvest, AL
 
Join Date: Jan 2007
Posts: 783
Mein Auto: 98 Z3 // 06 X5
If you're hearing the solenoid cycle it may be as simple as the rod coming loose from the solenoid. When you remove the access cover it's hard to see in there but you can feel the solenoid pretty easy...... mark the nuts/screws and loosen them and try and side the mech a bit, have someone lock/unlock the door and see if the latch is moving etc..... it's been three years since I had mine out so this is from memory etc........ I removed mine to put in the finger pull.
Reply With Quote
  #12  
Old 08-03-2012, 08:48 PM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
Ok, thanks for the great info. Hopefully I will be able to get on it tomorrow.
Reply With Quote
  #13  
Old 08-04-2012, 03:32 PM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
Ok, EOD Guy, you were spot on. Five wires were severed at the trunk hinge. The locks work perfectly now. I think I might have another issue. The trunk light never worked before. Now it is working. There are two push buttons on the trunk lid. I was guessing that one of them would turn the light off....but neither one did so. I was thinking one might be the light and one would be the alarm. I'm not even sure that's what either one of them does, but I'm afraid the light will kill the battery over time if it stays on constantly. Again, any ideas??
Thanks everyone.
Reply With Quote
  #14  
Old 08-05-2012, 03:25 AM
EOD Guy's Avatar
EOD Guy EOD Guy is offline
Officially Welcomed to the 'Fest
Location: Harvest, AL
 
Join Date: Jan 2007
Posts: 783
Mein Auto: 98 Z3 // 06 X5
What I did on mine..... There is enough room on the inside handle/pull to mount a low profile on/off switch. The pull removes very easy, pull some wires from the light, following the other wires route (the ones you just repaired), Superbrightleds.com has a small multi LED cluster that fits in place of the orig bulb........ so now mine has the normal on/off and the added security of a positive On/Off switch and if I do forget and leave the trunk open with the light on the LED would take a Very long time to drain the battery
Reply With Quote
  #15  
Old 08-05-2012, 03:37 AM
SpecialD SpecialD is offline
Registered User
Location: Virginia
 
Join Date: Jun 2012
Posts: 39
Mein Auto: 1997 BMW Z3
I couldn't sleep last night, thinking about it. I opened the trunk for 5 minutes or so. Felt the bulb and it was fairly warm. Closed the trunk for 20 minutes. Opened it, and the bulb was cool. Not sure what cuts it off, but I'm guessing it must not stay on if it's not hot after 20 minutes. I will do what you did if I notice any drain on the battery.
Thanks for all of your help.
Reply With Quote
  #16  
Old 08-10-2012, 11:37 AM
wmcq6 wmcq6 is offline
Registered User
Location: putnam, ct
 
Join Date: Jul 2012
Posts: 11
Mein Auto: 97 Z3 1.9L
Quote:
Originally Posted by SpecialD View Post
I couldn't sleep last night, thinking about it. I opened the trunk for 5 minutes or so. Felt the bulb and it was fairly warm. Closed the trunk for 20 minutes. Opened it, and the bulb was cool. Not sure what cuts it off, but I'm guessing it must not stay on if it's not hot after 20 minutes. I will do what you did if I notice any drain on the battery.
Thanks for all of your help.
you are where I was like 2 weeks ago after having a dead battery after a trunk retrofit (I plugged the wrong wire into the trunk latch) open trunk and look at latch (top part where lock is) to the left you see a small hole? Take a screw driver (or anything that fits in the hole) and push the button. Your trunk light should go off. If it doesn't then you have the blue and white wire plugged into it (like I did) not the brown ones like it should. Take out the 2 screws in the plastic plate above the latch and the wires are right there. If you need to switch them the actuator is to the right held in by 2 screws also. Note the rod connected to the trunk lock so when you re-install everything works as it should.
Just unplug them and replug correctly. Now check the light goes off by pressing the button again.

I switched the wires and tried the button before putting it all back together..Report back how you make out.

Hint: the little plastic plate to the left is for when you need to fish wires through. remove it by taking big panel off then reaching in and pushing on tabs that hold it in. They break to easy if you try to just pull it off ( I had a replacement already)

Last edited by wmcq6; 08-10-2012 at 11:44 AM.
Reply With Quote
  #17  
Old 04-27-2014, 05:30 PM
andoman andoman is offline
Registered User
Location: AL
 
Join Date: Apr 2014
Posts: 1
Mein Auto: Z3
Quote:
Originally Posted by wmcq6 View Post
you are where I was like 2 weeks ago after having a dead battery after a trunk retrofit (I plugged the wrong wire into the trunk latch) open trunk and look at latch (top part where lock is) to the left you see a small hole? Take a screw driver (or anything that fits in the hole) and push the button. Your trunk light should go off. If it doesn't then you have the blue and white wire plugged into it (like I did) not the brown ones like it should. Take out the 2 screws in the plastic plate above the latch and the wires are right there. If you need to switch them the actuator is to the right held in by 2 screws also. Note the rod connected to the trunk lock so when you re-install everything works as it should.
Just unplug them and replug correctly. Now check the light goes off by pressing the button again.

I switched the wires and tried the button before putting it all back together..Report back how you make out.

Hint: the little plastic plate to the left is for when you need to fish wires through. remove it by taking big panel off then reaching in and pushing on tabs that hold it in. They break to easy if you try to just pull it off ( I had a replacement already)
Got my car back from the body shop (deer) a few weeks ago and was having this same trunk light issue. Just took the bulb out till I saw this tip. Worked perfectly! Much thanks!
Reply With Quote
  #18  
Old 06-07-2014, 07:33 PM
mhopper mhopper is offline
Registered User
Location: sc
 
Join Date: Nov 2012
Posts: 78
Mein Auto: cars--many!
Hit the video on your phone and put it in your trunk. You'll be able to see if the light is staying on.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36 /7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms