Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-05-2012, 11:36 AM
neojamal747 neojamal747 is offline
Registered User
Location: Princeton, NJ
 
Join Date: Aug 2012
Posts: 5
Mein Auto: 2001 325Ci 2.5L
Misfire on two cylinders

Hi all,

I drive a BMW 325Ci 2.5L manual.

About a week ago in the state of NJ there was this HUGE storm, i ended up getting caught driving through it. My car got caught in a a little bit of water and automatically shut off. Assuming it was a safety mechanism i pushed the car out of the water and let it sit for about a hour and a half and let it dry out a bit. I ended up being able to get it to start so i finished driving it home (which was only about a half mile away). I noticed the sound change and feel in the car, and i realized it was deffinately because of misfire.

I just left it in the garage for like 4 to 5 days to let it dry out as much as possible and then started it again and went for a drive, same misfire. I used a car MD my cousin had let me borrow and just as i expected, misfire in cylinders 4 and 6. So i decided to troubleshoot by switching around a the ignition coils and such, they were all working, even the ones where the misfires were. So by then i assumed it was just the plugs, i switched out the plug for 4 and then tested by removing the coil while the car was on, nothing....no change at all.

whnever i remove a coil that works the cylinder stops working and the engine shakes more profusely. Let me remind you i switched ALL the coils around and they all worked in other cylinders. i figured out cylinder 6 was just a spark plug problem because when i disconnected the coil the engine shook more. But when i remove the coil for 4 nothing, no change and that coil works in other cylinders and so does the spark plug...So i dont know what else the problem could be.

Anyone have ANY suggestions? im really desperate here. THANK YOU in advance.
Reply With Quote
Ads by Google
  #2  
Old 08-05-2012, 12:32 PM
smolck's Avatar
smolck smolck is offline
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,336
Mein Auto: 2004 ZHP Sedan
What are the exact codes the car is throwing?
__________________

Check out my YouTube Channel for DIY's and other fun stuff HERE
Check out my BMWBLOG!
Quote:
Originally Posted by Fast Bob View Post
now, go burn your Man Card, and buy yourself a Camry....
Reply With Quote
  #3  
Old 08-05-2012, 01:49 PM
neojamal747 neojamal747 is offline
Registered User
Location: Princeton, NJ
 
Join Date: Aug 2012
Posts: 5
Mein Auto: 2001 325Ci 2.5L
Exact codes are p1349(misfire cylinder 4 with fuel cutoff) and p1353(misfire cylinder 6 with fuel cut off) and p0300 (random/multiple misfire detected).

Im thinking the most logical thing now is to check the fuel distributors ? maybe it has nothing to ignite?
Reply With Quote
  #4  
Old 08-05-2012, 02:38 PM
smolck's Avatar
smolck smolck is offline
ROLL TIDE!
Location: Birmingham, AL
 
Join Date: Jul 2007
Posts: 22,336
Mein Auto: 2004 ZHP Sedan
Quote:
Originally Posted by neojamal747 View Post
Exact codes are p1349(misfire cylinder 4 with fuel cutoff) and p1353(misfire cylinder 6 with fuel cut off) and p0300 (random/multiple misfire detected).

Im thinking the most logical thing now is to check the fuel distributors ? maybe it has nothing to ignite?
Just seems odd that the injectors would screw up because you drove through a puddle. I can tell you that the misfire codes you get with bad coils are 0304, 0306, etc. So I doubt it is coils (as you already discovered). But yes, I would swap injectors if I were you.
__________________

Check out my YouTube Channel for DIY's and other fun stuff HERE
Check out my BMWBLOG!
Quote:
Originally Posted by Fast Bob View Post
now, go burn your Man Card, and buy yourself a Camry....
Reply With Quote
  #5  
Old 08-07-2012, 07:32 AM
neojamal747 neojamal747 is offline
Registered User
Location: Princeton, NJ
 
Join Date: Aug 2012
Posts: 5
Mein Auto: 2001 325Ci 2.5L
It was not the Fuel Injectors, i switched a cylinder 3 and 4 around and no change, 4 is still cutting out. So anyone else have any other ideas? what could be causing this misfire in cylinder number 4? I believe i fixed cylinder six because that was just a spark plug issue. Haven't got to use the car md on it yet but i will be able to on the weekend.

But still cylinder four is not responding at all.

Assuming the integral parts to make a cylinder run are the ignition coil, spark plug and fuel injection...there are no other options that i could try right now at home are there? Maybe compression test?/ but i dont know how to do that...if someone could explain?
Reply With Quote
  #6  
Old 08-07-2012, 05:56 PM
bluebee's Avatar
bluebee bluebee is offline
Seek to understand,^Value
Location: San Jose, California
 
Join Date: Mar 2008
Posts: 19,239
Mein Auto: 02 BMW 525i M54 automatic
Quote:
Originally Posted by neojamal747 View Post
So anyone else have any other ideas?
Here are all the ideas in one thread:
- How to diagnose a BMW engine misfire (1)

In addition, I suggest $25 be invested here:
- Cheapest CAN OBDII scanner on the net that reads DTCs, pending codes, & clears codes
__________________
Note: Your mission, should you decide to accept it, is to add value to those threads, either by pictures or by descriptions, so the next person with the same problem stands on your shoulders.
See also: E39 Bestlinks & How to easily find what you need, in seconds!
Reply With Quote
  #7  
Old 08-10-2012, 03:25 PM
neojamal747 neojamal747 is offline
Registered User
Location: Princeton, NJ
 
Join Date: Aug 2012
Posts: 5
Mein Auto: 2001 325Ci 2.5L
I got a Peake R5 code reader. Like many other people said, i used the code reader and checked the codes before resetting the SES light. It turned out the code reader gave out a lot of codes before the reset. After driving around a bit after the reset i checked again and i got 19 and F1. 19 is Ignition coil #1 and F1 is Misfire Cylinder # 4. So still the misfire on cylinder 4. but now when i disconnect the ignition coil i can hear a difference in the engine that i could not before.

So still going to try and figure it out. Now i know the problem isn't too serious though since i can hear the cylinder shut off when i take the coil wire off.

The car drove a hell of a lot better once i cleared the codes. I dont know why, thats so weird. Still open to any ideas! Gonna try replacing spark plug again? idk if that will make a diff but we'll see
Reply With Quote
  #8  
Old 08-11-2012, 09:20 PM
neojamal747 neojamal747 is offline
Registered User
Location: Princeton, NJ
 
Join Date: Aug 2012
Posts: 5
Mein Auto: 2001 325Ci 2.5L
Ok wait, another problem arose, disregard the last post. Now the problem only goes away temporarily when i clear the codes. Like i am at full engine power when i clear them and drive. A few minutes later that service engine light pops up and then the engine power significantly drops. Now i am completely lost again. I'm assuming its not TOO serious though? If anyone has any ideas, that would be amazing.
Reply With Quote
  #9  
Old 09-08-2012, 01:37 PM
kindya kindya is offline
Registered User
Location: rockingham,nc
 
Join Date: Feb 2011
Posts: 2
Mein Auto: 745li
same here

hi hru u did u find the problem? my car is doing the same thing just wondering if u got urs fixed and if so what was the problem how did u fix it....
Reply With Quote
  #10  
Old 09-13-2012, 11:00 AM
flipstream flipstream is offline
Registered User
Location: Las Vegas
 
Join Date: Sep 2012
Posts: 1
Mein Auto: 325ci
Any update on this? Have same issue after rain here in Vegas...thanks
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms