Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 08-16-2012, 11:22 AM
val3ntin3s's Avatar
val3ntin3s val3ntin3s is offline
Officially Welcomed to the 'Fest
Location: So Cal
 
Join Date: Dec 2005
Posts: 424
Mein Auto: 2007 E92 335i ED SP
Start/Stop "stall" from deadstop

About 1-2 times per month, I've been experiencing an issue where at a stoplight i'm stopped and efficient dynamics on, engine is stopped, then when my foot lifts off the brake the car starts up but seems to miss the 1st gear and instead of the "D" on the dash it shows the car is in "N." The engine is still running and I have to press the break to put the car into "D", but it's not normal, just seeing if anyone else experiences this?

I know there's a service bulletin (10 12 00 09 00) for the F30 about something similar except for them it's where the car does an actual stall and the on/off switch needs to be pushed. My build date is within that service bulletin but what I'm experiencing is not a complete stall.

reference: http://www.bimmerfest.com/forums/sho...d.php?t=616482
__________________


2012 F10 535i | Alpine White | ZPP | ZSP | Tech | Lip Spoiler

Sold - 2007 E92 335i | Spark. Graph. | ZSP | 6 speed MT | Lip Spoiler
Reply With Quote
Ads by Google
  #2  
Old 08-17-2012, 11:33 AM
gsmith999 gsmith999 is offline
Officially Welcomed to the 'Fest
Location: Southern California, USA
 
Join Date: Oct 2011
Posts: 129
Mein Auto: 2012 535i
Same issue...

Mine did the same thing the other day. I thought, at the time, that I must have bumped the gear selector into neutral. Now, I'm not so sure. All the more reason to de-activate ASS. Anyone had theirs re-programmed at the dealer yet?
__________________

2012 535i
Space Gray / Black Dakota / Anthracite
Premium - Premium Sound - Tech - Cameras - Active Cruise
Reply With Quote
  #3  
Old 08-17-2012, 04:42 PM
val3ntin3s's Avatar
val3ntin3s val3ntin3s is offline
Officially Welcomed to the 'Fest
Location: So Cal
 
Join Date: Dec 2005
Posts: 424
Mein Auto: 2007 E92 335i ED SP
I've actually gotten used to the start/stop feature, but the next time i bring the car to the dealer i'll be requesting they reprogram it so that the car remembers the last setting of the efficient dynamics.
__________________


2012 F10 535i | Alpine White | ZPP | ZSP | Tech | Lip Spoiler

Sold - 2007 E92 335i | Spark. Graph. | ZSP | 6 speed MT | Lip Spoiler
Reply With Quote
  #4  
Old 08-17-2012, 04:50 PM
ProRail ProRail is offline
"Clunker" *****
Location: Columbia MD
 
Join Date: May 2006
Posts: 4,598
Mein Auto: 1999 BMW 528A--165K
Quote:
Originally Posted by val3ntin3s View Post
About 1-2 times per month, I've been experiencing an issue where at a stoplight i'm stopped and efficient dynamics on, engine is stopped, then when my foot lifts off the brake the car starts up but seems to miss the 1st gear and instead of the "D" on the dash it shows the car is in "N." The engine is still running and I have to press the break to put the car into "D", but it's not normal, just seeing if anyone else experiences this?

I know there's a service bulletin (10 12 00 09 00) for the F30 about something similar except for them it's where the car does an actual stall and the on/off switch needs to be pushed. My build date is within that service bulletin but what I'm experiencing is not a complete stall.

reference: http://www.bimmerfest.com/forums/sho...d.php?t=616482
Don't know nothin bout no "break." My car doesn't have one.
Reply With Quote
  #5  
Old 08-18-2012, 05:49 AM
The X Men The X Men is offline
Officially Welcomed to the 'Fest
Location: MA
 
Join Date: Mar 2012
Posts: 4,034
Mein Auto: 2012 535xi 2013 X3 35i
If your car starts up on N instead of D, there is a problem with your start stop system. Chances are the dealer will be no help, but I would still let them have a shot at fixing it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms