Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)

7 Series - E38 (1995 - 2001)

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2015, 06:43 PM
Pj740il Pj740il is offline
Registered User
Location: New York city
 
Join Date: Feb 2015
Posts: 42
Mein Auto: Q45
a/m button not showing in the cluster

So I cleaned the a/m button yesterday but I'm still not sure if and how it works. It doesn't even light up in the cluster hut it does light up when I test the cluster. (test no2, I'm looking at you U-Nam). Plus the gear selector never shows what gear I'm in on the cluster. When I start the background light for p/n come on for less than a second so I know it works. What's causing this? The trans button has been stuck in M since I got the car, but I never knew it was stuck until last nite. So I cleaned it with alcohol. It was gross.
Attached Thumbnails
Click image for larger version

Name:	IMG_20150326_233406.jpg
Views:	25
Size:	47.8 KB
ID:	500077   Click image for larger version

Name:	IMG_20150326_233311.jpg
Views:	23
Size:	48.9 KB
ID:	500078  
Reply With Quote
Advertisement
  #2  
Old 03-27-2015, 09:23 PM
u.nanimous u.nanimous is offline
Whackjob BMW virgin
Location: SE Michigan
 
Join Date: Oct 2014
Posts: 294
Mein Auto: 1999 740i
This is a difference between yours and mine, I have the steptronic. You will have to check the owners manual to see how the "A/M" part works on yours, but on mine the actual gear doesn't display until I either up or down shift while in sport (that's the steptronic part).

Someone probably tried using the cup-non-holder and spilled pop (that's soda for some folks) on the panel. That will gum up the hazard and central locking buttons too. Something to remember - that A/M switch is the same as the one for the sunroof (IIRC Mayorchuck pointed that out to someone not long ago).

Last edited by u.nanimous; 03-27-2015 at 09:32 PM. Reason: Spilled it...
Reply With Quote
  #3  
Old 03-27-2015, 10:15 PM
Pj740il Pj740il is offline
Registered User
Location: New York city
 
Join Date: Feb 2015
Posts: 42
Mein Auto: Q45
I read about swapping the two a little while on a semi write up/post.
Reply With Quote
  #4  
Old Yesterday, 09:35 AM
ebida3's Avatar
ebida3 ebida3 is online now
Society of the 7's East
Location: High Point, NC
 
Join Date: May 2010
Posts: 583
Mein Auto: 2001 740iL
This is a common problem. Replace the switch they are cheap enough.
__________________
Society of the 7's East
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E38 (1995 - 2001)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Forum Jump


All times are GMT -7. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms