Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2016, 04:11 AM
ZZ4444 ZZ4444 is offline
Officially Welcomed to the 'Fest
Location: French living in Germany
 
Join Date: Aug 2009
Posts: 105
Mein Auto: E85 Z4M / E83 3.0si
INPA almost working... almost... (win 7)

Hi folks,

Thanks to that great thread here:

http://www.bimmerforums.com/forum/sh...IS-GT1-machine!

I managed to get INPA, EDIABAS and even GT1 working on my computer. My cable is this one: http://www.ebay.de/itm/251383444983

Now, time to have it plugged in the beast (Z4M), and... none of the dots get black when launching INPA... Where I did it wrong? Cable is set to COM1.

I would be really grateful to anyone who could help, I am really struggling now... Great thanks!











Reply With Quote
Advertisement
  #2  
Old 03-20-2016, 07:13 AM
Rob@BA's Avatar
Rob@BA Rob@BA is offline
'Fest Sponsor
Location: USA
 
Join Date: Mar 2016
Posts: 519
Mein Auto: 5 Series. 3 Series.
Latency settings to 1? Firewall? Antivirus? Cable Support your Vehicle?

Could be many things brother, but check those first.
__________________
Coding Specialist at Bimmer America LLC. E-Series and F-Series Remote Coding + NAV Updates. 10% off with promo code: "Rob"

Visit us at www.BimmerAmerica.com for the Complete BMW Enthusiast Source: News, Coding, Navigation Map Updates, Parts, Accessories, and Buying Guides.

Reply With Quote
  #3  
Old 03-20-2016, 08:43 AM
ZZ4444 ZZ4444 is offline
Officially Welcomed to the 'Fest
Location: French living in Germany
 
Join Date: Aug 2009
Posts: 105
Mein Auto: E85 Z4M / E83 3.0si
Thanks Rob, my feeling now is on the cable, I read too many pin 7 & 8 stories on "older" bmw e46, so could be the case for the Z4... I take a look.
Reply With Quote
  #4  
Old 03-21-2016, 04:21 PM
ZZ4444 ZZ4444 is offline
Officially Welcomed to the 'Fest
Location: French living in Germany
 
Join Date: Aug 2009
Posts: 105
Mein Auto: E85 Z4M / E83 3.0si
The seller is telling me I need to solder 7 and 8 pin for both E83 2008 and E85 2006 (or buy an adapter for few euros, which I did, I'm lazy!), let's see when I receive it.
Reply With Quote
  #5  
Old 03-21-2016, 07:51 PM
08 335Ci's Avatar
08 335Ci 08 335Ci is offline
Officially Welcomed to the 'Fest
Location: Pocono Mts. Pa USA
 
Join Date: Nov 2011
Posts: 337
Mein Auto: 2008 335Ci
You are starting the dcan software, right?

Do you have an aftermarket piggyback tune, i.e. JB4 or the likes? If you do, that has to be in bypass mode. Took me a while to figure that one out.
__________________
No matter how fast I go, there's always someone slower in front of me.
You can lead a horse to water, but you can't make him jet ski.

'08 335 E92, M-Sport option, 6 sp auto w/paddle shift
JB4 PNP G5 ISO upgrade, 3" charge pipe w/dual CM5 nozzles, meth injection, Oil Catch Can. Zero to 'OH GOD!' in a scream.

CCA Member 109065
CQ ... CQ...Kilo Charlie 3 Bravo Whiskey Zulu calling CQ
Reply With Quote
  #6  
Old 03-21-2016, 11:54 PM
ap90500's Avatar
ap90500 ap90500 is offline
Officially Welcomed to the 'Fest
Location: Finland
 
Join Date: Oct 2013
Posts: 1,079
Mein Auto: F30 320d xDrive -14
E83 and E85 both have older generation i-bus electrical system so yes, pins 7 & 8 must be connected. Pin 7 has engine and gearbox control units, pin 8 has all the rest. On standard K+DCAN cable, only pin 7 is connected to a computer side.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms