Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)

X5 E70 (2007 - 2013)
E70 BMW X5 produced between 2007 and 2013. Discuss the E70 X5 with other BMW owners here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-01-2012, 06:21 PM
Collie1 Collie1 is offline
Registered User
Location: TX
 
Join Date: Feb 2011
Posts: 75
Mein Auto: x5d
Remote not in ignition...car may not re-start

Has anyone had this prompt? A pix of a key w/ a slash thru it popped up when the car was started, and then the nav screen said that the remote was not in the iginition and the car may not re-start. I checked and the remote was in properly. As it was already running, I called service and they said to drop it off so I didn't get stranded if I turn it off and it won't re-start. If that happened it would have to be towed. They said that it was possibly the port where the remote goes in. The valet at BMW said he was able to turn it off and it restarted, and did not get the prompt????

Last edited by Collie1; 09-01-2012 at 06:22 PM.
Reply With Quote
Advertisement
  #2  
Old 09-01-2012, 11:25 PM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills
 
Join Date: Jul 2009
Posts: 10,123
Mein Auto: '12 X5 35d/E39M5/996TTX50
where was the second key fob when this happened?

Ive had this when the key that was oriignally used to start the car is removed...
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #3  
Old 09-01-2012, 11:55 PM
Collie1 Collie1 is offline
Registered User
Location: TX
 
Join Date: Feb 2011
Posts: 75
Mein Auto: x5d
I have only used the same key fob since driving it off the lot January 2011. The other one was in a drawer in the hall chest.
Reply With Quote
  #4  
Old 09-04-2012, 11:00 PM
sparrky sparrky is offline
Registered User
Location: USA
 
Join Date: Sep 2012
Posts: 37
Mein Auto: X5
I got this 4-5 times in the last month and it went away. Each time the X5 shut off and restarted.

Brought the vehicle in to check it out and no issues found.
Reply With Quote
  #5  
Old 09-04-2012, 11:01 PM
sparrky sparrky is offline
Registered User
Location: USA
 
Join Date: Sep 2012
Posts: 37
Mein Auto: X5
I have a 2013 X5 Premium.
Reply With Quote
  #6  
Old 09-10-2012, 06:05 PM
Collie1 Collie1 is offline
Registered User
Location: TX
 
Join Date: Feb 2011
Posts: 75
Mein Auto: x5d
BMW service could not find (or reproduce) the problem, and said it was a fluke. It happened again two days ago in the garage. I turned it off, and it did restart.
Reply With Quote
  #7  
Old 09-10-2012, 07:07 PM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills
 
Join Date: Jul 2009
Posts: 10,123
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by Collie1 View Post
BMW service could not find (or reproduce) the problem, and said it was a fluke. It happened again two days ago in the garage. I turned it off, and it did restart.
Next time it happens, pick up your cell phone and take a picturte of the icon, WITH YOUR OTHER HAND HOLDING UP THE FOB.

This warning occurs when the key is removed from the car while it is runng. SO, if it comes up when the fob is sitting in the car, there is an issue with:

1. FOB
2. Sensor
3. Software Bug

Tell the dealer you expect them to replace parts until it does not recurr.

A
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #8  
Old 09-10-2012, 09:06 PM
ktono ktono is offline
Officially Welcomed to the 'Fest
Location: Kansas
 
Join Date: May 2011
Posts: 117
Mein Auto: '13 X5 50i
Had this happen as well and service said that is was likely the battery being low in the fob. It has started every time so I have not been very concerned and only have a few months left on the lease so I am hoping this holds true. Good luck.
Reply With Quote
  #9  
Old 09-11-2012, 05:40 PM
Collie1 Collie1 is offline
Registered User
Location: TX
 
Join Date: Feb 2011
Posts: 75
Mein Auto: x5d
I will take the phone pix...so service can see the icon, fob, and alert notice. I have always used the same key fob. Is that a no-no? Maybe it is the fob battery? Should I be rotating them?
Reply With Quote
  #10  
Old 09-11-2012, 10:35 PM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills
 
Join Date: Jul 2009
Posts: 10,123
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by Collie1 View Post
I will take the phone pix...so service can see the icon, fob, and alert notice. I have always used the same key fob. Is that a no-no? Maybe it is the fob battery? Should I be rotating them?
I'm too lazy to look, but I think the fob battery charges when you pop it into the dash slot. Do you occasionally?
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
  #11  
Old 09-14-2012, 09:59 PM
AndyX5d AndyX5d is offline
Registered User
Location: Libertyville, IL
 
Join Date: Mar 2012
Posts: 46
Mein Auto: 2010 X5 3.5d
I've gotten this a few times I think it has to do with touching the fob after pushing the start button. I've never been able to remove the fob while running, and also never had the car not start.
Reply With Quote
  #12  
Old 09-15-2012, 09:01 AM
ard ard is offline
Resident Curmudgeon
Location: Sierra foothills
 
Join Date: Jul 2009
Posts: 10,123
Mein Auto: '12 X5 35d/E39M5/996TTX50
Quote:
Originally Posted by AndyX5d View Post
I've gotten this a few times I think it has to do with touching the fob after pushing the start button. I've never been able to remove the fob while running, and also never had the car not start.
I've never tried to remove the FOB from the dash when started. I think most people with CA dont put it in the dash. Most. (ie not 'most in this thread, or most BF drivers...just a wild opinion...)

I've TOUCHED it many times (generally to move it out from under where I am goping to put my coffee) and never had a warning....

Anyway, understanding the logic of how CA works, and where CA has sensors, will be of interest .... I'm going to see if there is anything written on this, post up what I find
__________________
Keep it as simple as possible...but no simpler.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E70 (2007 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms