Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-04-2012, 10:00 PM
Hogie's Avatar
Hogie Hogie is offline
It's 5 O'clock Somwhere
Location: Liv'n where I am
 
Join Date: Dec 2006
Posts: 595
Mein Auto: 330i, Z3 2.8L, 545i
Puzzeled On P0492 Code

Need some Bimmer expert input

I have an intermittent Increased Emissions and code P0492, Secondary Air Pump SES.

The SES illuminates at least twice monthly on the same drive. The airpump always is on for the first 60 to 90 seconds. The SES light comes on after 10 to 12 minutes of driving and usually at the same spot in the drive (when it happens).

I have concluded that the airpump cycles ok that the SES comes on when way beyond the pump cycle and with my Actron I see no O2 sensor errors.

What causes the secondary airpump SES when the airpump is off ( Atmosphere mode) and upstir has already ended????
Reply With Quote
Advertisement
  #2  
Old 09-05-2012, 12:54 AM
bimmerfan52 bimmerfan52 is offline
Officially Welcomed to the 'Fest
Location: Arizona
 
Join Date: Feb 2012
Posts: 954
Mein Auto: 545i
Quote:
Originally Posted by Hogie View Post
Need some Bimmer expert input

I have an intermittent Increased Emissions and code P0492, Secondary Air Pump SES.

The SES illuminates at least twice monthly on the same drive. The airpump always is on for the first 60 to 90 seconds. The SES light comes on after 10 to 12 minutes of driving and usually at the same spot in the drive (when it happens).

I have concluded that the airpump cycles ok that the SES comes on when way beyond the pump cycle and with my Actron I see no O2 sensor errors.

What causes the secondary airpump SES when the airpump is off ( Atmosphere mode) and upstir has already ended????

I'm guessing either clogged secondary air ports or pre-Cat O2 sensors. See the attached links.

http://blog.bavauto.com/9468/bmw-n62...secondary-air/

http://forums.bimmerforums.com/forum....php?t=1254257
Reply With Quote
  #3  
Old 11-23-2012, 04:59 AM
M3KRIS M3KRIS is offline
Registered User
Location: Antigua
 
Join Date: Nov 2012
Posts: 3
Mein Auto: x3,x6
Does any body know how to change o2 sensor on 2009 X6. Please help
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms