Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #26  
Old 09-11-2012, 07:53 PM
JEG23 JEG23 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2011
Posts: 316
Mein Auto: 550i
Quote:
Originally Posted by marcosg View Post
I do NOT have an extended display and I have this icon. I do have kids and when anyone take their seatbelt off while driving, it lights up with an audible warning.

Thanks marcosg.

Shawnsheridan, what kind of display you have?

JEG23
__________________
2011 550i
Space Gray /Black Nappa, Dark Wood
ZAV, ZCV, ZCW, ZDA, ZP2, 4NB, 5DF, 610, 2VH, 465, 6UK, 5DL, 6NR
Reply With Quote
  #27  
Old 09-11-2012, 08:03 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by JEG23 View Post
Thanks marcosg.

Shawnsheridan, what kind of display you have?

JEG23
No HUD / Extended Black Panel. Just the regular display. I will have to check the icon out myself tomorrow.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #28  
Old 09-12-2012, 02:27 AM
marcosg marcosg is offline
Registered User
Location: Sydney Australia
 
Join Date: Oct 2007
Posts: 58
Mein Auto: 2011 BMW F10 528i M Sport
Attached is a picture of my display with the seatbelt symbol. I have HUD with Professional Nav.
Attached Thumbnails
Click image for larger version

Name:	IMG00101-20120912-1922.jpg
Views:	133
Size:	95.5 KB
ID:	341488  
__________________
2011 BMW F10 528i M Sport
Reply With Quote
  #29  
Old 09-12-2012, 10:54 PM
fhinfo fhinfo is offline
Registered User
Location: Seattle, US
 
Join Date: Dec 2011
Posts: 26
Mein Auto: F10 535i xDrive
Updated:

Finally, I found someone to be my passenger in the rear seat and did the test. Unfortunately, no go! The reminder never change even though the rear passenger fastened the seat belt or unfastened after fastened. The indicator remain the same status. My guess is maybe we didn't activate the sensor at the rear seat or there is NO sensor at all?

Last edited by fhinfo; 09-12-2012 at 10:56 PM.
Reply With Quote
  #30  
Old 09-13-2012, 02:01 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by fhinfo View Post
Updated:

Finally, I found someone to be my passenger in the rear seat and did the test. Unfortunately, no go! The reminder never change even though the rear passenger fastened the seat belt or unfastened after fastened. The indicator remain the same status. My guess is maybe we didn't activate the sensor at the rear seat or there is NO sensor at all?
Well that sucks!
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #31  
Old 09-13-2012, 07:08 PM
JEG23 JEG23 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2011
Posts: 316
Mein Auto: 550i
Quote:
Originally Posted by shawnsheridan View Post
Well that sucks!
I does indeed suck. I have looked everywhere to see if I can find a sensor that can be activated. I have a feeling that US spec cars do not have backseat seat belt sensors.

JEG23
__________________
2011 550i
Space Gray /Black Nappa, Dark Wood
ZAV, ZCV, ZCW, ZDA, ZP2, 4NB, 5DF, 610, 2VH, 465, 6UK, 5DL, 6NR
Reply With Quote
  #32  
Old 09-13-2012, 08:19 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by JEG23 View Post
I does indeed suck. I have looked everywhere to see if I can find a sensor that can be activated. I have a feeling that US spec cars do not have backseat seat belt sensors.

JEG23
Hard to believe if that is the case. My kids are back there all the time, but they wear their belts, so I have never noticed. Tomorrow on the way to school, I will have them disconnect and see if I get any kind of warning.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #33  
Old 09-14-2012, 05:43 AM
ImSW1 ImSW1 is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2012
Posts: 165
Mein Auto: F10
Having pulled my rear seats out multiple times I can tell you that my US spec 528 doesn't have rear seat or seatbelt sensors. There's no extra wires running into the seatbelt lock buckles or any wires that get disconnected to pull out the rear seat bottom. If you look on realoem, EU countries have a "For vehicles with Extra package, EU-specific," package associated with their rear restraint systems so unless the US sensors are super-duper bluetooth or have some other style of communicating with the car, my guess is the rear seat belt notification option is a hardware as well as coding issue.

On an associated note. It's really easy to remove the rear seat if you have the non-split rear seats. Just grab it on each front corner (bottom pad) and pull up. It's just held in with a compression clip. The rear seat back uses tabs on the upper rear portion and two torx bolts at the bottom of the seat back. Fun weekend project to learn more about your car. If you have the split rear seats it's a little more complicated, but not much more.

Sean
Reply With Quote
  #34  
Old 09-14-2012, 06:12 AM
JEG23 JEG23 is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2011
Posts: 316
Mein Auto: 550i
Quote:
Originally Posted by ImSW1 View Post
Having pulled my rear seats out multiple times I can tell you that my US spec 528 doesn't have rear seat or seatbelt sensors. There's no extra wires running into the seatbelt lock buckles or any wires that get disconnected to pull out the rear seat bottom. If you look on realoem, EU countries have a "For vehicles with Extra package, EU-specific," package associated with their rear restraint systems so unless the US sensors are super-duper bluetooth or have some other style of communicating with the car, my guess is the rear seat belt notification option is a hardware as well as coding issue.

On an associated note. It's really easy to remove the rear seat if you have the non-split rear seats. Just grab it on each front corner (bottom pad) and pull up. It's just held in with a compression clip. The rear seat back uses tabs on the upper rear portion and two torx bolts at the bottom of the seat back. Fun weekend project to learn more about your car. If you have the split rear seats it's a little more complicated, but not much more.

Sean
@Sean,

Thanks for that information. I have been pulling my hair for days searching the missing code. I should have just checked my seats before.

JEG23
__________________
2011 550i
Space Gray /Black Nappa, Dark Wood
ZAV, ZCV, ZCW, ZDA, ZP2, 4NB, 5DF, 610, 2VH, 465, 6UK, 5DL, 6NR
Reply With Quote
  #35  
Old 09-14-2012, 06:17 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by shawnsheridan View Post
Hard to believe if that is the case. My kids are back there all the time, but they wear their belts, so I have never noticed. Tomorrow on the way to school, I will have them disconnect and see if I get any kind of warning.
Yep, no rear sensors, or if they are actually there, they are not enabled.

The coding of GURT_FOND_STATUS being in KOMBI obviously is the icon only. I would think that if the actual sensors are there and can be enabled, the coding would be in ACSM.

Maybe these (Seatbelt Contact - Rear Left, Right, & Middle):

Gurtkontakt_Hinten_Links = nicht_aktiv
Gurtkontakt_Hinten_Rechts = nicht_aktiv
Gurtkontakt_Hinten_Mitte = nicht_aktiv

My front Driver and Passenger ones are enabled:

Gurtkontakt_Fahrer = aktiv
Gurtkontakt_Beifahrer = aktiv

Or Possibly these:

FGS_Sensor_Links = nicht_aktiv
FGS_Sensor_Rechts = nicht_aktiv
FGS_Sensor_Mitte = nicht_aktiv

Can someone with functional Rear Seat Belt Status working check these 6 settings and tell me if they are aktiv?
Attached Thumbnails
Click image for larger version

Name:	Image 001.png
Views:	47
Size:	16.1 KB
ID:	341795  
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips

Last edited by shawnsheridan; 09-14-2012 at 06:22 AM.
Reply With Quote
  #36  
Old 09-14-2012, 06:20 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by ImSW1 View Post
...If you look on realoem, EU countries have a "For vehicles with Extra package, EU-specific," package associated with their rear restraint systems so unless the US sensors are super-duper bluetooth or have some other style of communicating with the car, my guess is the rear seat belt notification option is a hardware as well as coding issue.
...
Sean
I guess that is "S230A Extra package, EU-specific", which I have been wondering what the hell this was.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #37  
Old 09-14-2012, 06:59 AM
ImSW1 ImSW1 is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2012
Posts: 165
Mein Auto: F10
Quote:
Originally Posted by shawnsheridan View Post
I guess that is "S230A Extra package, EU-specific", which I have been wondering what the hell this was.
Shawn,

It looks like that's definitely the pacakge, since it shows "Extra package, EU-specific S230A=Yes" on realoem. It looks like these are the part numbers we'd need to get the rear restraint package up and running on a US spec car. The only other issue is; I don't remember there being any unused connectors under the rear seats of my car. I can get the buckles from some friends in Germany but I think we're chasing a rabbit down a rabbit hole on this one.

LOWER BELT REAR LEFT - 72117243273
LOWER BELT REAR RIGHT - 72117243274
LOWER BELT REAR CENTER - 72117243275

None of these part numbers are in the US parts catalog.

Sean
Reply With Quote
  #38  
Old 09-14-2012, 07:03 AM
ImSW1 ImSW1 is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2012
Posts: 165
Mein Auto: F10
Quote:
Originally Posted by shawnsheridan View Post
Yep, no rear sensors, or if they are actually there, they are not enabled.

The coding of GURT_FOND_STATUS being in KOMBI obviously is the icon only. I would think that if the actual sensors are there and can be enabled, the coding would be in ACSM.

Maybe these (Seatbelt Contact - Rear Left, Right, & Middle):

Gurtkontakt_Hinten_Links = nicht_aktiv
Gurtkontakt_Hinten_Rechts = nicht_aktiv
Gurtkontakt_Hinten_Mitte = nicht_aktiv

My front Driver and Passenger ones are enabled:

Gurtkontakt_Fahrer = aktiv
Gurtkontakt_Beifahrer = aktiv

Or Possibly these:

FGS_Sensor_Links = nicht_aktiv
FGS_Sensor_Rechts = nicht_aktiv
FGS_Sensor_Mitte = nicht_aktiv

Can someone with functional Rear Seat Belt Status working check these 6 settings and tell me if they are aktiv?
Really Shawn,

When you're writing the code the next 5 series could you make all these values "aktiv"? I'm going to start calling you the "Engineer"

Sean
Reply With Quote
  #39  
Old 09-14-2012, 07:08 AM
ImSW1 ImSW1 is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2012
Posts: 165
Mein Auto: F10
Quote:
Originally Posted by JEG23 View Post
@Sean,

Thanks for that information. I have been pulling my hair for days searching the missing code. I should have just checked my seats before.

JEG23
JEG23,

No problems. That's the great thing about this forum. I'm amazed about how far coding of the F-series has come in such a short time. A true community effort, albiet driven by ShawnSheridan, DreamCar, svache and a some other keyplayers.

Sean
Reply With Quote
  #40  
Old 09-14-2012, 08:17 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by ImSW1 View Post
Really Shawn,

When you're writing the code the next 5 series could you make all these values "aktiv"? I'm going to start calling you the "Engineer"

Sean
aktiv is good!
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #41  
Old 09-14-2012, 10:54 AM
AutobahnCowboy AutobahnCowboy is offline
Registered User
Location: Germany
 
Join Date: Sep 2012
Posts: 33
Mein Auto: BMW
i've just take a look at my f30 and i don't think there's a sensor under the seats

the 3 red passengers in bc appears after engine start with and without passengers in fond

only if the belt is stucked the green symbol appears

and its now bounded on the correct side. i can pull the left belt in the right hole - Result: the right symbol will be green
Reply With Quote
  #42  
Old 09-14-2012, 10:56 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by AutobahnCowboy View Post
i've just take a look at my f30 and i don't think there's a sensor under the seats

the 3 red passengers in bc appears after engine start with and without passengers in fond

only if the belt is stucked the green symbol appears

and its now bounded on the correct side. i can pull the left belt in the right hole - Result: the right symbol will be green
That is why I want to know these Seatbelt Contact settings:

Gurtkontakt_Hinten_Links = nicht_aktiv
Gurtkontakt_Hinten_Rechts = nicht_aktiv
Gurtkontakt_Hinten_Mitte = nicht_aktiv

Are your's all set to aktiv?
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #43  
Old 09-14-2012, 02:03 PM
AutobahnCowboy AutobahnCowboy is offline
Registered User
Location: Germany
 
Join Date: Sep 2012
Posts: 33
Mein Auto: BMW
jap

mine are all aktiv
Attached Thumbnails
Click image for larger version

Name:	gurt.jpg
Views:	55
Size:	271.6 KB
ID:	341849  
Reply With Quote
  #44  
Old 09-14-2012, 02:11 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by AutobahnCowboy View Post
jap

mine are all aktiv
I was sure they would be, but thanks for confirming it.

So, if the U.S. cars actually have the Seatbelt Contact sensors, then these three codes should enable them to work with the KOMBI icon.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #45  
Old 09-14-2012, 03:42 PM
fhinfo fhinfo is offline
Registered User
Location: Seattle, US
 
Join Date: Dec 2011
Posts: 26
Mein Auto: F10 535i xDrive
Quote:
Originally Posted by shawnsheridan View Post
I was sure they would be, but thanks for confirming it.

So, if the U.S. cars actually have the Seatbelt Contact sensors, then these three codes should enable them to work with the KOMBI icon.
I tried,

I make all three codes to aktiv then nothing happened at all. So, NO SENSOR!
Reply With Quote
  #46  
Old 09-14-2012, 03:50 PM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by fhinfo View Post
I tried,

I make all three codes to aktiv then nothing happened at all. So, NO SENSOR!
Game over.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #47  
Old 09-16-2012, 09:59 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by fhinfo View Post
I tried,

I make all three codes to aktiv then nothing happened at all. So, NO SENSOR!
Wait. Did you test these 3 too?

FGS_Sensor_Links = nicht_aktiv
FGS_Sensor_Rechts = nicht_aktiv
FGS_Sensor_Mitte = nicht_aktiv

Maybe these too (but there is not one for the middle?):

SBR_Sensor_Hinten_Links
SBR_Sensor_Hinten_Rechts
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #48  
Old 09-16-2012, 10:06 AM
fhinfo fhinfo is offline
Registered User
Location: Seattle, US
 
Join Date: Dec 2011
Posts: 26
Mein Auto: F10 535i xDrive
Quote:
Originally Posted by shawnsheridan View Post
Wait. Did you test these 3 too?

FGS_Sensor_Links = nicht_aktiv
FGS_Sensor_Rechts = nicht_aktiv
FGS_Sensor_Mitte = nicht_aktiv

Maybe these too (but there is not one for the middle?):

SBR_Sensor_Hinten_Links
SBR_Sensor_Hinten_Rechts
Well, I have turned these three FGS_Sensor to aktiv but still nothing happened. I will try to turn SBR_Sensor to aktiv and try later. I have a question, if I turn off the seatbelt reminder at the front, does it cause the rear seat reminder disable as well?
Reply With Quote
  #49  
Old 09-16-2012, 10:15 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 10,740
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by fhinfo View Post
Well, I have turned these three FGS_Sensor to aktiv but still nothing happened. I will try to turn SBR_Sensor to aktiv and try later. I have a question, if I turn off the seatbelt reminder at the front, does it cause the rear seat reminder disable as well?
I thought about that too, but I don't think so. The existing coding for disabling the Seatbelt warnings are specific to the Driver, Fahrer (FA) or the Passenger, Beifahrer (BF), which should have no affect on the Rear Left, Middle, and Right ones.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips
Reply With Quote
  #50  
Old 09-18-2012, 01:11 PM
cuorealfa1 cuorealfa1 is offline
Officially Welcomed to the 'Fest
Location: Switzerland
 
Join Date: Jul 2011
Posts: 147
Mein Auto: 5er GT 535d
hello

what did you code in the Kombi?

did you set "3_sitze / Werte=02" ?

because in the description it showa different values:

00b = kein FondGurtStatus
01b = 2-sitzer Ruecksitzbank
10b = 3-sitzer Ruecksitzbank

may be the Werte-Vaue should be set to 10b instead of 02 ?
Or am i mixing up things now?

@AutbahnCowboy
what values do you have in the KOMBI?
__________________

2010 BMW 535d GT
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms