Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)

X5 E53 (1999 - 2006)
The X5 SAV Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 09-10-2012, 08:08 PM
Redrockgina Redrockgina is offline
Registered User
Location: Utah
 
Join Date: Sep 2012
Posts: 2
Mein Auto: X5
Trans failsafe prog

I have a 2006, X5 4.4. I tried to start it today and the dash lit up as always, the dome light came on, stereo came on along with the air conditioning, however when turning the key, my SUV made several clicking sounds, all the power remained on, but the car didn't turn on. My service engine light was on, my oil symbol and guage displayed, the odometer was lit up, and the dash read TRANS FAILSAFE PROG. I tried starting it several times and got the same result each time.

My SUV has been driving fine up until now. I drove it yesterday and didn't have an issue. I don't tow w/my SUV, it has 86,600 miles on it, I've owned it for 3 years and have it serviced regularly, so I'm unsure what the issue is. I've read it can be everything from the alternator, to the battery, to a sensor issue all the way to having the transmission rebuilt. UGH! Please, the cheaper the better. I thought I'd check the level of the transmission fluid, but for the life of me I can't find it. Any ideas?
Reply With Quote
Advertisement
  #2  
Old 09-10-2012, 09:34 PM
Zulu95's Avatar
Zulu95 Zulu95 is online now
Officially Welcomed to the 'Fest
Location: Show Me
 
Join Date: May 2004
Posts: 861
Mein Auto: 2001 X5 3.0L
Check your battery.
Reply With Quote
  #3  
Old 09-10-2012, 10:22 PM
Redrockgina Redrockgina is offline
Registered User
Location: Utah
 
Join Date: Sep 2012
Posts: 2
Mein Auto: X5
What should I check with the battery. I didn't think the battery would be the issue since the lights, radio, air, etc all work.
Reply With Quote
  #4  
Old 09-11-2012, 12:47 AM
vaporize vaporize is offline
Registered User
Location: Uppsala
 
Join Date: Sep 2012
Posts: 2
Mein Auto: X5 E53 2002 3,0D
Agree, sounds like You need to check the battery.
The stereo works with low voltage.
Reply With Quote
  #5  
Old 09-11-2012, 07:55 AM
Prometheus's Avatar
Prometheus Prometheus is offline
Prometheus
Location: Perth, Australia
 
Join Date: Jan 2012
Posts: 146
Mein Auto: X5 e53 3.0i 2006
The most remarkable discovery I made about the e53 is that it does not come with a battery low or malfunction warning light? It comes with a multitude of other warnings, but nothing for the battery. Try opening the rear hatch door. If the battery is poor, it shouldn't open. Transmission fail safe shows when there is not enough power to drive the steptronic transmission. The battery is the first thing you should check, and to get it replaced will cost $200 - $400 with a genuine BMW battery or less if made by a company who copied them.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X5 E53 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms