Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #76  
Old 09-16-2012, 06:06 PM
Keif Keif is offline
Master Tinkerer
Location: Houston, TX
 
Join Date: Mar 2008
Posts: 2,201
Mein Auto: 2007 Alpina B7
Jump started with belts off? If your alternator is seized, battery is likely dead by now, which would explain the no cranking until jump started.

Still reading the earlier stuff in the thread, so if this has been covered already, just ignore me. =)

Sent from my SCH-I535 using Bimmer App
__________________
 
Black 2007 Alpina B7
Tension strut bushings
 
White 2007 Alpina B7
Supercharger clutch/bearings, replaced exhaust valve/pulled head, sunroof seal, 6000K angel eyes
 
Black 2002 BMW 745Li (sold)
KW v3's, blue angel eyes, 8000K headlights & HID fogs, rebuilt alternator & mounting bracket gasket, sunroof seal, CCVs, plugs, sway bar bushings, timing & valve cover gaskets, valve stem seals, guibo joint, mechatronic sealing sleeve, trans fluid, sanded headlights...

Last edited by Keif; 09-16-2012 at 06:08 PM.
Reply With Quote
  #77  
Old 09-16-2012, 06:09 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by Keif View Post
Jump started with belts off? If your alternator is seized, battery is likely dead by now, which would explain the no cranking until jump started.

Still reading the earlier stuff in the thread, so if this has been covered already, just ignore me. =)

Sent from my SCH-I535 using Bimmer App
He says crankshaft pulley is stuck...
If alt died on the road the battery should be ok, unless alt wasn't working before alt bearing death....
Is it water cooled one??
Reply With Quote
  #78  
Old 09-16-2012, 06:16 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
It is water cooled one yes. Didnt jump start the car, didnt spin crankshaft pulley with wrench. Car died at less then 1000 rpm as it wasnt moving when that happened
__________________
Reply With Quote
  #79  
Old 09-16-2012, 06:17 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by ***CCCP*** View Post
It is water cooled one yes. Didnt jump start the car, didnt spin crankshaft pulley with wrench. Car died at less then 1000 rpm as it wasnt moving when that happened
So jump start it then!!! It should start
1000rpm should not kill the engine
Reply With Quote
  #80  
Old 09-16-2012, 06:23 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Yeah i thought same thing. If that could kill the engine then it was made out of plastic plus my belts were not in a great shape either. Specially that long main belt was pretty banged up
__________________
Reply With Quote
  #81  
Old 09-16-2012, 06:25 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by ***CCCP*** View Post
Yeah i thought same thing. If that could kill the engine then it was made out of plastic plus my belts were not in a great shape either. Specially that long main belt was pretty banged up
So jump start it and let this breathtaking thread finish with happy ending
Reply With Quote
  #82  
Old 09-16-2012, 06:29 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Well i left the car at the shop. Its on other side of the city. Ill find out tmrw. Or when they have time to take the car in. I dint have tools nor booster cables on me. I went to the car cuz other member here needed numbers from inpa.
__________________
Reply With Quote
  #83  
Old 09-16-2012, 06:30 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
I will definitely keep everybody updated. Btw bro u scared the sh|t out of me
__________________
Reply With Quote
  #84  
Old 09-16-2012, 06:44 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by ***CCCP*** View Post
I will definitely keep everybody updated. Btw bro u scared the sh|t out of me
Ny napugal nemnogo
No vsyakoe mozhet bit
Reply With Quote
  #85  
Old 09-16-2012, 06:45 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Quote:
Originally Posted by SFbay View Post
Ny napugal nemnogo
No vsyakoe mozhet bit
Ya pripomnyu. Lol
__________________
Reply With Quote
  #86  
Old 09-16-2012, 08:25 PM
Suri [TBR]'s Avatar
Suri [TBR] Suri [TBR] is offline
Officially Welcomed to the 'Fest
Location: Las Vegas, NV
 
Join Date: Mar 2009
Posts: 2,197
Mein Auto: '06 750Li
No fair we don't understand
__________________
"The Ultimate Driving Machine"

2006 BMW 750Li - Style 128's with Michelin Pilot Super Sports, Magnaflow quad exhaust, ACS Roof Spoiler, ACS Aluminum Pedals, Umnitza LED License Plate Lights, Beltronics V995

1997 BMW 540i - E39 M5 wheels, straight piped quad exhaust, CAI, Dinan performance chip, H&R springs

2002 Lexus LX470 - Window Tint (20%)

2012 Toyota Camry Hybrid LE - Window Tint (30% front, 15% rear), LED interior lighting

2006 Mercedes-Benz S500 - AMG Sports Package - SOLD

Reply With Quote
  #87  
Old 09-16-2012, 08:45 PM
Khabar Khabar is offline
Officially Welcomed to the 'Fest
Location: Virginia
 
Join Date: Mar 2009
Posts: 574
Mein Auto: 745i 2005
I do. They just BS in Russian
Reply With Quote
  #88  
Old 09-16-2012, 08:48 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Lol it wasnt important
__________________
Reply With Quote
  #89  
Old 09-17-2012, 12:45 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Update :: its alternator. Engine spins all goood.
__________________
Reply With Quote
  #90  
Old 09-17-2012, 12:48 PM
sirstopher's Avatar
sirstopher sirstopher is offline
bimmerfest Supporting Member
Location: Ok.
 
Join Date: Aug 2011
Posts: 1,100
Mein Auto: POS Honda
Quote:
Originally Posted by ***CCCP*** View Post
Update :: its alternator. Engine spins all goood.
Well, sorry for the news but the outcome is positive.

Chris
__________________
97 740i e38 - SOLD
02 745i e65
03 Montero Limited

Reply With Quote
  #91  
Old 09-17-2012, 12:56 PM
SFbay SFbay is offline
Account Under Review
Location: SF
 
Join Date: Mar 2012
Posts: 893
Mein Auto: BMW 745i
Quote:
Originally Posted by ***CCCP*** View Post
Update :: its alternator. Engine spins all goood.
YpA!!!
Awesome news!!! I was right I guess?
Reply With Quote
  #92  
Old 09-17-2012, 01:48 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Quote:
Originally Posted by SFbay View Post
YpA!!!
Awesome news!!! I was right I guess?
Lol i had bad sleep cuz of u
__________________
Reply With Quote
  #93  
Old 09-17-2012, 02:05 PM
DFEL750I's Avatar
DFEL750I DFEL750I is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Apr 2010
Posts: 1,866
Mein Auto: 750I
Glad to hear it was only the alternator as we suspected that was your issue.
__________________
Reply With Quote
  #94  
Old 09-17-2012, 02:10 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Yup u guys were right
__________________
Reply With Quote
  #95  
Old 09-17-2012, 04:07 PM
DallasBimmer's Avatar
DallasBimmer DallasBimmer is offline
BIG D BIMMERS
Location: Dallas
 
Join Date: Aug 2005
Posts: 832
Mein Auto: '13 535i MSPORT,'10 E93
Thank goodness your issue was not major. I kept following this thread thinking it was something else also.
Reply With Quote
  #96  
Old 09-17-2012, 04:39 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Yup. Got lucky.
__________________
Reply With Quote
  #97  
Old 09-17-2012, 04:51 PM
rkruz rkruz is offline
Banned
Location: U.S.
 
Join Date: Jun 2012
Posts: 250
Mein Auto: 750i 2008
Quote:
Originally Posted by ***CCCP*** View Post
Update :: its alternator. Engine spins all goood.
Boooyyaaa!!
Reply With Quote
  #98  
Old 09-17-2012, 04:53 PM
JML6278 JML6278 is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2012
Posts: 144
Mein Auto: 745LI
Quote:
Originally Posted by ***CCCP*** View Post
Yup. Got lucky.
Does your car have the water cooled alternator? If so it's a $$$ if you let the shop get it for you. If they get it from BMW it could be $1,200 just for the alternator. You definitely want to change the belt (not expensive) and have the Indy check other pulleys while he's there. They aren't expensive to change if he does it while he's doing this work.

I remember getting my all my struts replaced and my Indy didn't tell me to change the strut mounts (cheap). Now if I ever need to get them replaced I would have to pay the same labor as if I was having my struts done since they have to take everything apart to get to them. About a month later I was told by the shop that was straightening one of my rims, that he should have done it. When I asked him about it he just said that it's not standard to do so and that he checked them and they were fine. My response was fine now but they have 85,000 miles on them and they could fail causing me an expensive fix for what could have been a cheap one. I haven't gone back to him since.

Jeff
Reply With Quote
  #99  
Old 09-17-2012, 06:42 PM
***CCCP***'s Avatar
***CCCP*** ***CCCP*** is offline
Major
Location: Canada Calgary
 
Join Date: Aug 2010
Posts: 2,318
Mein Auto: 745 li
Yeah i told him to check everything while he is there. He will put new belts. I already cut him a check 17xx $ something
__________________
Reply With Quote
  #100  
Old 09-17-2012, 08:43 PM
bayerisheteknik bayerisheteknik is offline
Officially Welcomed to the 'Fest
Location: naples,fl
 
Join Date: Aug 2012
Posts: 535
Mein Auto: ...
i got 180amp h2o cooled generator for sale...asking 200 its oem bmw bosh....needs rebuilt

also got 150amp h20 cooled generator for sale....asking 450 its oem bmw bosh....excellent working condition

all it takes to get it out is about 8x 10mm bolts and generator is out,you should have done it your self and save some $$$

btw you didn't have any warning of generator going out??? no warning lights on dash or clunking noise???
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms