Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming

BMW Coding and Programming
Discuss coding options and features on your BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-2013, 06:23 AM
The-Professor The-Professor is offline
Registered User
Location: Germany
 
Join Date: Jan 2013
Posts: 13
Mein Auto: F11 530xD
Changing DEC mode doesn't show up in display

Hi,

For some days now I don't see the information on my display, when I change the drive mode via the DEC switch.

It used to show Comfort, Sport or the like.

Now I just see the change on my cluster.

I liked the display of the change, because when switching to Sport mode, I was given the option to display the Power & Torque Meter.

I already checked the option to show this screen, but no matter if it is checked or unchecked, the change won't be shown in the display.

Is there any coding that would bring back this screen?

Thanks,
Max
Reply With Quote
Ads by Google
  #2  
Old 03-01-2013, 10:47 AM
Nison's Avatar
Nison Nison is offline
Officially Welcomed to the 'Fest
Location: Baltimore, MD
 
Join Date: Jul 2012
Posts: 275
Mein Auto: 2011 535i xdrive
i had the same problem before, i VO coded my CIC back to factory and redo all the coding, problem solved.
Reply With Quote
  #3  
Old 03-01-2013, 03:58 PM
Losco Losco is offline
Registered User
Location: Japan
 
Join Date: Jun 2012
Posts: 53
Mein Auto: 2010 528i M-Sport
there's checkbox in cic display setting, no coding needed
Reply With Quote
  #4  
Old 03-01-2013, 05:44 PM
Nison's Avatar
Nison Nison is offline
Officially Welcomed to the 'Fest
Location: Baltimore, MD
 
Join Date: Jul 2012
Posts: 275
Mein Auto: 2011 535i xdrive
Quote:
Originally Posted by The-Professor View Post

I already checked the option to show this screen, but no matter if it is checked or unchecked, the change won't be shown in the display.

Is there any coding that would bring back this screen?

Thanks,
Max
Quote:
Originally Posted by Losco View Post
there's checkbox in cic display setting, no coding needed
so he mention the check box doesnt work.
Reply With Quote
  #5  
Old 03-02-2013, 09:59 AM
yreiser yreiser is offline
Officially Welcomed to the 'Fest
Location: Luxembourg
 
Join Date: Jun 2012
Posts: 104
Mein Auto: F10 530dA
I had the same problem until I figured out this happens when you enable EcoPro in CIC (on a non EcoPro car), like to get the consumption history.
Reply With Quote
  #6  
Old 03-06-2013, 02:03 AM
The-Professor The-Professor is offline
Registered User
Location: Germany
 
Join Date: Jan 2013
Posts: 13
Mein Auto: F11 530xD
Quote:
Originally Posted by yreiser View Post
I had the same problem until I figured out this happens when you enable EcoPro in CIC (on a non EcoPro car), like to get the consumption history.
Thanks! That did it.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > The Best of Bimmerfest! > BMW Coding and Programming
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms