Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)

E34 (1989 - 1995)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-13-2012, 02:07 PM
KevinGB KevinGB is offline
Registered User
Location: Ewing, NJ
 
Join Date: Sep 2012
Posts: 8
Mein Auto: '95 525i
Angry e34 won't start

Hey Folks,

Gotta a problem I can't find. '95 - 525i won't start. Did some simple cooling system repairs. When done, will not start.

Turns over fine. Fuel pump relay is good. Fuel filter is new. Fuel pump is recent and bench tests fine.

Starting fluid into intake, backfires ugly.

Crank sensor???

Again, all was fine before minor cooling system repairs (R&R rad. surge tank). Interestingly, low coolant level light is on. Was fine.

Thoughts? Comments?

Thanks,
Kevin
Reply With Quote
Advertisement
  #2  
Old 09-13-2012, 06:03 PM
gfsys530isrcute gfsys530isrcute is offline
Registered User
Location: Michigan
 
Join Date: Jul 2012
Posts: 35
Mein Auto: 1995 BMW 530i
Why and what did you repair in the coolant system?
Reply With Quote
  #3  
Old 09-13-2012, 06:04 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Welcome. I would suspect a bad crankshaft position sensor. Make sure to check the resistance before you buy a new one. It should read 540 ohms, +/- 10%.

Also, get a hold of a Bentley manual. You can purchase a hard copy or download a PDF copy. It is one of the best repair resources out there.

Again, welcome to the Fest.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #4  
Old 09-13-2012, 06:21 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,698
Mein Auto: E23;E30;E38;E32;E34 +
Backfire could be plug leads crossed or similar.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #5  
Old 09-13-2012, 07:42 PM
Big-t34 Big-t34 is offline
Registered User
Location: Texas
 
Join Date: Aug 2012
Posts: 5
Mein Auto: E34 525i 95'
Cps
Reply With Quote
  #6  
Old 09-13-2012, 08:08 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Quote:
Originally Posted by BMWFatherFigure View Post
Backfire could be plug leads crossed or similar.
He has the M50 which has coil over plugs with no plug wires.
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #7  
Old 09-13-2012, 08:15 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
As usual, I forgot to mention one very important step .... do the stomp testl. It is detailed here:

http://www.bimmerfest.com/forums/sho...65#post5936965

GL
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
  #8  
Old 09-13-2012, 08:33 PM
KevinGB KevinGB is offline
Registered User
Location: Ewing, NJ
 
Join Date: Sep 2012
Posts: 8
Mein Auto: '95 525i
E34 won't start

Thanks. I'll jump back into it tomorrow morning. More to come.

Kevin
Reply With Quote
  #9  
Old 09-13-2012, 09:36 PM
paperplane94 paperplane94 is offline
Officially Welcomed to the 'Fest
Location: Los Angeles, CA
 
Join Date: Jan 2012
Posts: 933
Mein Auto: 1989 525i M20B25
All else fails...Begin:
THE DEFINITIVE "NO START" trouble-shoot instructions - Bimmerforums - The Ultimate BMW Forum
Reply With Quote
  #10  
Old 09-13-2012, 10:22 PM
BMWFatherFigure's Avatar
BMWFatherFigure BMWFatherFigure is offline
Old School
Location: Perth, Western Australia
 
Join Date: Aug 2012
Posts: 2,698
Mein Auto: E23;E30;E38;E32;E34 +
OK - wires on wrong coil packs.
__________________
Good - Fast - Cheap: Pick any two.
Current:
E23 735i; E32 735iL (X 2 - 1 Alpine White and 1 Glacier Blue); E34 535i; E38 735iL; R50 Cooper; R55 Cooper Clubman.
Previous:
E21 318i; E30 318i; E32 735iL; E34 535i; E38 730iL; E53 4.4i
Reply With Quote
  #11  
Old 09-17-2012, 11:33 AM
KevinGB KevinGB is offline
Registered User
Location: Ewing, NJ
 
Join Date: Sep 2012
Posts: 8
Mein Auto: '95 525i
Thanks to all replys. Still fighting this thing as time permits. Good thing wifey's car is working fine.
Stomp test, no codes.
CPS at plug at #1 & #2 reads low ohms,(<400). Ordered one, will R&R tomorrow. What a b---- finding/getting to the plug. Crankshaft sensor easy to find after pulling lower rad. hose (drain cooling etc).
More to come. Car has been flawless til now, ~200K mi. Want to continue running the wheels square because drivability etc is so good.

Kevin
Reply With Quote
  #12  
Old 09-18-2012, 12:29 AM
luckydog's Avatar
luckydog luckydog is offline
Lucky to drive a BMW
Location: Ca
 
Join Date: Nov 2010
Posts: 1,356
Mein Auto: 2006 M5///
sounds to me more like intake leak for idel control or sensor plug crossed. could be flooded. let it dry out do not touch the gas petal when starting car.
Reply With Quote
  #13  
Old 09-18-2012, 02:48 AM
_Ethrty-Andy_'s Avatar
_Ethrty-Andy_ _Ethrty-Andy_ is offline
E34 Converted E30 Fanatic
Location: Humble New Zealand
 
Join Date: Nov 2008
Posts: 6,140
Send a message via MSN to _Ethrty-Andy_
Mein Auto: E34 Touring AC Schnitzer
Quote:
Originally Posted by BMWFatherFigure View Post
OK - wires on wrong coil packs.
not really possible on the M50. its a complete harness, they aren't individual wires. you would know instantly if youd screwed that up. and they don't swap themselves anyway
__________________

E30 above Sold

E34 V12 Project Thread Here: http://www.bimmerfest.com/forums/sho...=502437&page=4
Last updated 2nd January 2014
Reply With Quote
  #14  
Old 09-18-2012, 12:47 PM
KevinGB KevinGB is offline
Registered User
Location: Ewing, NJ
 
Join Date: Sep 2012
Posts: 8
Mein Auto: '95 525i
Thumbs up E34 won't start

Hey there All,

Thanks for all posts and thoughts.

No start problem turned out to be the CPS. $100. Changed, runs fine. Have wounds on my 5 octave hand and arms that will go away in a week-ish. Yes, a PITA+. Still better than paying a dealer $500 or whatever and a tow when I'm not working steady.

If anyone needs a how-to on a '95 I'll be glad to help.

Best to All,
Kevin
Reply With Quote
  #15  
Old 09-18-2012, 05:24 PM
KevinGB KevinGB is offline
Registered User
Location: Ewing, NJ
 
Join Date: Sep 2012
Posts: 8
Mein Auto: '95 525i
Thumbs up e34 won't atart

Tip top. All is good after changing the CPS, though challenging. Thanks to all who offered advice.
K
Reply With Quote
  #16  
Old 09-18-2012, 09:38 PM
BMR_LVR's Avatar
BMR_LVR BMR_LVR is offline
Humble E34 lover
Location: Asheboro, NC
 
Join Date: Dec 2008
Posts: 5,264
Mein Auto: 1992 525i
Great news
__________________
Most problems are usually something simple !

Quote:
Originally Posted by noego View Post
It's Deja Poo - as in, I've heard this **** before.
Steve

Calypso Red 1992 525i with 200K miles

1991 735i - Sold
1992 525i - Sold
1995 325is - Sold
2000 528i - Sold

Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E34 (1989 - 1995)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms