Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)

E63 / E64 6 Series (2003 - 2013)
The E63/E64 BMW 6 Series builds on BMW's sporty heritage with aggressive lines and an incredible motor to back the design up. Available in coupe and convertible trims with a standard 4.8 liter engine producing 360 horsepower and 360 lb-ft of torque, the 6-series is a popular choice that exceeds expectations.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-18-2012, 12:34 PM
Sea Clav Sea Clav is offline
Registered User
Location: Seattle, WA
 
Join Date: Aug 2012
Posts: 2
Mein Auto: 2010 650i cv
Slow and uneven acceleration problems

Hi Folks,

I got a 2010 650i convertible about 6 weeks ago, love the car so far, but am having some trouble with acceleration that I’d love to get some feedback on whether other people see the same thing before I go annoy my dealer.

From the first day I bought it, I’ve seen very uneven and unpredictable acceleration in D mode. Initially I assumed it was just me, and that I was having trouble adjusting to throttle sensitivity and gear ratios, but now I’m starting to think there may be something more systematic going on.
The car has the sports package, and I have no troubles with sport mode on, or when the selector is in S or M positions, this is just about driving when the gear lever is in plain D mode.

Acceleration from a standing start is fine, well up with what I expected, but acceleration in the 30-50 band seems super slow, and seems to involve a lot of gear hunting before the car actually starts accelerating.
Giving a specific example:
• I was driving to work this morning, going up a curving uphill onramp to a freeway in moderate traffic – doing something around 35-40mph by the time we reached the point to accelerate to freeway speeds.
• I pushed in the throttle by about an inch, car accelerated by about 5mph, with a moderate increase in engine noise, but feeling sluggish and with no enthusiasm to go any faster.
• I was starting to hold up traffic behind me, so pushed the throttle all the way to the floor to get up to speed quickly.
• The car hesitated…almost felt like it slowed down with a little lurch, and it seemed like the gearbox was swapping ratios downward…by maybe 2-3 gears, then one of them was selected, and I rocketed forward at far greater acceleration than I’d intended – to the point where I had to hit the brakes hard to slow to the right speed to merge – no doubt it made me look like a right clown to the other drivers.
• I’m speculating here, but it felt like I was initially in 6th, and really had to push hard on the throttle to get the car to swap down, and when it did, it selected 3rd (maybe 4th).

In another case:
Approaching a 90 degree right turn at about 40mph, brake to make the turn, and hit the gas just as I clear the apex to get back up to speed.
No acceleration at first, the car is just maintaining its coasting speed, then it seems to find its acceleration after I’ve leveled out when completing the turn, and accelerates away very rapidly. However the gap between throttle pressure and meaningful acceleration seems very long…like 5secs or so. A bit like driving a 1980’s turbo…


I switched to the 6 from an Audi A8, so most of my expectation comparisons come from there. My expectation was that the 6 would be much faster to accelerate than the A8, but there’s really not much difference between them –yes the 6 is faster, but not by a dramatic amount. And the A8 had progressive balanced acceleration in response to throttle pressure rather than the 6’s nothing, nothing, nothing, wait, hunt for a ratio, Boom! massive acceleration.


Is this something you see as normal behavior in your cars, or have I got a defective unit and need to get the dealer in on it?


John


PS – yes I know I could drive in sport, S, or M modes, but I find the shift in sport or S mode to be a bit harsh unless I’m actually driving enthusiastically…in which case I usually have switched to M anyhow…
Reply With Quote
Advertisement
  #2  
Old 09-18-2012, 02:23 PM
gregb's Avatar
gregb gregb is offline
Officially Welcomed to the 'Fest
Location: Marietta, GA
 
Join Date: Nov 2010
Posts: 969
Mein Auto: 2007 BMW 650 vert
Sounds like you need a tranny reset as the car is going by the driving profile of the last driver. Search this forum but I believe the way to do it is to insert key fob to go into ax mode, then hold accelerator all the way down (past click down) for about 50-60 seconds, and then start. See if that helps.
__________________
Regards, Greg


'07 650i vert, beige/jet black, sports & cold weather pkgs, comfort access, logic 7, sat radio, Miro M6 wheels (with Michelin super sports), M6 spare tire, tint, windscreen, triple resonator delete, m-tec v3 AE's bulbs, corner bulb delete and m-tec fogs
'11 Acura MDX Advance with Entertainment pkg for wife - no mod's '04 Acura TSX (daughter) and '12 VW GTI - Autobahn (son)
Reply With Quote
  #3  
Old 09-19-2012, 10:56 AM
Sea Clav Sea Clav is offline
Registered User
Location: Seattle, WA
 
Join Date: Aug 2012
Posts: 2
Mein Auto: 2010 650i cv
Thanks Greg.

Tried that last night and didn't notice any real difference, 'though maybe I did it wrong, hard to tell when the car doesn't let you know whether anything changed :s

Suspect I'll just bring it up to the dealer and ask them to take a look...
Reply With Quote
  #4  
Old 09-19-2012, 11:08 AM
TopDownInFL's Avatar
TopDownInFL TopDownInFL is online now
Officially Welcomed to the 'Fest
Location: Fort Lauderdale, FL
 
Join Date: Apr 2008
Posts: 3,625
Mein Auto: 2012 650 Coupe
The reset causes the car to pay attention to and adjust to your acceleration habits. It's an "over time" thing. If you're still having acceleration issues I'd take it in.
__________________
Nick / TopDownInFL (sans the "top down")

2012 650 Coupe - Alpine White / Black Interior / M Package / Premium Sound
Previous Bimmers:
2008 650i Convertible - Monaco Blue / Saddle Brown Pearl Leather / Premium Sound / Sport / Cold / Comfort Access / Lane Departure / HD Radio / Sat Radio
2004 645Ci Convertible - Reverse Sensors / Reverse Camera / Retro iPod
2005 545i Sedan
2003 330Ci Convertible
2001 330Ci Coupe
1998 323i Convertible
1995 318i Sedan
Reply With Quote
  #5  
Old 09-26-2012, 11:21 AM
VSK007 VSK007 is offline
Registered User
Location: Porter Ranch California
 
Join Date: Feb 2009
Posts: 3
Mein Auto: 2008 650i
I am also experiencing the same. Going to the dealer today to see what he says...will keep posted
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 6 Series > E63 / E64 6 Series (2003 - 2013)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms