Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2012, 08:21 AM
kskane's Avatar
kskane kskane is offline
From DownUnder
Location: Australia
 
Join Date: Oct 2009
Posts: 640
Mein Auto: '04 525i M54 with 6HP19Z
Active Steering Fault

After some DIY work today the battery remained dis-connected for nearly 12 hours. When I re-connected everything, the "Active Steering Fault" came up and some window fault. I tried rolling windows up and down and that fault disappeared, and then I went for a spin of about 20Km thinking the active steering fault would dis-appear but it did not.

Any suggestion how to clear the "Active Steering Fault" after battery dis-connection which does not goes away after a ride of 20K's?
Reply With Quote
Ads by Google
  #2  
Old 09-19-2012, 08:56 AM
bimmerfan52 bimmerfan52 is offline
Officially Welcomed to the 'Fest
Location: Arizona
 
Join Date: Feb 2012
Posts: 911
Mein Auto: 545i
Quote:
Originally Posted by kskane View Post
After some DIY work today the battery remained dis-connected for nearly 12 hours. When I re-connected everything, the "Active Steering Fault" came up and some window fault. I tried rolling windows up and down and that fault disappeared, and then I went for a spin of about 20Km thinking the active steering fault would dis-appear but it did not.

Any suggestion how to clear the "Active Steering Fault" after battery dis-connection which does not goes away after a ride of 20K's?
Start car. Turn wheel left until lock. Turn wheel right until lock. Light should go out.
Some find after this they have to drive faster than 45 mph for light to go out (might have to do with fact that active steering gear assist drops out at approx. this speed).
Reply With Quote
  #3  
Old 09-19-2012, 04:14 PM
kskane's Avatar
kskane kskane is offline
From DownUnder
Location: Australia
 
Join Date: Oct 2009
Posts: 640
Mein Auto: '04 525i M54 with 6HP19Z
Lucky for me, the drive I went to and parked the car in the night. In the morning the message was gone by itself.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms