Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)

F30 / F31 / F32 / F33 (2012 - current)
The sixth generation 3 series, chassis code F30. 2013 model year 328i and 335i sedans now in production. Read the F30 frequently asked question thread for all your basic question and dive into all the details in the ultimate F30 information thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-19-2012, 05:24 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 1,269
Mein Auto: 328i F30
Sending destinations to NAV from iPhone

One of the best features on the F30 is the ability to search for destinations on Google using the BMW Remote iPhone app, then send them to the car's nav system from the phone.

However I'm noticing a bug with this, sometimes the destination doesn't appear in 'Messages' as it should. It takes a re-start of the car sometimes before it will show up.

Anyone else experienced this?
Reply With Quote
Ads by Google
  #2  
Old 09-20-2012, 08:57 AM
tim330i's Avatar
tim330i tim330i is offline
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,743
Mein Auto: Ti Silver 03 M3
I noticed that as well. The system is buggy to say the least.

It is one of the best features of the nav, even if it doesn't work 100% all the time.

Tim
Reply With Quote
  #3  
Old 09-20-2012, 09:39 AM
rtgirard's Avatar
rtgirard rtgirard is offline
1-5-3-6-2-4
Location: Upstate, New York
 
Join Date: Feb 2010
Posts: 615
Send a message via Skype™ to rtgirard
Mein Auto: 2013 335xi
Is BMW Apps required, or just 609 Nav, BMW Assist and the iPhone app?
__________________
F30 335xi - Ordered on 9/5/2012... Delivered 10/29/2012
Alpine|Coral|ZSL|ZPP|Nav|ZDH|SportAuto

BMWCCA# 457109
Reply With Quote
  #4  
Old 09-20-2012, 09:50 AM
tim330i's Avatar
tim330i tim330i is offline
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 5,743
Mein Auto: Ti Silver 03 M3
BMW Apps shouldn't be required.
Reply With Quote
  #5  
Old 09-20-2012, 11:39 AM
FrogmanF30's Avatar
FrogmanF30 FrogmanF30 is offline
Officially Welcomed to the 'Fest
Location: Southern California
 
Join Date: Mar 2012
Posts: 409
Mein Auto: 2012 328i
BMW Apps are not required, just BMW Assist.

Sometimes it takes a while for the car to get the messages sent to it. How long are you waiting?

I haven't had any cases where a message just doesn't arrive, but I've had it take 5 to 30 minutes to get to the car.
Reply With Quote
  #6  
Old 09-20-2012, 11:48 AM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 1,269
Mein Auto: 328i F30
Quote:
Originally Posted by FrogmanF30 View Post
BMW Apps are not required, just BMW Assist.

Sometimes it takes a while for the car to get the messages sent to it. How long are you waiting?

I haven't had any cases where a message just doesn't arrive, but I've had it take 5 to 30 minutes to get to the car.
Yes 30 minute delay is a little bit of a problem when it's supposed to be guiding you to your destination!

I've had occasions where it just didn't come through, until I stopped/restarted the car, or the next day I saw it there, it's quite maddening!
Reply With Quote
  #7  
Old 09-20-2012, 02:37 PM
jpoet jpoet is offline
Registered User
Location: New Mexico
 
Join Date: Jun 2012
Posts: 70
Mein Auto: 2013 335i M Sport
This morning I was annoyed that a new "destination" was not showing up in the messages. I delete a previous message, which resulted in a "refresh", and then the new "destination" did pop up.

So, it seems there needs to be some way to refresh the list -- but I don't see one other than deleting a previous message...
__________________
2013 335i ///M Sport, Estoril Blue II, Dynamic Handling, Sport 8AT
Reply With Quote
  #8  
Old 09-20-2012, 02:58 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 1,269
Mein Auto: 328i F30
Quote:
Originally Posted by jpoet View Post
This morning I was annoyed that a new "destination" was not showing up in the messages. I delete a previous message, which resulted in a "refresh", and then the new "destination" did pop up.

So, it seems there needs to be some way to refresh the list -- but I don't see one other than deleting a previous message...
Excellent, thank you! I will try this next time I'm having the problem.

I've been looking for a way to make the list refresh without stop/start of the car.
Reply With Quote
  #9  
Old 09-21-2012, 10:01 AM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 1,269
Mein Auto: 328i F30
Quote:
Originally Posted by jpoet View Post
This morning I was annoyed that a new "destination" was not showing up in the messages. I delete a previous message, which resulted in a "refresh", and then the new "destination" did pop up.

So, it seems there needs to be some way to refresh the list -- but I don't see one other than deleting a previous message...
Tried this it didn't work...the message did appear a few hours later after a couple of restarts, very handy...
Reply With Quote
  #10  
Old 09-23-2012, 08:57 AM
mikepinkerton mikepinkerton is offline
Registered Drooler
Location: Northern VA
 
Join Date: Dec 2004
Posts: 398
Mein Auto: '12 335i, '11 X3
I've noticed that sending to the car from google maps on a web browser now takes a long time to show up. It's gotten much worse in the last few months. My wife also sees it on her X3. It never used to take more than a couple of minutes, and now it often shows up the next day, after I've already gone and come back from wherever I was going. Great. thanks.

-Mike
Reply With Quote
  #11  
Old 09-23-2012, 01:37 PM
GVFlyer's Avatar
GVFlyer GVFlyer is offline
Officially Welcomed to the 'Fest
Location: USA
 
Join Date: Jun 2011
Posts: 636
Mein Auto: E92 M3/E90 335i xDrive
I got so irritated with this feature not working that I called BMW Assist, gave them a list of places I wanted to go and had them send the destinations to my NAV.
__________________
Reply With Quote
  #12  
Old 09-23-2012, 04:02 PM
sr5959 sr5959 is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Feb 2012
Posts: 1,269
Mein Auto: 328i F30
Quote:
Originally Posted by mikepinkerton View Post
I've noticed that sending to the car from google maps on a web browser now takes a long time to show up. It's gotten much worse in the last few months. My wife also sees it on her X3. It never used to take more than a couple of minutes, and now it often shows up the next day, after I've already gone and come back from wherever I was going. Great. thanks.

-Mike
I agree, worked really well for me when I first got the car, now it's hit and miss...
Reply With Quote
  #13  
Old 09-23-2012, 05:18 PM
jtuds jtuds is offline
Officially Welcomed to the 'Fest
Location: London, Ontario
 
Join Date: Mar 2012
Posts: 589
Mein Auto: 335i after May ED
Quote:
Originally Posted by FrogmanF30 View Post
BMW Apps are not required, just BMW Assist.

Sometimes it takes a while for the car to get the messages sent to it. How long are you waiting?

I haven't had any cases where a message just doesn't arrive, but I've had it take 5 to 30 minutes to get to the car.
Can't unjust set the destination once get in the car?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms