Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 09-20-2012, 01:58 PM
F10inSD F10inSD is offline
Officially Welcomed to the 'Fest
Location: San Diego, CA
 
Join Date: Aug 2012
Posts: 108
Mein Auto: 2012 F10 - Jet Black
Nav Screen on Start Up?

So I had my F10 for about a week and I noticed that sometimes when I start my car the Nav screen goes directly to the split view with my radio and nav map. Other times, the screen says "BMW" across it for a few seconds.. goes to split.. and says "starting navigation system".

Im wondering why sometimes it boots up and other times it just goes directly to the the split screen..
Reply With Quote
Advertisement
  #2  
Old 09-20-2012, 02:53 PM
chuck92116's Avatar
chuck92116 chuck92116 is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Nov 2011
Posts: 867
Mein Auto: 2011 535i
I removed by startup/lawyer screen along with enabling video in motion. So I no longer see it at all.

However, I suspect in your case what is causing this is how you access the car.

For example, if you use Comfort Access, touch the handle and unlock and enter the car and start it right away, the computer takes 10-15 seconds to boot. In this case, you are noticing the boot sequence.

However, if you use the fob from afar as you approach the car, the computer starts booting as soon as a door is unlocked. So by the time you get in and start the car, the boot process is complete.

I don't have CA this time around, I found it to be very annoying for several reasons, this being one of them.

Compare the number of complaint threads about CA to threads about a simple key fob. About 1 million to 1.
__________________
2011 535i
2013 VW Golf TDI
Reply With Quote
  #3  
Old 09-20-2012, 02:58 PM
milepig milepig is offline
Officially Welcomed to the 'Fest
Location: Chicago
 
Join Date: Apr 2012
Posts: 430
Mein Auto: 535i
Quote:
Originally Posted by chuck92116 View Post
For example, if you use Comfort Access, touch the handle and unlock and enter the car and start it right away, the computer takes 10-15 seconds to boot. In this case, you are noticing the boot sequence.
.
I do exactly the same thing every morning. Approach vehicle, use CA on the rear driver's side door, put bag in back seat, open passenger door, get in, close door, buckle seat belt, turn on car. About half the time the system is already booted and about have the time I get the BMW screen - seems random. The fob never leaves my pocket.

Last edited by milepig; 09-20-2012 at 03:00 PM.
Reply With Quote
  #4  
Old 09-20-2012, 03:10 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by chuck92116 View Post
I removed by startup/lawyer screen along with enabling video in motion. So I no longer see it at all.

However, I suspect in your case what is causing this is how you access the car.

For example, if you use Comfort Access, touch the handle and unlock and enter the car and start it right away, the computer takes 10-15 seconds to boot. In this case, you are noticing the boot sequence.

However, if you use the fob from afar as you approach the car, the computer starts booting as soon as a door is unlocked. So by the time you get in and start the car, the boot process is complete.

I don't have CA this time around, I found it to be very annoying for several reasons, this being one of them.

Compare the number of complaint threads about CA to threads about a simple key fob. About 1 million to 1.
Not correct. It has nothing to do with how long you unlock. I believe it has to do with how long the car has been asleep.

Sent from my DROIDX using Bimmer App
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #5  
Old 09-20-2012, 03:51 PM
mrcamp mrcamp is offline
Officially Welcomed to the 'Fest
Location: Chicago burbs
 
Join Date: Feb 2011
Posts: 288
Mein Auto: 2011 535 IX - March build
It depends on how long the car has been asleep.
__________________
2011 BMW 535i Xdrive (3/2011 build), Space Grey/Black Dakota, premium 1&2.
Reply With Quote
  #6  
Old 09-20-2012, 06:52 PM
chuck92116's Avatar
chuck92116 chuck92116 is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Nov 2011
Posts: 867
Mein Auto: 2011 535i
Quote:
Originally Posted by mrcamp View Post
It depends on how long the car has been asleep.
That is part of it.

But if the car is asleep, there is a longer boot sequence. The key here is when the doors get unlocked and how fast you start the car to bring up nav. This will determine how much you see before the system is up and running.
__________________
2011 535i
2013 VW Golf TDI
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms