Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)

F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
The sixth generation BMW 3 Series Sedan F30/F31/F34 and the first first generation 4 Series Coupe F32/F33/F36. Get the latest 3 and 4 series pricing from our ordering and pricing guide sticky thread.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2015, 10:16 AM
glideslope glideslope is offline
Officially Welcomed to the 'Fest
Location: Earth
 
Join Date: Dec 2014
Posts: 327
Mein Auto: Nothing
I can't activate the auto ventilation feature on my 435i

The box where you check is greyed out, even though I have both timers set. Does anyone know why it won't let me activate it? I tried with the car off as well.
Reply With Quote
Advertisement
  #2  
Old 04-04-2015, 11:43 AM
pheerix pheerix is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Dec 2014
Posts: 330
Mein Auto: 435 GC
I think that feature is deactivated for US cars. Lots of neutered features for US cars unfortunately. Anti-dazzle high beams being one of them.
__________________
2015 435i Gran Coupe M Sport | Estoril Blue | Oyster | M Sport Brakes | Premium | Lighting | Driver's Assist
Reply With Quote
  #3  
Old 04-04-2015, 01:07 PM
alex2364's Avatar
alex2364 alex2364 is offline
Officially Welcomed to the 'Fest
Location: Northern VA
 
Join Date: May 2006
Posts: 264
Mein Auto: F30 335i M Sport
You have to turn the engine off to activate it.
Reply With Quote
  #4  
Old 04-04-2015, 02:01 PM
chiefneil's Avatar
chiefneil chiefneil is offline
Officially Welcomed to the 'Fest
Location: Phoenix
 
Join Date: May 2011
Posts: 1,337
Mein Auto: 2014 335i, 2002 330i
Works on my 335i with engine off but accessory power on.
__________________
Current Stable: 2014 335i M-Sport // 2012 X5 35i Premium // 2002 330i Sport
Out to Pasture: 2002 X5 3.0i // 1995 325i Sport

Reply With Quote
  #5  
Old 04-04-2015, 04:10 PM
glideslope glideslope is offline
Officially Welcomed to the 'Fest
Location: Earth
 
Join Date: Dec 2014
Posts: 327
Mein Auto: Nothing
Strange, I've tried with the engine off as well. I have a 2015 F32 if that matters.
Reply With Quote
  #6  
Old 04-04-2015, 05:13 PM
badreligion702 badreligion702 is offline
Officially Welcomed to the 'Fest
Location: Las Vegas
 
Join Date: Sep 2014
Posts: 635
Mein Auto: 2014 BMW 328i M Sport
I always activate it using the remote app.
__________________


2014 328i Sedan, Estoril Blue, M-Sport package, M-Sport Brakes, Premium Package, Lighting Package, Drivers Assistance Package, Nav
Reply With Quote
  #7  
Old 04-04-2015, 11:38 PM
glideslope glideslope is offline
Officially Welcomed to the 'Fest
Location: Earth
 
Join Date: Dec 2014
Posts: 327
Mein Auto: Nothing
Okay I did some further testing. I finally got that option to work but it was very strange. I took my car out for a very short drive, came home, parked it, press the START/STOP button, and went into the climate settings and I was able to check and activate the ventilation button. But I notice this only works when you're sitting in the car, engine off, and your instrument cluster and headlights are off.

Question is how do I get my car into this mode? When I get into my car with engine and electrical system completely off. I press the START/STOP button once to turn my car on, and the headlights come on, iDrive, instrument cluster lights up. I goto climate settings and the 'activate ventilation' option button is greyed out and I can't turn it on.

It only works when the instrument cluster lights and headlights are off that I'm able to activate this option. Am I doing something wrong?

Are there different modes when I press the START/STOP button numerous times? It's very odd. Pressing it once turns my car's electrical system on, and pressing it again turns it off. Those are the 2 only modes I'm aware of. But how do you get it so that your iDrive is on, and everything else off. Because in that mode I'm able to activate the ventilation system.
Reply With Quote
  #8  
Old 04-05-2015, 03:56 AM
frank325 frank325 is offline
Officially Welcomed to the 'Fest
Location: Cincinnati
 
Join Date: Dec 2005
Posts: 1,350
Mein Auto: 2015 BMW 435i
Is this not like residual heat, where the car has to have been driving for a while to enable it after shutting off the engine? No idea, just speculating, haven't had a car with this option yet.
__________________


2015 435i Coupe | M Sport | Estoril Blue | ED - April 16, 2015
2006 325i Sedan | Jet Black (Sold)
Reply With Quote
  #9  
Old 04-05-2015, 05:37 AM
Michael Schott Michael Schott is offline
Moderator
Location: Farmington Hills, MI
 
Join Date: Dec 2007
Posts: 5,111
Mein Auto: 2014 328i Sport Line MT
Quote:
Originally Posted by glideslope View Post
Okay I did some further testing. I finally got that option to work but it was very strange. I took my car out for a very short drive, came home, parked it, press the START/STOP button, and went into the climate settings and I was able to check and activate the ventilation button. But I notice this only works when you're sitting in the car, engine off, and your instrument cluster and headlights are off.

Question is how do I get my car into this mode? When I get into my car with engine and electrical system completely off. I press the START/STOP button once to turn my car on, and the headlights come on, iDrive, instrument cluster lights up. I goto climate settings and the 'activate ventilation' option button is greyed out and I can't turn it on.

It only works when the instrument cluster lights and headlights are off that I'm able to activate this option. Am I doing something wrong?

Are there different modes when I press the START/STOP button numerous times? It's very odd. Pressing it once turns my car's electrical system on, and pressing it again turns it off. Those are the 2 only modes I'm aware of. But how do you get it so that your iDrive is on, and everything else off. Because in that mode I'm able to activate the ventilation system.
You've already answered your own question. Push the SS once and you are in accessory mode. That's when you can do as you need.
Reply With Quote
  #10  
Old 04-05-2015, 05:43 AM
CALWATERBOY DUE's Avatar
CALWATERBOY DUE CALWATERBOY DUE is online now
Reregistered User
Location: Fog City, California
 
Join Date: May 2014
Posts: 2,734
Mein Auto: 09 E93 335i somewhat mod
Quote:
Originally Posted by pheerix View Post
I think that feature is deactivated for US cars. Lots of neutered features for US cars unfortunately. Anti-dazzle high beams being one of them.

Sooooo.....how does one anti-dazzle one's lamps?

_________________________

Edit:

Only available with the LED headlights, it's a sophisticated auto-dimmer. Here's something - may or may not be BMW's system.


Last edited by CALWATERBOY DUE; 04-05-2015 at 05:50 AM.
Reply With Quote
  #11  
Old 04-05-2015, 05:43 AM
glideslope glideslope is offline
Officially Welcomed to the 'Fest
Location: Earth
 
Join Date: Dec 2014
Posts: 327
Mein Auto: Nothing
But is accessory mode suppose to have the headlights and instrument light cluster on? How do you get it to where the car is off, and the only thing is running is the iDrive. In this mode you can only listen to the radio. That's what I'm talking about.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > F30 / F31 / F32 / F33 / F34 / F36 (2012 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms