Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 09-17-2012, 09:15 AM
F1.tifosi's Avatar
F1.tifosi F1.tifosi is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Aug 2012
Posts: 566
Send a message via Yahoo to F1.tifosi
Mein Auto: BMW 535i Sport, 08 Accord
Universal garage door setup

Guys,

I am not sure what i am missing but i am unable to setup this.. I am checking the below youtube and doing the setup step by step but in vain

I have a lift master for my garage..




Any help is much appreciated..

Thanks in advance
__________________
418whp/476wtq, 0-60 in 3.83s
Jet Black | LCSW | DP WT | ZCW | ZPP | ZSP | 261 | 2TB | 322 | 415 | 416 | 609 | 610 | 620 | 677 | 6FL | 6UH |F/R Cameras | Escort 9500ix |
Cobb (Race E30 Map PTF -Jake) | Injen DCI | BMS OCC | ER anodized FMIC |AR DP Catted |TIAL Q BOV | ER Diverter Valve Charge Pipe | Quaife LSD | RPI GT Race Catback Exhaust | P3(VIDI) Boost Gauge| BMS LT Thermostat | LED AE, Interior, Fog, Side Marker | 19" Style 433 M | Michelin PS A/S 3 |
BMWCCA member# 480266
Reply With Quote
Ads by Google
  #2  
Old 09-17-2012, 04:16 PM
mzambrana78 mzambrana78 is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2010
Posts: 180
Mein Auto: 1985 325e
Man i cant get mine to work for the
Life of me. Pisses me off. I tried so many times that I must habe captured my neighbors code. I finally saw him leave and my garage would open as his would close. Let me know if u figure it out!!
Reply With Quote
  #3  
Old 09-17-2012, 04:22 PM
bimmerguy288's Avatar
bimmerguy288 bimmerguy288 is offline
Officially Welcomed to the 'Fest
Location: Maryland
 
Join Date: Feb 2006
Posts: 420
Mein Auto: 2010 535iX
Quote:
Originally Posted by Shahul_BMW View Post
Guys,

I am not sure what i am missing but i am unable to setup this.. I am checking the below youtube and doing the setup step by step but in vain

I have a lift master for my garage..




Any help is much appreciated..

Thanks in advance
Do you have a garage door with rolling code?
Reply With Quote
  #4  
Old 09-17-2012, 05:11 PM
mzambrana78 mzambrana78 is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2010
Posts: 180
Mein Auto: 1985 325e
I tried both options like 20 times. I have a brand new house and new lift master opener. Its not the old school openers with the 9-10 digit codes. Is it really the sensitive where u have to press the buttons perdectly at the same time?
Reply With Quote
  #5  
Old 09-17-2012, 05:16 PM
bkun bkun is offline
Officially Welcomed to the 'Fest
Location: Virginia
 
Join Date: Aug 2011
Posts: 190
Mein Auto: BMW 528xi - 2008
I have the same problem. Couldn't program the car remote. Didn't have the problem programming wifey's car.
__________________
2008 BMW 528xi space gray, Premium, Cold Weather Package.
Reply With Quote
  #6  
Old 09-17-2012, 05:25 PM
Arch_Angel35 Arch_Angel35 is offline
Bimmer ****
Location: Dallas Texas
 
Join Date: Jun 2011
Posts: 16
Mein Auto: 2011 BMW 335D
You have to follow the directions in the manual exactly. Don't skip the learning steps even if you have an opener with a rolling code.

I was frustrated with mine until a neighbor came out and said told me not to skip the learning steps.
Reply With Quote
  #7  
Old 09-17-2012, 05:37 PM
F1.tifosi's Avatar
F1.tifosi F1.tifosi is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Aug 2012
Posts: 566
Send a message via Yahoo to F1.tifosi
Mein Auto: BMW 535i Sport, 08 Accord
Well everything is tried, nothing working...

I am sure there is a glitch or some sort of knack...
__________________
418whp/476wtq, 0-60 in 3.83s
Jet Black | LCSW | DP WT | ZCW | ZPP | ZSP | 261 | 2TB | 322 | 415 | 416 | 609 | 610 | 620 | 677 | 6FL | 6UH |F/R Cameras | Escort 9500ix |
Cobb (Race E30 Map PTF -Jake) | Injen DCI | BMS OCC | ER anodized FMIC |AR DP Catted |TIAL Q BOV | ER Diverter Valve Charge Pipe | Quaife LSD | RPI GT Race Catback Exhaust | P3(VIDI) Boost Gauge| BMS LT Thermostat | LED AE, Interior, Fog, Side Marker | 19" Style 433 M | Michelin PS A/S 3 |
BMWCCA member# 480266
Reply With Quote
  #8  
Old 09-17-2012, 05:38 PM
bschmidt25 bschmidt25 is offline
Officially Welcomed to the 'Fest
Location: Lake Villa, IL
 
Join Date: Jun 2008
Posts: 229
Mein Auto: '07 530xi, '01 525iT
If you have a brand new opener like the Liftmaster MyQ (aka Security+ 2.0), it won't work with anything but the newest Homelink transmitters because it operates on a different frequency than the older openers. My father had this issue with his '09 335. After beating our heads against the wall with it for about 30 minutes, I did some research and found the following information: http://blog.gdcorp.com/2011/09/02/li...in-car-remote/

There is a repeater available to get Homelink to work again. We were able to get one through the manufacturer for only the shipping charges. YMMV.
Reply With Quote
  #9  
Old 09-17-2012, 05:50 PM
bschmidt25 bschmidt25 is offline
Officially Welcomed to the 'Fest
Location: Lake Villa, IL
 
Join Date: Jun 2008
Posts: 229
Mein Auto: '07 530xi, '01 525iT
Just FYI - Here's how I've always been able to program the Homelink successfully...

Hold buttons 1 and 3 for about 20-30 seconds to clear the existing codes. The light on the Homelink will remain solid for a while, then blink slowly. Once it starts blinking slowly, you can stop pressing the buttons. The codes should be cleared at this point. You can verify by pressing any of the buttons. They should all blink slowly.

To program, press and hold the Homelink button you want to program (it should be blinking slowly) and at the same time (without waiting) hold the remote for the opener close to the Homelink and press and hold the button on the opener remote. It should either stop flashing (become solid) or start flashing rapidly after about 5 seconds. A solid light means your opener doesn't have a rolling code. You are finished if that's the case. Try using it to make sure.

If you get the fast blink, your Homelink is programmed, but there's one more step you need to do. Press the learn button the garage door opener, then get back in your car within 30 seconds and press the appropriate button the Homelink transmitter. The lights on opener should turn off and on one time if it's successful. Test to make sure it works.

If the Homelink doesn't respond when you try and program one of the buttons, you may have one of the newer openers that use a different frequency. I believe the new ones are 900 some MHz while the older ones were 400 something. Hope this helps...

Last edited by bschmidt25; 09-17-2012 at 06:02 PM.
Reply With Quote
  #10  
Old 09-17-2012, 05:54 PM
F1.tifosi's Avatar
F1.tifosi F1.tifosi is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Aug 2012
Posts: 566
Send a message via Yahoo to F1.tifosi
Mein Auto: BMW 535i Sport, 08 Accord
Thank you bschmidt.. I wil try your solution and keep You updated..
__________________
418whp/476wtq, 0-60 in 3.83s
Jet Black | LCSW | DP WT | ZCW | ZPP | ZSP | 261 | 2TB | 322 | 415 | 416 | 609 | 610 | 620 | 677 | 6FL | 6UH |F/R Cameras | Escort 9500ix |
Cobb (Race E30 Map PTF -Jake) | Injen DCI | BMS OCC | ER anodized FMIC |AR DP Catted |TIAL Q BOV | ER Diverter Valve Charge Pipe | Quaife LSD | RPI GT Race Catback Exhaust | P3(VIDI) Boost Gauge| BMS LT Thermostat | LED AE, Interior, Fog, Side Marker | 19" Style 433 M | Michelin PS A/S 3 |
BMWCCA member# 480266
Reply With Quote
  #11  
Old 09-17-2012, 06:01 PM
Rebound X3 Rebound X3 is offline
Officially Welcomed to the 'Fest
Location: Cereal City
 
Join Date: Dec 2005
Posts: 107
Mein Auto: 2010 528Xi
I had a problem programming mine when I followed the BMW manual. You also should check the manual for your opener, when I followed that, it worked. Good luck!
__________________
Reply With Quote
  #12  
Old 09-17-2012, 06:04 PM
F1.tifosi's Avatar
F1.tifosi F1.tifosi is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Aug 2012
Posts: 566
Send a message via Yahoo to F1.tifosi
Mein Auto: BMW 535i Sport, 08 Accord
Sure rebound x3 will check your option as well...
__________________
418whp/476wtq, 0-60 in 3.83s
Jet Black | LCSW | DP WT | ZCW | ZPP | ZSP | 261 | 2TB | 322 | 415 | 416 | 609 | 610 | 620 | 677 | 6FL | 6UH |F/R Cameras | Escort 9500ix |
Cobb (Race E30 Map PTF -Jake) | Injen DCI | BMS OCC | ER anodized FMIC |AR DP Catted |TIAL Q BOV | ER Diverter Valve Charge Pipe | Quaife LSD | RPI GT Race Catback Exhaust | P3(VIDI) Boost Gauge| BMS LT Thermostat | LED AE, Interior, Fog, Side Marker | 19" Style 433 M | Michelin PS A/S 3 |
BMWCCA member# 480266
Reply With Quote
  #13  
Old 09-17-2012, 06:12 PM
bschmidt25 bschmidt25 is offline
Officially Welcomed to the 'Fest
Location: Lake Villa, IL
 
Join Date: Jun 2008
Posts: 229
Mein Auto: '07 530xi, '01 525iT
Quote:
Originally Posted by Rebound X3 View Post
I had a problem programming mine when I followed the BMW manual. You also should check the manual for your opener, when I followed that, it worked. Good luck!
The main thing is pressing the learn button on the garage door opener after you program the Homelink if you have an opener with a rolling code. Most people think they're done after they program the Homelink. The opener has to "learn" every remote you want to use.
Reply With Quote
  #14  
Old 09-17-2012, 06:15 PM
mzambrana78 mzambrana78 is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2010
Posts: 180
Mein Auto: 1985 325e
C
Reply With Quote
  #15  
Old 09-17-2012, 06:17 PM
mzambrana78 mzambrana78 is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Sep 2010
Posts: 180
Mein Auto: 1985 325e
Holly crap!!!! It worked!!!! That last step is the key. Took two tries but worked. Thanks guys
Reply With Quote
  #16  
Old 09-17-2012, 06:36 PM
bschmidt25 bschmidt25 is offline
Officially Welcomed to the 'Fest
Location: Lake Villa, IL
 
Join Date: Jun 2008
Posts: 229
Mein Auto: '07 530xi, '01 525iT
Glad it worked!
Reply With Quote
  #17  
Old 09-17-2012, 07:15 PM
booyaazaa's Avatar
booyaazaa booyaazaa is offline
Officially Welcomed to the 'Fest
Location: East Bay, CA
 
Join Date: May 2012
Posts: 1,029
Mein Auto: '09 AW 535i
Quote:
Originally Posted by bschmidt25 View Post
The main thing is pressing the learn button on the garage door opener after you program the Homelink if you have an opener with a rolling code. Most people think they're done after they program the Homelink. The opener has to "learn" every remote you want to use.

+1

My parents forgot this step when programming their new Merc one time.
__________________

2009 AW 535i
-Sport, Premium Package, and Comfort Access
-FBO, custom Cobb E30 map, Performance Gearing LSD.
Reply With Quote
  #18  
Old 09-18-2012, 12:10 PM
TallCanuck TallCanuck is offline
Registered User
Location: Calgary, Canada
 
Join Date: Sep 2012
Posts: 7
Mein Auto: 2008 535 XI Touring MT
+2
It took forever to figure it out but this last step was key.
TC


Quote:
Originally Posted by booyaazaa View Post
+1

My parents forgot this step when programming their new Merc one time.
Reply With Quote
  #19  
Old 09-22-2012, 09:17 AM
F1.tifosi's Avatar
F1.tifosi F1.tifosi is offline
Officially Welcomed to the 'Fest
Location: NC
 
Join Date: Aug 2012
Posts: 566
Send a message via Yahoo to F1.tifosi
Mein Auto: BMW 535i Sport, 08 Accord
Omg, i have been trying this for days... bschmidt25 you are right, the last step is the key..

I just completed the steps successfully... thank you
__________________
418whp/476wtq, 0-60 in 3.83s
Jet Black | LCSW | DP WT | ZCW | ZPP | ZSP | 261 | 2TB | 322 | 415 | 416 | 609 | 610 | 620 | 677 | 6FL | 6UH |F/R Cameras | Escort 9500ix |
Cobb (Race E30 Map PTF -Jake) | Injen DCI | BMS OCC | ER anodized FMIC |AR DP Catted |TIAL Q BOV | ER Diverter Valve Charge Pipe | Quaife LSD | RPI GT Race Catback Exhaust | P3(VIDI) Boost Gauge| BMS LT Thermostat | LED AE, Interior, Fog, Side Marker | 19" Style 433 M | Michelin PS A/S 3 |
BMWCCA member# 480266
Reply With Quote
  #20  
Old 09-22-2012, 05:05 PM
bschmidt25 bschmidt25 is offline
Officially Welcomed to the 'Fest
Location: Lake Villa, IL
 
Join Date: Jun 2008
Posts: 229
Mein Auto: '07 530xi, '01 525iT
Quote:
Originally Posted by Shahul_BMW View Post
Omg, i have been trying this for days... bschmidt25 you are right, the last step is the key..

I just completed the steps successfully... thank you
Anytime! Glad to help
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 11:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms