Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)

7 Series - E65 / E66 (2002 - 2008)
Discussion pertaining to the flagship BMW here.

Reply
 
Thread Tools Display Modes
  #1  
Old 09-20-2012, 08:22 AM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
Help with AirBag Error 2005 745li



I recently had the driver side seat error pop up on the dashboard. I cleared all the codes and it didn't come back for a few weeks. I noticed it recently its started to come back every 5 days. I have managed to pinpoint the error in INPA to the drivers seat. Once you clear the error the light goes off. Here is a pic of the error. Please can someone help and establish what possibly needs to be replaced or done to resolve the issue.

Thanks,

Ray

PS is this possibly related to this http://www-odi.nhtsa.dot.gov/cars/pr...type=DrillDown
Attached Thumbnails
Click image for larger version

Name:	airbag.jpg
Views:	65
Size:	28.7 KB
ID:	342650  

Last edited by skybmray; 09-20-2012 at 08:29 AM.
Reply With Quote
Ads by Google
  #2  
Old 09-20-2012, 09:03 AM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
is it one of these possible sensors http://www.realoem.com/bmw/showparts...43&hg=65&fg=65
Reply With Quote
  #3  
Old 09-20-2012, 10:04 AM
AUZREAL187 AUZREAL187 is offline
Auzreal750
Location: Canton,GA
 
Join Date: Sep 2012
Posts: 21
Mein Auto: All of them
Sometimes it isn't the sensor. I've had a few that we had to clip and replace the connector

Sent from my AT100 using Bimmer App
Reply With Quote
  #4  
Old 09-20-2012, 11:03 AM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
thanks, I will check the connector. Is it the one going from the mat sensor ?
Reply With Quote
  #5  
Old 09-20-2012, 11:24 AM
AUZREAL187 AUZREAL187 is offline
Auzreal750
Location: Canton,GA
 
Join Date: Sep 2012
Posts: 21
Mein Auto: All of them
the harnesse side, going to the module for me. "Experiences may vary"
Reply With Quote
  #6  
Old 09-26-2012, 12:46 AM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
Just to add I did some test on INPA on the seat mat and I received an open circuit error. Does this mean the mat needs to be replaced ?
Reply With Quote
  #7  
Old 09-26-2012, 09:54 AM
M4XBMW7's Avatar
M4XBMW7 M4XBMW7 is offline
TTurboFest
Location: Atlanta
 
Join Date: Nov 2011
Posts: 945
Mein Auto: F02 (750Li)
Keep in mind, most likely is the Passenger seat mat sensor , and it is covered under warranty since you vehicle is a 2005 , just had mine replaced under warranty and i believe all 7 series from years 05 up there's a 10 years warranty on this specific part .
__________________
__________________
Coded, BMS S1 431whp/479wtq 93 Oct /Run Conditions 91*F
Options: Camera Pkg, Convinience Pkg, Driver asst, F&R Luxury Seating, Prem/Sound, Rear Entertainment, Sport Pkg, Massage rear seats, Ceramic Controls, Active Cruise, SmarthPhone Int., Night Vision, Head-UP Display, Sat, Leather Wrapped Dash&Doors.
(N54 E82 135i) JB4 ISO FBO, 434whp & 470wtq / Run Conditions 90.28 *F

Last edited by M4XBMW7; 09-26-2012 at 01:40 PM.
Reply With Quote
  #8  
Old 09-26-2012, 01:26 PM
skybmray's Avatar
skybmray skybmray is offline
Officially Welcomed to the 'Fest
Location: Vancouver
 
Join Date: Nov 2011
Posts: 197
Mein Auto: 2005 745li
Just spoke to BMW Canada, they have acknowledged and confirmed that it is covered. Got it booked in next week see if they honor it. I just had the passenger side go red on the airbag. Checked it with INPA and shows communication error and open circuit.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - E65 / E66 (2002 - 2008)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms