Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)

X1 E84 (2011 - current)
The new to the US BMW X1 will arrive at BMW dealers in the fall of 2012 as a 2013 model year. Get your X1 28i with either sDrive (RWD) or xDrive (AWD) or get the US exclusive I6 N55 powered X1 35i dDrive.

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-2012, 06:51 AM
mullini mullini is offline
Mullini
Location: Redondo Beach CA
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2013 BMW sDrive 28i X1
Engine Malfunction - Reduced Power

Well I have had my X1 (sDrive28i) literally a week and yesterday, driving slowly in a shopping center parking lot, there was a loud BEEP and then a flashing message on the IDrive:

ENGINE MALFUNCTION - ENGINE IS OPERATING ON REDUCED POWER. GO TO YOUR NEAREST BMW CENTER. Oh and the icon in the trip computer is an engine half-shaded in.

We had been shopping, returned to the parked car, drove it a few minutes, nothing at all noticeably wrong, when this happened. We weren't far from home, and what are you going to do on a Saturday at 5pm? I doubt BMW service has emergency hours.

As we continued driving, traffic was fairly heavy, but it did seem as if the engine was working hard. Still, we had no problem keeping up with traffic flow.

We had one more small stop on the way home, so I went ahead and parked. And when we came out and started the car, the message did not reappear. Car ran fine. However, we were less than 5 minutes from home at that point.

So I will take the X1 out later today and see if on a longer drive, the message reappears. If so, I'll go straight to BMW Beverly Hills service tomorrow morning. If the message doesn't reappear, I'll just call and make an appointment to come in for an evaluation.

Last edited by mullini; 12-02-2012 at 10:26 AM.
Reply With Quote
Advertisement
  #2  
Old 12-02-2012, 08:36 AM
nospam nospam is offline
Officially Welcomed to the 'Fest
Location: Orange County, CA
 
Join Date: Apr 2006
Posts: 455
Mein Auto: X1 x28i; 128i; S2000
Take it for service regardless. This is the behavior I experienced when the HPFP (high pressure fuel pump) was failing on my E90 335i (N54).
Reply With Quote
  #3  
Old 12-02-2012, 10:05 AM
x3brian x3brian is offline
Officially Welcomed to the 'Fest
Location: Sacramento CA
 
Join Date: Jan 2011
Posts: 1,007
Mein Auto: X3
+1. That sure sounds like the dreaded HPFP!!! It might not be but boy those symptoms are similar! The 28 in the past was naturally aspirated but with the turbo 4 I guess it's feasible.

Thank goodness you made it home safely! Knowing that area well I envision you exiting the grove parking garage and that can be nasty with no power!

Last edited by x3brian; 12-02-2012 at 10:07 AM.
Reply With Quote
  #4  
Old 12-02-2012, 10:25 AM
mullini mullini is offline
Mullini
Location: Redondo Beach CA
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2013 BMW sDrive 28i X1
Actually I live close to South Bay BMW. Long story on why I bought at Beverly Hills BMW, but BV BMW is fairly convenient for me on work days, since I can drop off the X1 and be relatively close to my downtown LA work location.

Haven't taken the X1 out today yet. Like I said, if the warning light comes on again today, I will just show up at BV BMW service tomorrow when they open. If it doesn't, I'll call them and discuss my options.

If it is the fuel pump thing, it's amazing that BMW has been facing these issues for a few years now (as I see in my Googling) and can't get it right...
Reply With Quote
  #5  
Old 12-03-2012, 10:33 AM
mullini mullini is offline
Mullini
Location: Redondo Beach CA
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2013 BMW sDrive 28i X1
So this "engine malfunction" thing happened Saturday night. I didn't drive the X1 Sunday, and I just got back from a few errands, and it ran fine. I called Bev Hills BMW and spoke to a service adviser. We recommended a "wait and see" approach, and I am fine with that. Maybe it was just a weird glitch and never happens again. But if it does, then I take it in.

Sure do love driving this car tho...
Reply With Quote
  #6  
Old 12-03-2012, 12:22 PM
bimmerized bimmerized is offline
Officially Welcomed to the 'Fest
Location: N. CA
 
Join Date: Sep 2010
Posts: 341
Mein Auto: 97 E36M/4
After it went into limp mode and after you restarted didn't the Service Engine Soon light stay lit, indicating that there was a code triggered and needs attention? If all lights are now off, I don't think the dealer will do anything anyway.

Do you experience any hessitation on hard acceleration? That's the prob I'm having with mine and after it goes into Limp mode the Service light will stay lit.
Reply With Quote
  #7  
Old 12-03-2012, 12:52 PM
HBWT HBWT is offline
Officially Welcomed to the 'Fest
Location: Va
 
Join Date: Oct 2012
Posts: 237
Mein Auto: 2010 Audi Q5 3.2
Quote:
Originally Posted by bimmerized View Post
After it went into limp mode and after you restarted didn't the Service Engine Soon light stay lit, indicating that there was a code triggered and needs attention? If all lights are now off, I don't think the dealer will do anything anyway.

Do you experience any hessitation on hard acceleration? That's the prob I'm having with mine and after it goes into Limp mode the Service light will stay lit.
Just because the CEL isn't lit doesn't mean that a fault code isn't stored. Dealer can certainly pull that code and act on the problem depending on what the code tells them.
__________________

HaveBulldogWillTravel
English Bulldog Rescue
2015 Rally Red Civic Si Coupe...STOCK!
2013 X1 xDrive28i, Min. White, Sand, UP, LP, M-Sport, HK, Heated Seats, Satellite
Cross Bars
Invisihitch
2006 Mazda Miata GT Winning Blue, FM Supercharged, Axial Flow SSK, FM Stage 2 Susp, Goodwin exhaust, Enkei PF01
Reply With Quote
  #8  
Old 12-03-2012, 12:55 PM
Lavalamp425 Lavalamp425 is offline
Lurker
Location: Puget Sound
 
Join Date: Mar 2003
Posts: 144
Mein Auto: E92 335i
Quote:
Originally Posted by nospam View Post
Take it for service regardless. This is the behavior I experienced when the HPFP (high pressure fuel pump) was failing on my E90 335i (N54).
Quote:
Originally Posted by x3brian View Post
+1. That sure sounds like the dreaded HPFP!!! It might not be but boy those symptoms are similar! The 28 in the past was naturally aspirated but with the turbo 4 I guess it's feasible.
There are many reasons a reduced power error could occur, and a bad HPFP is merely one of them (and at this point, a pretty unlikely one). It could be a bad O2 sensor, inability of the ECU to maintain boost targets, overheating (coolant or oil), etc. If it was fine after restarting the engine and it hasn't happened again, then there's probably nothing to worry about.

Quote:
Originally Posted by mullini View Post
So this "engine malfunction" thing happened Saturday night. I didn't drive the X1 Sunday, and I just got back from a few errands, and it ran fine. I called Bev Hills BMW and spoke to a service adviser. We recommended a "wait and see" approach, and I am fine with that. Maybe it was just a weird glitch and never happens again. But if it does, then I take it in.

Sure do love driving this car tho...
Glad it's been working fine. I probably had the exact conversation you had earlier this year when I had a reduced power error, and my car has been fine ever since.
__________________
2007 E92 335i
ex 1991 E34 525i (M50)
Reply With Quote
  #9  
Old 12-03-2012, 01:11 PM
mullini mullini is offline
Mullini
Location: Redondo Beach CA
 
Join Date: Aug 2012
Posts: 211
Mein Auto: 2013 BMW sDrive 28i X1
Thanks everyone. I am sure there is a code in there somewhere...but that night after parking for one more shopping stop and coming back, no light whatsoever was on. And it ran fine this morning. So "wait and see" seems liek the right approach. I am not oen to jump at the chance to hang out in any dealer's service area. Yes I am sure there's be a loaner but for now, I don't need the hassle.

But I will resurrect this thread pronto if i get that message again...
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X1 E84 (2011 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms