Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-01-2012, 06:11 PM
gregg_mckiernan gregg_mckiernan is offline
Registered User
Location: Calgary
 
Join Date: Sep 2012
Posts: 2
Mein Auto: 1998 BMW 328i
1998 328i E36 - Troubleshooting (VANOS / Vacuum Leak)

Hey guys,
I'm new the the e36, and bmw's in general and even newer to the forums. I bought a 98 328i in August at 150000km and all I've changed is the alternator, spark plugs and fluids. The car ran sluggish before the alternator swap and then had great power, but recently has lost the power and strange noises have begun. First off I took a couple videos,



* Only the first 30 seconds of this are worth watching. The audio is horrible but it sounds just as bad in real life.



at about 20 seconds I hold the RPM at 3000 to emphasize the fluttering sound, which is worse when in gear and decelerating.

I've hooked up a OBD and checked the computer and apparently all the sensors report regular levels. I poked around the engine bay to look for leaks but couldn't see anything. All the fluids are still at good levels.

Any insight would be greatly appreciated.
Reply With Quote
Ads by Google
  #2  
Old 10-03-2012, 04:27 PM
bmw_novice bmw_novice is online now
Officially Welcomed to the 'Fest
Location: IL
 
Join Date: Nov 2011
Posts: 122
Mein Auto: E36 328is
Nice looking car mate, I got a 97 328i with 150K miles (not KM), and I have a clicking or perhaps ticking sound, only after the vehicle is warmed up and going real slow or at a stand still. It is even around when the engine is not running but all the lights are. It is like click....(wait 3-5 secs) and click again, and so on.

I thought it might be this (and perhaps this is your problem too?), you might want to take a stethoscope to the engine (thats what I read, never tried it mind you):

From: http://jackassofalltrades.com/ticker.html



But then I noticed that the valve simply does not exist on my car Wonder if I should get one?

Don't know much, but do know this: the sound drives me batty!

Last edited by bmw_novice; 10-03-2012 at 04:28 PM.
Reply With Quote
  #3  
Old 10-04-2012, 07:31 PM
gregg_mckiernan gregg_mckiernan is offline
Registered User
Location: Calgary
 
Join Date: Sep 2012
Posts: 2
Mein Auto: 1998 BMW 328i
At this point I am certain I have a combination of two problems that are annoying but not horrible, I think my timing chain tensioner needs replacement and I may have to have a full vanos rebuild but other than that an intake vacuum leak is my best guess.
Reply With Quote
Reply

Bookmarks

Tags
3 series, 328i, bmw, intake, vanos


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms