Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2012, 07:28 PM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
vacuum woes

so my 93 318is has a idle issue. i started the car and took off the oil filler cap with ease. Idle increased and sounded better. I unplugged the vacuum line the run from the valve cover to the throttle body, and also had a slight increase. When I plugged the tb and vc hose in the idle surged and was bouncing for about a minute and same with the oil cap. I tried to pull the oil dipstick, but that mofo is not coming out. I've checked for vacuum issues constanly and repaired them. Still no idle fix. Ideas?

Sent from my SCH-I405 using Bimmer App
Reply With Quote
Ads by Google
  #2  
Old 10-03-2012, 05:30 AM
Echo46 Echo46 is offline
Officially Welcomed to the 'Fest
Location: Long Island, New York
 
Join Date: Jul 2008
Posts: 223
Mein Auto: 2006ZCP M3and 1999 M3vert
Clean the ICV and throttle body. Did you check the intake boots for cracks. Are the plugs clean and check your coils. You might want to change the fuel filter.

Last edited by Echo46; 10-03-2012 at 05:33 AM.
Reply With Quote
  #3  
Old 10-03-2012, 09:42 AM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
Quote:
Originally Posted by Echo46 View Post
Clean the ICV and throttle body. Did you check the intake boots for cracks. Are the plugs clean and check your coils. You might want to change the fuel filter.
Brand new icv tb clean intake boot 4 months old plugs are clean and no. How would I test it? And the idle it bad when I have the headlights on. But the idle only happens when its warm. And napa is getting me a fuel filter soon along with a heater core.

Sent from my SCH-I405 using Bimmer App
Reply With Quote
  #4  
Old 10-03-2012, 04:16 PM
Echo46 Echo46 is offline
Officially Welcomed to the 'Fest
Location: Long Island, New York
 
Join Date: Jul 2008
Posts: 223
Mein Auto: 2006ZCP M3and 1999 M3vert
I'm confused. Do you have the idle issue on a cold start or on a warm start or after car warms up and is running.
Reply With Quote
  #5  
Old 10-03-2012, 05:40 PM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
Only when the car is warm and is running.
Reply With Quote
  #6  
Old 10-03-2012, 06:11 PM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,628
Mein Auto: rescued bmw's
i'm concerned about the change when the lights are on. get your charging system checked out.




df
__________________
Reply With Quote
  #7  
Old 10-03-2012, 06:33 PM
hornhospital's Avatar
hornhospital hornhospital is offline
D'oh, You kids!
Location: In the Grumpy Chair
 
Join Date: Jan 2008
Posts: 13,812
Mein Auto: 1995 318is / 1993 325is
Quote:
Originally Posted by drivinfaster View Post
i'm concerned about the change when the lights are on. get your charging system checked out.




df
^ this, for sure. That's not normal at all.
__________________
Quotes to live by:
guessing gets expensive...drivinfaster
nothing is more expensive than a cheap BMW...c4harpe13

Ken Kanne, Silverhill, AL, E36 Forum Mod/Craigslist addict/Hoarder of all sorts of stuff
BMW-CCA #441426
1995 318is "Bebe"; 1993 325is "Elvira" 1985 635CSi "Katja" 1984 633CSi "Sylvia"
HAVE I HAD MY MEDS YET?

Reply With Quote
  #8  
Old 10-03-2012, 06:37 PM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
So do you think maybe battery or alternator? And it does runs little low when I'm driving without lights on. Only when it's warm it runs low and wants to stall
Reply With Quote
  #9  
Old 10-04-2012, 05:02 AM
Echo46 Echo46 is offline
Officially Welcomed to the 'Fest
Location: Long Island, New York
 
Join Date: Jul 2008
Posts: 223
Mein Auto: 2006ZCP M3and 1999 M3vert
I agree, check the alternator.
Reply With Quote
  #10  
Old 10-04-2012, 05:16 AM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
well the alt was replaced in may so i hope its not that but ill check. its probably going to the shop on 10/5/12 (tomorrow) or Monday 10/8/12

Sent from my SCH-I405 using Bimmer App
Reply With Quote
  #11  
Old 10-04-2012, 10:16 AM
bmw-mania bmw-mania is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2011
Posts: 1,271
Mein Auto: BMW
If you take to shop.. why pose question?
__________________
Quote:
Originally Posted by cj.surr View Post
I don't have to read the username on these posts to know who wrote it.

Bmw-Mania, Ladies and Gentlemen.
Reply With Quote
  #12  
Old 10-04-2012, 03:20 PM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
Sent from my SCH-I405 using Bimmer App
Reply With Quote
  #13  
Old 10-04-2012, 03:21 PM
Hatterer4's Avatar
Hatterer4 Hatterer4 is offline
Officially Welcomed to the 'Fest
Location: Pennsylvania
 
Join Date: Nov 2011
Posts: 347
Mein Auto: 1993 BMW 318is
I don't wanna guess and spend more money where the shop can test it and tell me what's wrong.

Sent from my SCH-I405 using Bimmer App
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms