Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-05-2012, 12:55 AM
Shnoogie Shnoogie is offline
Registered User
Location: Melbourn
 
Join Date: Oct 2012
Posts: 1
Mein Auto: e36 318is
Angry Challenging Starting Problem!

So i have a problem with my 318is starting, it all began about 3 weeks ago when i went to leave work, as i turned the key the engine was cracking but no start, i recharged the battery and repeated about 4-5 times. No luck.
The next day i recharged the battery ( cranked it alot of times), disconnected the fuel pump leads and measured the voltage (it was about 0.9 ). To my surprise the car started without the fuel pump connected, running on whatever was left in the lines. Great!


About a week later, again, i went to start the car. Cranking but no start. Disconnected the fuel pump leads again, measured it but no start so i connected it all back up. Left it for awhile and charged up the battery ( cranked it alot of times). Then on the final crank pumped the Gas as i cranked it, and it eventually started. Awesome!

A few days later i went to the doc's for about 15 minutes, i came out and it would not start again. Crank, but no start. This time we tried jumper leads, crank but no start.

Now this is where it gets interesting.

After many attempts over 2 days (had to leave it there over night, couldnt find tow hook) to start the car by jumper leads. I had to tow it home (5 min drive). As we went down a steep hill, i put the car in 2nd gear to engine break. As smoothly as i slowly released the clutch, the engine smoothly started running. Now at this point im back to square one, i can start it drive around and start it again.

The problem is, its inevitable that it will happen again.

I've been a long time lurker of these forums and thought id post this here to see if anyone has any ideas? At this point i have absolutely no clue.

Thanks in advance.

Last edited by Shnoogie; 10-05-2012 at 12:57 AM.
Reply With Quote
Advertisement
  #2  
Old 10-05-2012, 06:14 AM
drivinfaster's Avatar
drivinfaster drivinfaster is offline
bimmerfest Supporting Member
Location: in the sticks you piney
 
Join Date: Nov 2007
Posts: 10,923
Mein Auto: rescued bmw's
well, i doubt that it's related to the fuel pump.

you could be missing spark, which would be my guess.

i would check the crank sensor first.



df
__________________
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms