Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)

E60 (2004 - 2010)
BMW 5-Series (E60 chassis) was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E60 is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-07-2012, 08:03 AM
Beemerfreak1 Beemerfreak1 is offline
Registered User
Location: Chicago, IL
 
Join Date: Oct 2012
Posts: 1
Mein Auto: 545I
05' 545I Starting Issues (Replaced IVM & Battery)

Was having starting problems when cold out... Shop replaced IVM module & battery (registered software & oem parts)... Also had the sparks replaced but still no luck...

5 days later car won't start in cold weather again..


Taking it back to shop soon but jw if u guys have any ideas?
Reply With Quote
Advertisement
  #2  
Old 10-07-2012, 09:02 AM
bimmerfan52 bimmerfan52 is offline
Officially Welcomed to the 'Fest
Location: Arizona
 
Join Date: Feb 2012
Posts: 914
Mein Auto: 545i
Quote:
Originally Posted by Beemerfreak1 View Post
Was having starting problems when cold out... Shop replaced IVM module & battery (registered software & oem parts)... Also had the sparks replaced but still no luck...

5 days later car won't start in cold weather again..


Taking it back to shop soon but jw if u guys have any ideas?
Please give more detail than "won't start".

Does it crank fast but not start, or crank slow but not start?
Does it make a clicking noise when you turn the key but not crank or do you hear nothing?
Do you measure the battery voltage just before attempting starting?
What is the voltage after it does start?

The more detail about the sequence, what you hear, what you observe can possible give us clues as to what might be preventing the car from starting.

Cold affects a lot of things - increases the oil viscosity making the starter and battery work harder to crank the engine - contracts metals possibly causing connections to become intermittent - causes changes in battery cranking power, etc.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 05:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms