Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)

X3 E83 (2004 - 2010)
Talk about the E83 BMW X3 in this forum!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-07-2012, 11:51 AM
princerock princerock is offline
Registered User
Location: Dallas, TX, USA
 
Join Date: Oct 2012
Posts: 2
Mein Auto: 2006 X3 (E83)
Question strange buzzing sound from my E83

I'm getting this strange buzzing sound from my E83 (2006, 53K miles) when engine is off. It happens when ignition is set to 2 (before starting the engine) and it seems it never stops when the key is at this position. If I turn off the car the sound goes away after a few seconds. What is this sound?



Somehow I think it's draining the battery. The car was complete dead this morning and when I drove to autozone after a jump start, they said the battery was fine but needs recharging. The battery was from Autozone a year ago and it's a Duralast H8-DLG.
Reply With Quote
Advertisement
  #2  
Old 10-10-2012, 11:25 AM
Supercourse Supercourse is offline
Officially Welcomed to the 'Fest
Location: British Columbia, Canada
 
Join Date: Feb 2008
Posts: 3,240
Mein Auto: 2004 X3 2.5i
No ideas put forward yet, so I'll try one.

Normally when the key is turned to position II there are a few things heard for several seconds.

I presume these to be servo motors energizing for heating and ventilation ducts, and maybe some other things such as the secondary air pump.
Similar buzzing sound to the one in your clip.

If they don't stop after a few seconds, I suppose there could be an electrical or mechanical issue with the offending component.

The fuse should provide fail-safe protection if something was stuck and drawing too much current.

In your case, it appears that it is not overloading, but just continuing to draw power when it shouldn't.

You might be able to identify relevant fuses to try pulling and narrow done the suspect list.

Check for buzzing also when the engine is shut down.
I have heard it sometimes but it does stop after 30 secs. or so.
Not the radiator cooling fan - unlike some other cars, I don't think ours continue to run after the engine is switched off.
But some other emissions control stuff might continue until their cycle is complete?
Reply With Quote
  #3  
Old 10-10-2012, 11:54 AM
princerock princerock is offline
Registered User
Location: Dallas, TX, USA
 
Join Date: Oct 2012
Posts: 2
Mein Auto: 2006 X3 (E83)
Thank you, Supercourse, for your reply!

Actually now I'm not sure if the draining battery problem is related to this sound. When I posted this I found that the TCU was not working properly. I made it work by resetting the battery. I found that many people complains that a faulty TCU can keep draining the battery.

The sound does disappear after I turn off the car (after a few seconds). So I assume whatever generates this sound is also shut off (hopefully).

I found one similar case that is giving a very similar sound. And someone says it might come from the idle control valve. Does anyone know where this valve is?

Thanks for the suggestion on the fuses. Yes I think that's a good idea. I guess I can probably just pull out the fuses one by one to see which one can shut it off. Is there any problem pulling out all the fuses (one at a time)?
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > X Series > X3 E83 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms