Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)

7 Series - F01 / F02 (2009 - current)
The new re-designed 7 series F01 / F02 leads off the BMW Fxx chassis code!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2012, 11:48 AM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 851
Mein Auto: 2009 750Li
Service required messages...

Has anyone ever had their service status change substantially within a few days time?

On Friday the Status message came up and said I have been overdue for an oil change since 9/2010. (2009 750Li-Purchased car 6/2012, 13,000 miles)and at that time said 15,000 miles until change needed) Car now has 15,700 miles This morning the car is now unable to determine oil change status and vehicle check is now due!

If anyone can offer some insight or has had this before and can tell me the outcome on your 7er, that would be great!

Dealer appointment is for Thursday on this along with RR suspension drop issue and I think I have the oil pump whine(sounds like a golf cart at low speeds/can hear it when radio off) and also asking them about the ventilated seats....it would be nice if I could feel cool air and also my upper back not feel as if I were getting burned.

Thanks,
Harry

Reply With Quote
Advertisement
  #2  
Old 10-08-2012, 12:42 PM
Individual750LI's Avatar
Individual750LI Individual750LI is offline
BMW rocks!
Location: Las Vegas
 
Join Date: May 2012
Posts: 560
Mein Auto: 2013 750I M
Funny I just had a service message came up says my car is overdue for vehicle inspection, since 01/2000! My car wasn't even built till 09/2009!
__________________


2013 750i M, 2014 X1
Reply With Quote
  #3  
Old 10-08-2012, 02:26 PM
ChrisF01's Avatar
ChrisF01 ChrisF01 is offline
Gib mir Feurschutz!
Location: SoCal (West LA & IE), Detuschland
 
Join Date: Aug 2012
Posts: 1,095
Mein Auto: 2013 750i
Quote:
Originally Posted by Individual750LI View Post
Funny I just had a service message came up says my car is overdue for vehicle inspection, since 01/2000! My car wasn't even built till 09/2009!
Looks like you're way overdue bud

My service required messaged hasn't really changed, I have ~2500 miles on the car now, and it says 14k miles till service. Thats too long for an oil change IMO. I think in a thousand miles I'll just go pay for a darned oil change to get the metal filings and other stuff out. Its a lease but I don't mind paying ~120-150 so the next person doesn't have engine issues in 70k miles.
__________________

2013 BMW 750i - Coded, Executive, Lighting, Cold Weather, M Sport, M 303 Wheels, 5% Tint, Conti DWS Tires, 3M Bra, Vinyl Black Gloss Roof Wrap, Exhaust Flap Mod.

Last edited by ChrisF01; 10-08-2012 at 02:29 PM.
Reply With Quote
  #4  
Old 10-11-2012, 11:05 PM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 851
Mein Auto: 2009 750Li
Update

1st time in for service and it went like this:

Oil & engine service error message issue they say is fixed.

Ventilated seats are normal?
They advised the seats draw air from cabin, not direct from hvac system. My thought on this, if true, is terrible design! Second thought is that after driving for an hour and car is nice and chilled, why can the seat/loud ass fans not find cold air to circulate??

Keeping car overnight to see how far the RR suspension droops.(problem not obvious it seems)

Engine whine issue: good luck to me on this one......
Even after driving tech around and having him acknowledge the sound, it seems they want to treat this as normal. I am gonna have to info up and goto bat on this. I had looked at a link that someone posted of their service invoice but can't find in forum any longer.

If anyone who has had issue fixed and can offer help or info or a copy of the service paperwork or a knowledgeable SA or Tech on this issue I would be very grateful.

If the SA spent as much time listening to me tell him about this issue as he spent on his sales spiel about wheel alignment and fuel injector cleaning I would feel better on getting this resolved. I love my high speed 7. I hate the low speed golf cart....
Reply With Quote
  #5  
Old 07-01-2013, 10:45 AM
ml99 ml99 is offline
Registered User
Location: Sweden
 
Join Date: Jul 2013
Posts: 13
Mein Auto: 750i F01
Quote:
Originally Posted by Individual750LI View Post
Funny I just had a service message came up says my car is overdue for vehicle inspection, since 01/2000! My car wasn't even built till 09/2009!
Hello, did you solve this problem?
Reply With Quote
  #6  
Old 07-01-2013, 11:05 AM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 851
Mein Auto: 2009 750Li
Quote:
Originally Posted by ml99 View Post
Hello, did you solve this problem?
Required a dealer reprogram.
IIRC, they have to get the CBS module to communicate properly within the system.
__________________
Reply With Quote
  #7  
Old 07-01-2013, 11:07 AM
ml99 ml99 is offline
Registered User
Location: Sweden
 
Join Date: Jul 2013
Posts: 13
Mein Auto: 750i F01
Quote:
Originally Posted by MCChuck View Post
Required a dealer reprogram.
IIRC, they have to get the CBS module to communicate properly within the system.
Ok, thankyou very much. I dont understand what that means but I hope my Swedish BMW-dealer will understand. Do you know if there is any buletinnumber on this problem or something.
Reply With Quote
  #8  
Old 07-01-2013, 11:29 AM
D.B.V.'s Avatar
D.B.V. D.B.V. is offline
Slower Traffic Move Right
Location: Left lane
 
Join Date: Mar 2013
Posts: 436
Mein Auto: 2009 750i (F01)
Quote:
Originally Posted by ml99 View Post
Hello, did you solve this problem?
I had the same issue. They ended up completely reprogramming the module. So far, so good.
Reply With Quote
  #9  
Old 07-01-2013, 05:07 PM
azbimmer's Avatar
azbimmer azbimmer is offline
Officially Welcomed to the 'Fest
Location: arizona
 
Join Date: Mar 2006
Posts: 318
Mein Auto: 2009 750i 2006 330ci
Quote:
Originally Posted by MCChuck View Post
Required a dealer reprogram.
IIRC, they have to get the CBS module to communicate properly within the system.
What is IIRC? and CBE?

My car suddenly shows the same symtoms, even though all the individual items seem OK.

Does BMW Extended Warranty cover it?
__________________
2012 Lexus LS460, 09 750i (sold), 06 BMW 330Ci, 03 MDX, 08 535i (Sold), 73 Piper Cherokee (sold), 82 Yamaha 750 (sold) Too many Audis, Mercedes-Benzes, and other Lexuses to mention.
Reply With Quote
  #10  
Old 07-01-2013, 06:11 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,587
Mein Auto: 2009 750i
Service required messages...

Quote:
Originally Posted by Individual750LI View Post
Funny I just had a service message came up says my car is overdue for vehicle inspection, since 01/2000! My car wasn't even built till 09/2009!
I got this same problem today. Nothing was due. Now it says I have service due.



Sent from BimmerApp mobile app
__________________
Reply With Quote
  #11  
Old 07-01-2013, 06:35 PM
wjjklj's Avatar
wjjklj wjjklj is offline
Officially Welcomed to the 'Fest
Location: Louisville, Kentucky USA
 
Join Date: Dec 2008
Posts: 1,587
Mein Auto: 2009 750i
Service required messages...

Quote:
Originally Posted by wjjklj View Post
I got this same problem today. Nothing was due. Now it says I have service due.



Sent from BimmerApp mobile app
Some pictures:
Click image for larger version

Name:	ImageUploadedByBimmerApp1372725278.937953.jpg
Views:	151
Size:	179.5 KB
ID:	384545Click image for larger version

Name:	ImageUploadedByBimmerApp1372725301.892278.jpg
Views:	143
Size:	183.5 KB
ID:	384546Click image for larger version

Name:	ImageUploadedByBimmerApp1372725316.008009.jpg
Views:	152
Size:	186.1 KB
ID:	384547


Sent from BimmerApp mobile app
__________________
Reply With Quote
  #12  
Old 07-02-2013, 06:05 AM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 851
Mein Auto: 2009 750Li
Quote:
Originally Posted by azbimmer View Post
What is IIRC? and CBE?

My car suddenly shows the same symtoms, even though all the individual items seem OK.

Does BMW Extended Warranty cover it?
IIRC:If I Recall Correctly
CBS:Condition Based Service

Uncertain if CPO warranty would cover this. If you have the platinum extended warranty it should cover it. In either case your dealer should be able to give you the correct answer.

I had this issue while still under original warranty.
__________________
Reply With Quote
  #13  
Old 08-12-2013, 01:39 PM
MWPos MWPos is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Jul 2012
Posts: 457
Mein Auto: 2011 535i
I'm having the same problem on my 2011 535i. This is the fourth time I'll be taking it in for a repair attempt.

first time, they did the service, second time they repalced the CIC, third time they updated the car with SIB B34 02 13.

Now what?

http://www.bimmerfest.com/forums/sho...d.php?t=678703

Did any of you ever have this problem again? What work was done on your car that you think cured this problem?
Reply With Quote
  #14  
Old 08-12-2013, 03:08 PM
MCChuck's Avatar
MCChuck MCChuck is offline
Officially Welcomed to the 'Fest
Location: Toms River, NJ
 
Join Date: Jun 2012
Posts: 851
Mein Auto: 2009 750Li
Quote:
Originally Posted by MWPos View Post
I'm having the same problem on my 2011 535i. This is the fourth time I'll be taking it in for a repair attempt.

first time, they did the service, second time they repalced the CIC, third time they updated the car with SIB B34 02 13.

Now what?

http://www.bimmerfest.com/forums/sho...d.php?t=678703

Did any of you ever have this problem again? What work was done on your car that you think cured this problem?
Funny that this thread popped back up. I had a re-occurrence of this last week. Made another appointment to have it fixed yet again.
__________________
Reply With Quote
  #15  
Old 08-12-2013, 03:45 PM
jwanes jwanes is offline
Officially Welcomed to the 'Fest
Location: Toronto
 
Join Date: Jul 2012
Posts: 138
Mein Auto: 2009 750I
My car also lost the mileage and date info. to next oil change. It being fixed as we speak. This is the second time it has done this in the last 9 months. Looks like most of them will do it sooner or later. Very annoying.
__________________
2009 750i Imperial Blue
Reply With Quote
  #16  
Old 08-12-2013, 04:52 PM
ml99 ml99 is offline
Registered User
Location: Sweden
 
Join Date: Jul 2013
Posts: 13
Mein Auto: 750i F01
I have had my car in 5 times and they still havent figured out what is wrong! Last time the car was IRAP (connected to Munich I Think) and they made some changes but now it is back again!
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 7 Series / 8 Series > 7 Series - F01 / F02 (2009 - current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms