Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)

E60 / E61 (2004 - 2010)
BMW 5-Series E60 Sedan was first seen in the Unites States in the fall of 2003 with a 2004 Model Year designation. The E61 wagon followed shortly there after. The E60/E61 5 series is now available as a 528i, 528xi, 535i, 535xi, 550i and a 535xi sports wagon! -- View the E60 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 08-02-2016, 03:44 PM
gunnt gunnt is offline
Registered User
Location: Fremony
 
Join Date: Aug 2016
Posts: 3
Mein Auto: 535ix 2008 Wagon
E61 Liftgate issues

Hi !

on my 2008 535 xi Wagon , the tailgate is acting up. I have searched a lot of forums to find the culprit , but failed to find the issues that I'm having. So here goes ...

1. When I press the trunk release button on the FOB or on the dashboard , the electrical latch releases , but nothing more is happening, the hydraulics do not kick in .
2. When pressing the button on the trunk lid , nothing happens at all...

I have checked the fuses according to the fuse card , they are OK .
The hydraulic pump is full with fluid and no sign of an leakage , the glass window can be opened without any issue so the micro switch and the wiring loom seems to be OK .

Thanks for your help..
Reply With Quote
Advertisement
  #2  
Old 08-02-2016, 06:29 PM
toga94m toga94m is offline
Officially Welcomed to the 'Fest
Location: Upstate NY
 
Join Date: Apr 2012
Posts: 376
Mein Auto: 2006 530xiT
Can you open it by hand? If it's open and you press the button, does the unlocking sound come from the latch on the hatch, or the pin in the center of the bumper (it'll turn 180 degrees, to pull the hatch fully shut after latching)? Could be a broken switch that detects if the latch has released or not.

If you open it by hand and shut it by hand, does the electric latch pull the lid fully closed, can you lock the car/arm the alarm? When my latch switch broke, it refused to arm the alarm, and kept reopening the hatch (hydraulics still worked).
__________________
2006 530xiT 6MT - 137k miles - 3rd owner - sport & cold packages
Reply With Quote
  #3  
Old 08-04-2016, 09:32 AM
gunnt gunnt is offline
Registered User
Location: Fremony
 
Join Date: Aug 2016
Posts: 3
Mein Auto: 535ix 2008 Wagon
Yep , all elecronic latches , locks and so on works , can open by hand latch pull the lid fully closed , and I can arm the car alarm. I just seems like the hydraulics have been "disconnected or bypassed"
Reply With Quote
  #4  
Old 08-05-2016, 08:33 AM
Dr Lou Dr Lou is offline
Registered User
Location: NYC Area
 
Join Date: Jun 2016
Posts: 10
Mein Auto: 2006 E61 (530xi)
Quote:
Originally Posted by gunnt View Post
Hi !

on my 2008 535 xi Wagon , the tailgate is acting up. I have searched a lot of forums to find the culprit , but failed to find the issues that I'm having. So here goes ...
Hello gunnt!

While I'm still a newcomer to these cars, I can perhaps shed a little light. My recently-purchased E61 is exhibiting similar electrical issues, all related to the liftgate wiring. Various weird findings:

EG: Though the Diversity Antenna looks perfect - no water damage - the locking system no longer responds to the radio key fobs.

Next clue was the FM radio going bonkers - sounding exactly like a loose antenna wire (which may be precisely the case).

The hatch will open using the driver footwell switch, but can only be closed by the in-hatch switch.

Next, the high brake light has stopped working altogether.

All evidence I've been able to collect is that these cars are well-known for crimping/cutting wires under the hinge cable guards.

I've begun disassembly of all the internal trims, removal of the headliner speaker(s). Removal and overhaul of wiring harness is next.

So, I would be too quick to condemn your hatch hydraulics yet. The wiring repair may be a big job, but replacing that hydraulic stuff is a huge one - and very expensive.

Last edited by Dr Lou; 08-05-2016 at 08:38 AM.
Reply With Quote
  #5  
Old 08-05-2016, 10:09 AM
gunnt gunnt is offline
Registered User
Location: Fremony
 
Join Date: Aug 2016
Posts: 3
Mein Auto: 535ix 2008 Wagon
Well i Have ruled that out since i have ABSOLUTELY NO ELECTRICAL issues , all is working except the hydraulics , radio reception is fine and so on
Reply With Quote
  #6  
Old 08-05-2016, 04:18 PM
Peter530xit Peter530xit is offline
Peter 530XIT
Location: Spokane, Wa
 
Join Date: Feb 2016
Posts: 46
Mein Auto: 2006 530XIT
I second rechecking the wires in the ceiling. They don't break on the hinge trim area but rather just forward of it toward the speakers. But you have to release them from the hinge area to give slack into the speaker hole. I had to replace several wire and all my problems went away. Or you will have to take voltage measurements at the lift pump.
I would include a photo but see no way to do it. If I select 'insert image' it only allows a link instead.
Reply With Quote
Reply

See More Related BMW Stories


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > E60 / E61 (2004 - 2010)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms