Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series

3 Series / 4 Series
The 3 Series / 4 Series Forum. If you would like to see all new posts in all the forums, click here.

 
 
Thread Tools Display Modes
  #1  
Old 05-09-2002, 04:17 PM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Angry New Car Back at the Repair Shop!!

Well, I have had my car officially four days now and it has spent almost 1.5 days at the repair shop. One day on Tuesday b/c of the see here (New Car Pickup & Problems) and I ended up taking the car back today.

I drove out to PA for a meeting and there were no problems at all; actually I haven't had any problems since the car was at the shop on Tuesday (less than 12 hours after picking up the car!) and noiting was done to it except resetting the computer. It was raining like crazy all day and the car was fine until I got back into Buffalo. I stopped at an audio install place and when I left, the car started acting up again. This time I was at a light and the throttle kept revving between 1-3K rpm's. I shut the car off, back on and no problems until after I got home. I went back out to pick up my friend and the car's throttle got very touchy. Same thing as before, I'm at a light and the car bounces between 1-3K rev's. I shut the car off, back on, and again its fine for about a minute or so. I had to do this about 5 times (the last time the warning lights came on - brake and EML). I shut down the car, called my salesman and said I was bringing the car in. Once I started the car back up to goto the dealership, no problems. . . it figures!

I should mention that the only times that the cars seems to be acting up is after driving it in the rain. When I took delivery on Monday, it was raining and the car was fine until after driving it a few hours. The next morning, the same thing - raining out, all hell breaks loose with the throttle and the warning lights. Tuesday afternoon thru Wednesday its clear out and no problems whatsoever. Today it rains like hell and the car acts up.

I told my salesman all of this info. I also told him I don't want the car back until it's fixed and that I don't want to hear the same line of crap as before "We can't duplicate the problem so there isn't much we can do about it". I told him if they have to replace the computer and throttle body that they should just do it. I also said that I don't want to have to come back every other day. . . It's a brand new car for Ch*** sake! I was calm on Tuesday but now I'm just getting pi**ed off!

After I picked the car up last time, they said if it acted up again, they would need it for a few days to see if they can duplicate the problem. I really don't want them racking up miles on my car over the next few days; that and the fact that it will be sunny thru at least Sunday so I have a feeling the car will be fine.

Sorry to rant on so long but I just got home with the loaner (330i - auto) and I'm still wound up.

Last edited by Ack; 05-09-2002 at 04:43 PM.
Advertisement
  #2  
Old 05-09-2002, 05:42 PM
RChoudry's Avatar
RChoudry RChoudry is online now
Officially Welcomed to the 'Fest
Location: Philadelphia
 
Join Date: Jan 2002
Posts: 1,526
Send a message via AIM to RChoudry
Mein Auto: 86 325es; 87 325iC; 06 M3
Trust me, those who have had any sort of problem with their e46 knows the feeling you have right now. It sucks dropping a lot of money and waiting months only to have a problem or inconvenience.

Hang in there. Your problem seems central...computer....I'm sure it'll work out. Enjoy the loaner car and learn the e46's nuances without beating on your own car

Also, read up on Lemon Law in NY State.
__________________
The five D’s of dodgeball: dodge, duck, dip, dive, and dodge.

-2006 Z4 M Roadster (Sapphire Black/imola red)...12/9/2006
-2006 M3 ZCP Interlagos blue/black via PCD 11/29/2005
-2004 330i ZHP Imola red/black alcantara CPO 1/2008
-1999 Audi A4 1.8tQ (Jaspis Green/Black)
-1986 325es (Zinnoberot red/Pearl)
  #3  
Old 05-09-2002, 06:37 PM
Nick325xiT 5spd's Avatar
Nick325xiT 5spd Nick325xiT 5spd is offline
Registered User
Location: Bethesda, MD
 
Join Date: Dec 2001
Posts: 10,856
Send a message via ICQ to Nick325xiT 5spd Send a message via AIM to Nick325xiT 5spd Send a message via Yahoo to Nick325xiT 5spd
Mein Auto: M3 & 323i/999 KP
At least you missed the fan debacle. Within the first three months I had MY car, I was driving a 740i or a loaner 328i for a grand total of TWENTY-EIGHT days! (Nice cars, but all had pansy trannies.)
That was fun.
__________________
2006 GMC Sierra 2500HD 4WD Duramax LBZ/Allison 6-speed
2002 BMW M3 Alpinweiß/Black
1999 323i KP/GTS2 Alpinweiß
1990 325is Brilliantrot/Tan
1989 325is S50B30US Alpinweiß/Black
1989 M3 Alpinweiß/Black S50B32 (321hp, ITBs)


  #4  
Old 05-10-2002, 05:40 AM
The BoatMan's Avatar
The BoatMan The BoatMan is offline
Bayerische Motoren Werke
Location: NJ
 
Join Date: Apr 2002
Posts: 939
Mein Auto: '14 X5 50/ '10 Golf TDI
Ack,

That truly sucks. Hopefully they will ante up and just change the throttle and computer unit even if they arent sure its causing the problem. I dont see the reluctancy to do so, they can charge this back to bmwna for warranty work. Such a shame this has to happen but nothings perfect in this world, especially BMW's. Maybe you can get them to throw in some freebies for this *hit you're having to deal with. Anyway, hang in there, theyll have it corrected soon.
__________________
Current:
2014 X5 50i M Sport w/DHP
2010 Volkswagen Golf TDI

Gone but not forgotten:
2012 550I xDrive GT
2009 X5 35d
2007 335i European Delivery with Performance Center Re-Delivery * ED May 4, 2007 Link to ED Trip Report / PCD July 5th, 2007 Link to Performance Center Re-Delivery Trip Report
2007 X3 European Delivery with Performance Center Re-Delivery
2002 330ci, 1997 328i, 1990 325i
  #5  
Old 05-10-2002, 06:05 AM
bol's Avatar
bol bol is offline
Crazy Canadian
Location: Victoria, BC
 
Join Date: Dec 2001
Posts: 1,095
Mein Auto: '01 M Roadster
Man that's exactly the type of BS my dealership gave me(with the same problem.)

Tell them to get off their butts, hook the computer up, diganose the fault code and realize that it's the throttle control valve.

My work order says that they replaced the complete throttle valve assembly.

There WAS a TSB on this a long time ago. It's a problem that's never completely gone away from what I gather.
__________________
----
Current: '01 M Roadster
Past: '07 M Coupe | '00 M Coupe
  #6  
Old 05-10-2002, 06:26 AM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Bol - what year car do you have?

I will end up talking to the service manager this morning and I will ask them to change our the Throttle Valve Assembly. Have you gotten your car back yet? If so, has this corrected the problem?

I still can't believe this is happening so soon into taking delivery of thiis car. I just don't want to deal with any run-arounds any more. I will take your advice and spell this out when I speak with the SM. I'll post later today to let you guys know what they say. I hope they won't have the car over the weekend, I have a bunch of friends up for graduation and they really were looking forward to checking out the car.

also . . .

Quote:
Originally posted by bol
There WAS a TSB on this a long time ago. It's a problem that's never completely gone away from what I gather.
What exactly is a TSB?
  #7  
Old 05-10-2002, 06:30 AM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Quote:
Originally posted by 02330ci
Ack,

That truly sucks. Hopefully they will ante up and just change the throttle and computer unit even if they arent sure its causing the problem. I dont see the reluctancy to do so, they can charge this back to bmwna for warranty work. Such a shame this has to happen but nothings perfect in this world, especially BMW's. Maybe you can get them to throw in some freebies for this *hit you're having to deal with. Anyway, hang in there, theyll have it corrected soon.
This is what I will ask them to do. It is all covered so I don't see what the problem is. I don't understand if the BMW mechanics are more technical service guys than anything else . . . read some error codes, look them up in the manual, diagnose and replace problem manual refers to. What happened to the days where you would explain a problem, and they could diagnose from this. I know BMW's are mostly, if not fully run by electronics and computers, but . . .
  #8  
Old 05-10-2002, 06:32 AM
bol's Avatar
bol bol is offline
Crazy Canadian
Location: Victoria, BC
 
Join Date: Dec 2001
Posts: 1,095
Mein Auto: '01 M Roadster
Quote:
Originally posted by Ackster
Bol - what year car do you have?

I will end up talking to the service manager this morning and I will ask them to change our the Throttle Valve Assembly. Have you gotten your car back yet? If so, has this corrected the problem?




What exactly is a TSB?
I had a 2001 330Ci and I had this specific problem about five months ago. After they replaced the complete throttle valve assembly per their work order, the problem never showed up again.

A TSB is a Technical Service Bulletin, pretty much a document that describes a problem and its resolution. It's issued to the dealerships so that common problems can be addressed quickly.
__________________
----
Current: '01 M Roadster
Past: '07 M Coupe | '00 M Coupe
  #9  
Old 05-10-2002, 06:40 AM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Thanks!
  #10  
Old 05-10-2002, 10:37 AM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Repaired (I hope!)

BMW just called me and they said they controlled the Idle Control Valve and that the car is all set. I will let you guys know if the problem arises again. I hope everything is ok.
  #11  
Old 05-12-2002, 04:31 PM
WILLIA///M's Avatar
WILLIA///M WILLIA///M is offline
95NU>*
Location: Vermont
 
Join Date: Apr 2002
Posts: 2,109
Mein Auto: '04 Imola/Cinn M3
Re: Repaired (I hope!)

Quote:
Originally posted by Ackster
BMW just called me and they said they controlled the Idle Control Valve and that the car is all set. I will let you guys know if the problem arises again. I hope everything is ok.
Good luck with yours. I'm getting mine worked on Friday morning. I'll post the results.

Sounds like an epidemic.
__________________
I'm not a race car driver, but I play one on my TV.
  #12  
Old 05-12-2002, 04:58 PM
Ack's Avatar
Ack Ack is offline
In Mod Heaven
Location: B-lo, NY
 
Join Date: Mar 2002
Posts: 2,760
Mein Auto: 2002 330Ci
Re: Re: Repaired (I hope!)

Quote:
Originally posted by Topaz330xi


Good luck with yours. I'm getting mine worked on Friday morning. I'll post the results.

Sounds like an epidemic.
Are you having the same thing done to your car? When did your problem start?

So far no problems whatsoever, since the repair. A weird thing happened though on the way home today. I turned on the cruise control and after about two minutes the trip computer dims for about 10 seconds. It returned to its natural lighting after this. I had my lights on and the back illumination did not change. Strange electrical things with the car. It's almost as if its alive . . .
  #13  
Old 05-12-2002, 05:38 PM
RichNY RichNY is offline
Turbo Addict
Location: New York
 
Join Date: Jan 2002
Posts: 87
Mein Auto: '14 X3 28i
I've had that same dimming...

I've had the same "dimming lights" on my '99 328i. It's got about 40k miles on it and nothing serious has come of it, but I plan to have them look at it when I bring it in for its last warranty service. Strange. Lights on trip computer and radio fade away almost to off and then jump back to life over about 10 seconds or so. Radio volume stays the same and everything else (including headlights) seems fine...strange. At least it seems like a localized problem. I'm not bringing the car in probably for a couple more months, but I'll post if anything comes of it.
  #14  
Old 05-12-2002, 07:15 PM
WILLIA///M's Avatar
WILLIA///M WILLIA///M is offline
95NU>*
Location: Vermont
 
Join Date: Apr 2002
Posts: 2,109
Mein Auto: '04 Imola/Cinn M3
Re: Re: Re: Repaired (I hope!)

Quote:
Originally posted by Ackster


Are you having the same thing done to your car? When did your problem start?

So far no problems whatsoever, since the repair. A weird thing happened though on the way home today. I turned on the cruise control and after about two minutes the trip computer dims for about 10 seconds. It returned to its natural lighting after this. I had my lights on and the back illumination did not change. Strange electrical things with the car. It's almost as if its alive . . .
Not sure if it's the same exact thing or not. I'll post the results of the work order when I get it back. The part was ordered and they said it would take a couple hours on Friday.
__________________
I'm not a race car driver, but I play one on my TV.
 

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Seat repair shop recom. in OC, Ca for E32? Kel 7 Series / 8 Series 4 04-18-2007 05:31 PM
Recommendations for Houston repair shop? TxnBluDvl General BMW 0 06-27-2002 10:55 AM
7 Series News from the Repair Shop - Long Ack General BMW 10 06-14-2002 06:23 PM
I want to open my own Repair Shop (need advice) Emission Off-Topic 20 05-22-2002 11:43 AM
New Car Back at Repair Shop Pt II!! Ack 3 Series / 4 Series 10 05-15-2002 12:24 PM


All times are GMT -7. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms