Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)

F10 / F11 (2011 - Current)
The new chapter in the highly successful story of the BMW 5 Series Sedan (F10) and wagon (F11)

Reply
 
Thread Tools Display Modes
  #1  
Old 10-19-2012, 07:59 AM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,387
Mein Auto: 2011 750LXi Individual
Google's "Send to Car"

Does anyone else find Google’s “Send to Car” to be very slow and delayed? Even if I send an address to my car the night before, when I get in the car in the morning there are times it does not receive a message until 30+ minutes after I start my car(!?), which is USELESS when you are in a rush in the morning, and I end up entering the address in manually. How do I speed this up!? It's not always consistent; sometimes works just ok, sometimes doesn't.
Reply With Quote
Ads by Google
  #2  
Old 10-19-2012, 08:19 AM
kc1953 kc1953 is offline
Officially Welcomed to the 'Fest
Location: California
 
Join Date: Feb 2012
Posts: 478
Mein Auto: 2012 535i.
Quote:
Originally Posted by dbs600 View Post
Does anyone else find Google’s “Send to Car” to be very slow and delayed? Even if I send an address to my car the night before, when I get in the car in the morning there are times it does not receive a message until 30+ minutes after I start my car(!?), which is USELESS when you are in a rush in the morning, and I end up entering the address in manually. How do I speed this up!? It's not always consistent; sometimes works just ok, sometimes doesn't.
I have had no issues with it. Maybe you should have your car checked out at dealer.
__________________
2012 535i, black sapphire metallic, oyster/black dakota, premium, premium sound, technology, sport, sport auto, heated front seats.
Reply With Quote
  #3  
Old 10-19-2012, 08:31 AM
pdroth pdroth is offline
Registered User
Location: NYC
 
Join Date: Apr 2011
Posts: 68
Mein Auto: 2011 BMW 528i
Quote:
Originally Posted by dbs600 View Post
Does anyone else find Google’s “Send to Car” to be very slow and delayed? Even if I send an address to my car the night before, when I get in the car in the morning there are times it does not receive a message until 30+ minutes after I start my car(!?), which is USELESS when you are in a rush in the morning, and I end up entering the address in manually. How do I speed this up!? It's not always consistent; sometimes works just ok, sometimes doesn't.

At most I've waited a few minutes once starting my car. It's possible you live in or travel through a dead zone for cell coverage and/or there is something wrong with the system in your car.
Reply With Quote
  #4  
Old 10-19-2012, 08:37 AM
Alpine300ZHP Alpine300ZHP is offline
East Coast Commuter
Location: South Florida
 
Join Date: Jan 2007
Posts: 2,935
Mein Auto: 435/x3 35
Quote:
Originally Posted by dbs600 View Post
Does anyone else find Google’s “Send to Car” to be very slow and delayed? Even if I send an address to my car the night before, when I get in the car in the morning there are times it does not receive a message until 30+ minutes after I start my car(!?), which is USELESS when you are in a rush in the morning, and I end up entering the address in manually. How do I speed this up!? It's not always consistent; sometimes works just ok, sometimes doesn't.
It happens to me from time to time. Nothing wrong with my system as it affects both of my BMW's (one assist account so send to the car goes to both cars at the same time). Sometimes it takes a minute and sometimes it takes hours.
__________________
~ 14 435 (with MPPK) My daily beater
~ 14 x3 35i Hers
- Previous BMW's - Way too many to list here (17)
Reply With Quote
  #5  
Old 10-19-2012, 09:17 AM
HWF's Avatar
HWF HWF is offline
BMWCCA Member
Location: New Jersey
 
Join Date: Nov 2006
Posts: 679
Mein Auto: ED 2012 535xi TiAg
Normally, by the time I shut my computer and walk downstairs to the garage, and turn on the car, the address has already been received and appears in the "Office".
__________________
Prod Date 4/5/12, ED: 4/19/12, Redelivery 6/20/12, 535xi, TiAg on Gray Dakota, Anthracite Wood, Cold Weather, Premium Pkge, Tech Pkge, Side and Top Cameras
ED: 2007 530xi, Monaco Blue on Gray Dakota
Reply With Quote
  #6  
Old 10-19-2012, 10:12 AM
passer68 passer68 is offline
Registered User
Location: Indiana
 
Join Date: Apr 2012
Posts: 68
Mein Auto: 2012 550i xDrive M sport
Quote:
Originally Posted by hwf View Post
normally, by the time i shut my computer and walk downstairs to the garage, and turn on the car, the address has already been received and appears in the "office".
+1
__________________
2012 550i xDrive M sport Dark Graphite Metallic /Cinnamon
2009 Nissan GT-R
2007 Toyota Sienna
1997 Porsche 911 Cabriolet
1970 Chevelle SS 396
Reply With Quote
  #7  
Old 10-19-2012, 10:12 AM
Joe-BMW's Avatar
Joe-BMW Joe-BMW is offline
Officially Welcomed to the 'Fest
Location: Boston
 
Join Date: Dec 2007
Posts: 2,616
Mein Auto: F10, E39, Audi Q7
I find it slow too. There have been times I receive it the next day.
__________________
2012 535xi|Dark Graphite|Black Interior|M-Sport|

Prior BMW's: 1987 325e|1993 740i|1998 740il|2002 745li|2007 750li|2006 750li
Reply With Quote
  #8  
Old 10-19-2012, 10:58 AM
Diplomatic Diplomatic is offline
Registered User
Location: Houston
 
Join Date: Feb 2012
Posts: 75
Mein Auto: 2012 535i
It normally works fine for me but yesterday it took over an hour to receive the message, needless to say I was already at my destination. That's the only time its taken that long though, its normally there a minute or so after I start the car
Reply With Quote
  #9  
Old 10-19-2012, 11:09 AM
leewtech leewtech is offline
Gone for a drive.
Location: USA
 
Join Date: Sep 2012
Posts: 100
Mein Auto: BMW, GM, Fountain
It all relies on the data cell signal to the car. So for some reason if you are in a dead zone or poor coverage area (no data service) then you will have delays. I would find it hard to believe it would be hours or days unless you live where there is no data signal.

I've never had a delay (usually instant when I hit send) but I have full 4G in my area.

Probably need to have it checked out if you experience delays an you have good service in your driving area.
Reply With Quote
  #10  
Old 10-19-2012, 01:06 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,387
Mein Auto: 2011 750LXi Individual
Thanks for your replies!

I don't park in my garage, but in my driveway. I also have great cell signal in and around my home.

It's never taken seconds after starting the car; it usually takes 3-5 minutes, and even 5 minutes is a lot when in a rush!

Unfortunately, I've run into the 30+ minute ordeal more than 5 times now; I've used the feature maybe 20 times over the past 2 years.

Watch the dealer claim they've never heard of the problem and that 5 minutes is 'normal' or that the problem is with Google, not BMW.
Reply With Quote
  #11  
Old 10-19-2012, 01:16 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,387
Mein Auto: 2011 750LXi Individual
And, is there any way to easily send this from our iPhones?
Reply With Quote
  #12  
Old 10-19-2012, 01:49 PM
wmcilwain wmcilwain is offline
Registered User
Location: IL
 
Join Date: Jul 2011
Posts: 37
Mein Auto: 328i x-drive
You can send from your iPhone using the BMW remote app. This app uses the built-in map app, but allows you to send a location to your car.
Reply With Quote
  #13  
Old 10-19-2012, 02:16 PM
530CE 530CE is offline
Officially Welcomed to the 'Fest
Location: San Antonio
 
Join Date: Apr 2004
Posts: 309
Mein Auto: 2012-535i
Mine is still sending the info to my old 2011 335i that my son bought from me last May. He was wondering why he was getting directions to a Starbucks in San Antonio when he lives a thousand miles from here. We've both talked to BMW assist till we're frustrated beyond belief but they don't seem to want to solve it.
__________________
Reply With Quote
  #14  
Old 10-19-2012, 05:04 PM
dbs600 dbs600 is offline
Officially Welcomed to the 'Fest
Location: New York, NY
 
Join Date: Apr 2010
Posts: 2,387
Mein Auto: 2011 750LXi Individual
Hmm... Just downloaded BMW Remote; know my BMW Assist Username, which I suspect is the same as what I put into the Google Maps "Send to Car" page, but I can't recall my password. Does anyone know how to obtain / reset same? Thanks!
Reply With Quote
  #15  
Old 10-19-2012, 05:48 PM
miamiboyca's Avatar
miamiboyca miamiboyca is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Jun 2012
Posts: 1,668
Mein Auto: F10 6MT
Was reading up on the web and apparently most of the existing systems use GSM networks. Probably AT&T, since they were the biggest GSM provider in the US. AT&T is in a spectrum crunch and has been reducing their GSM footprint substantially, especially in the NE corridor and other high population density areas in the US (Like CA, etc) Its possible that while you used to have great coverage, they have done away with a lot of the coverage since they need the spectrum and for the most part only M2B uses this network.

I know that they are in the process of making the move to 3G equipped system, but not sure when that started.
__________________
2013 535i Space Grey, Biege, M-SPort, Premium, Tech, Cold Weather, Luxury Seating, PDC, 6MT ED-10/11/2012 - PCD Redelivery-12/14/12
Reply With Quote
  #16  
Old 10-19-2012, 06:49 PM
jimpal's Avatar
jimpal jimpal is online now
BMW's Since 1989
Location: Minneapolis
 
Join Date: Dec 2011
Posts: 207
Mein Auto: 2014 328xit
Quote:
Originally Posted by 530CE View Post
Mine is still sending the info to my old 2011 335i that my son bought from me last May. He was wondering why he was getting directions to a Starbucks in San Antonio when he lives a thousand miles from here. We've both talked to BMW assist till we're frustrated beyond belief but they don't seem to want to solve it.
Have you set a new username and/or password for your new car?
Reply With Quote
  #17  
Old 10-19-2012, 07:20 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,106
Mein Auto: 2007 MDX
Quote:
Originally Posted by dbs600 View Post
Hmm... Just downloaded BMW Remote; know my BMW Assist Username, which I suspect is the same as what I put into the Google Maps "Send to Car" page, but I can't recall my password. Does anyone know how to obtain / reset same? Thanks!
Need to call BMW Assist.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote
  #18  
Old 10-19-2012, 07:59 PM
solstice solstice is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Aug 2010
Posts: 2,326
Mein Auto: 2015 F80 M3
Quote:
Originally Posted by miamiboyca View Post
Was reading up on the web and apparently most of the existing systems use GSM networks. Probably AT&T, since they were the biggest GSM provider in the US. AT&T is in a spectrum crunch and has been reducing their GSM footprint substantially, especially in the NE corridor and other high population density areas in the US (Like CA, etc) Its possible that while you used to have great coverage, they have done away with a lot of the coverage since they need the spectrum and for the most part only M2B uses this network.

I know that they are in the process of making the move to 3G equipped system, but not sure when that started.
at&t has a built out data network on 3G (WCDMA) and is now building a 4G network (LTE). However as far as I know BMW uses Verizon's CDMA network. Very large footprint, probably the largest of all.
Reply With Quote
  #19  
Old 10-19-2012, 08:06 PM
jenchrisre jenchrisre is offline
Registered User
Location: atlanta
 
Join Date: Oct 2007
Posts: 52
Mein Auto: 2011 535i
glad this topic came up..My car is in for service this week and the dealer told me this is NOT available to me without the paid service. My SA told me I have a plan for accidents only and the google to car service is part of the upgraded "tele service" Is this correct? I also cannot get my bmw app to work as something is wrong with my username/ password..He said this again was part of a paid service only???
__________________
Reply With Quote
  #20  
Old 10-19-2012, 08:09 PM
miamiboyca's Avatar
miamiboyca miamiboyca is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Jun 2012
Posts: 1,668
Mein Auto: F10 6MT
Quote:
Originally Posted by solstice View Post
at&t has a built out data network on 3G (WCDMA) and is now building a 4G network (LTE). However as far as I know BMW uses Verizon's CDMA network. Very large footprint, probably the largest of all.
Correct, and in many areas they have reclaimed their 2G spectrum in order to do this buildout of HSPA/HSPA+. Everything I have read points to GSM - AT&T. Considering their European heritage - GSM makes all the sense in the world, and CDMA unlikely.
__________________
2013 535i Space Grey, Biege, M-SPort, Premium, Tech, Cold Weather, Luxury Seating, PDC, 6MT ED-10/11/2012 - PCD Redelivery-12/14/12
Reply With Quote
  #21  
Old 10-19-2012, 08:19 PM
RangerWalker RangerWalker is offline
Registered User
Location: New Jersey
 
Join Date: Feb 2008
Posts: 93
Mein Auto: 2014 BMW 535xi
Quote:
Originally Posted by jenchrisre View Post
glad this topic came up..My car is in for service this week and the dealer told me this is NOT available to me without the paid service. My SA told me I have a plan for accidents only and the google to car service is part of the upgraded "tele service" Is this correct? I also cannot get my bmw app to work as something is wrong with my username/ password..He said this again was part of a paid service only???
It is not part of the paid service. But my dealer couldn't help either. I called BMW Assist a couple of times. Still never worked. It's a feature I gave up on - just no time to keep trying to send myself a destination. On the positive side, the voice entry of addresses has worked rather well.
__________________
2014 535xi - Black Sapphire, Cinnamon Brown

2011 535xi - Black Sapphire, Venetian Beige

2008 535xi - Monaco Blue, Natural Brown Leather
Reply With Quote
  #22  
Old 10-19-2012, 08:45 PM
jenchrisre jenchrisre is offline
Registered User
Location: atlanta
 
Join Date: Oct 2007
Posts: 52
Mein Auto: 2011 535i
Ranger Walker: I thought I was correct..I had called BMW assist a feww times when I first got the car and they said the dealer needed to address the issue and something was not working..I'm not sure if I will even use it..It's been ten month and I totally forgot until I brought it in for service..The bigger question will be to see what is done to my pulling to the right issue..The first reply from the SA to get a $400 alignment was not a step in the right direction..Although, he called this afternoon and said that he did not relaize I have been having the issue from week #1..They are going to keep the car for awhile and see what happens
__________________
Reply With Quote
  #23  
Old 10-19-2012, 09:56 PM
Gilgorm Gilgorm is online now
Officially Welcomed to the 'Fest
Location: Toronto, Canada
 
Join Date: Jul 2012
Posts: 357
Mein Auto: 2012 535i X-drive
Quote:
Originally Posted by dbs600 View Post
Does anyone else find Google’s “Send to Car” to be very slow and delayed? Even if I send an address to my car the night before, when I get in the car in the morning there are times it does not receive a message until 30+ minutes after I start my car(!?), which is USELESS when you are in a rush in the morning, and I end up entering the address in manually. How do I speed this up!? It's not always consistent; sometimes works just ok, sometimes doesn't.
I have send five destinations one after the other to the car, walked to the car and all five are there instantly. I've never experienced a delay at any time.
__________________
2012 BMW 535i X-drive; Space Grey/Black Dakota, Fineline; Executive (Auto trunk, NAV, HiFi Prof, Lumbar, Rear Cam, SIRIUS, Voice), Technology (Blind Spot, Hi-Beam Assist, Lane Departure, Surround View), APPS, Rear heated seats, Tint.
Retired: 78 300D, 81 300SD, 87 190E, 88 Porsche 924, 89 260E, 93 300E, 97 Volvo 850, 98 E320, 03 BMW 325iT, 02 C230 Sport Coupe, 08 BMW 535i
Reply With Quote
  #24  
Old 10-20-2012, 12:21 AM
solstice solstice is offline
Officially Welcomed to the 'Fest
Location: Seattle
 
Join Date: Aug 2010
Posts: 2,326
Mein Auto: 2015 F80 M3
Quote:
Originally Posted by miamiboyca View Post
Correct, and in many areas they have reclaimed their 2G spectrum in order to do this buildout of HSPA/HSPA+. Everything I have read points to GSM - AT&T. Considering their European heritage - GSM makes all the sense in the world, and CDMA unlikely.
This bulletin http://support.nanocustoms.com/bmw/SI_B84_63_06.pdf seems to point towards Verizon but it's old so it could very well be that BMW now uses at&t gsm TCUs. And Dual LTE/GSM are probably coming soon. It's quite secretive it seems. Probably to make it tougher for hackers to unlock your car etc.

Last edited by solstice; 10-20-2012 at 12:22 AM.
Reply With Quote
  #25  
Old 10-20-2012, 06:22 AM
miamiboyca's Avatar
miamiboyca miamiboyca is offline
Officially Welcomed to the 'Fest
Location: Dallas, TX
 
Join Date: Jun 2012
Posts: 1,668
Mein Auto: F10 6MT
Quote:
Originally Posted by solstice View Post
This bulletin http://support.nanocustoms.com/bmw/SI_B84_63_06.pdf seems to point towards Verizon but it's old so it could very well be that BMW now uses at&t gsm TCUs. And Dual LTE/GSM are probably coming soon. It's quite secretive it seems. Probably to make it tougher for hackers to unlock your car etc.
Interesting bulletin.

I wonder if BMW made the change from 2G to 3G with a recent model year. We need Technic and his access to the uber database.

Unfortunately, it will probably be a while before we see LTE on any cars as part of the standard equipment. I hope I am wrong.
__________________
2013 535i Space Grey, Biege, M-SPort, Premium, Tech, Cold Weather, Luxury Seating, PDC, 6MT ED-10/11/2012 - PCD Redelivery-12/14/12
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 5 Series > F10 / F11 (2011 - Current)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms