Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)

E46 (1999 - 2006)
The fourth generation 3 Series (E46 chassis) was introduced in 1999 and set the standard for engineering and performance during it's years of production including being named to Car & Driver's 10 best list every one of those years! ! -- View the E46 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 10-18-2012, 07:53 AM
sdcolon sdcolon is offline
Registered User
Location: Puerto Rico
 
Join Date: May 2012
Posts: 7
Mein Auto: 2003 325i
Service Engine Comes back

Hi, Im kind of new in the forum...long story short..325i 2003...Service engine codes P0174.P0171...oxygen sensors changed...service engine light reset...after 90 miles light comes back..same codes.. what else can be? Does anybody had same situation before? Received some info about MAF..Hoses... air leaks etc etc..Send me photos of where and what to look for..
Reply With Quote
Advertisement
  #2  
Old 10-18-2012, 06:13 PM
ahull's Avatar
ahull ahull is online now
Officially Welcomed to the 'Fest
Location: Carolina
 
Join Date: Apr 2006
Posts: 3,579
Mein Auto: ist schnell! (03 330i SC)
Probably cracks in intake hoses. they run from your air filter box behind driver's side headlight to the intake manifold (big black thing on driver's side the engine near the top).

Look through the wiki link at the top of the page for MAF sensor cleaning as well - probably some pictures in there. May be a link on cracked intake hose as well. I'd bet on a cracked intake hose. The MAF sits in the intake tubing right behind the air box - wires running to it.
Reply With Quote
  #3  
Old 10-19-2012, 06:19 AM
jdauria jdauria is offline
Officially Welcomed to the 'Fest
Location: Arlington, VA / NY
 
Join Date: Oct 2012
Posts: 769
Mein Auto: E39 ///M5
intake boot or maf.
__________________
2000 ///M5 ///M Registry (09/99 Build)
Oxford Green Metallic II (430) | Caramel Nappa Leather (M3CR) | Brushed Aluminum "Stahlgrau"|
Square Style 65's - Pilot Super Sports
Tuning Tech Tune by Frank Smith (http://www.tuningtechfs.com/)
Tuning Tech IAT Kit
Supersprint Headers
SuperSprint X-Pipe
Eisenmann Race 4x83mm
DINAN Front Strut Brace
Storm Motorwerks Products

2006 X3 3.0i M-Sport | Silver Grey | Terracotta | AT | Navigation | Premium Pkg | Cold Weather Pkg | AFE |
Reply With Quote
  #4  
Old 10-22-2012, 06:29 AM
sdcolon sdcolon is offline
Registered User
Location: Puerto Rico
 
Join Date: May 2012
Posts: 7
Mein Auto: 2003 325i
P0171-p0174

Thanks for the advice....Hoses checked..no cracks...MAF checked and cleaned...all hose verified and tighten up...light reset...will see..
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E46 (1999 - 2006)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms