Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)

E36/7 Z3 (1996-2002)
E36/7 Z3 Roadster, Z3 coupe, Z3 M Roadster and Z3 M Coupe talk with our gurus here.

Thread Tools Display Modes
Old 10-22-2012, 04:57 PM
Gator104 Gator104 is offline
Registered User
Location: georgia
Join Date: Jul 2012
Posts: 4
Mein Auto: z3
Smile Climate control problems

The heater on my newly acquired '97 Z-3 does not blow hot - only minimally warm. I disconnected the connector that attaches to the top of the heater control valve and checked the ground and voltage as per another post about this. It grounds fine but I am unable to get any voltage from the blue wire (I have turned the climate control knob from cold to hot while checking the voltage). The fuse is also intact. Any suggestions will be helpful.
Reply With Quote

See More Related BMW Stories

Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > Z Series > E36/7 Z3 (1996-2002)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -7. The time now is 09:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms