Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions

Site Feedback / Questions / Suggestions
Please post your comments, ideas, or suggestions here.

Reply
 
Thread Tools Display Modes
  #1  
Old 04-16-2013, 08:20 PM
SD Z4MR's Avatar
SD Z4MR SD Z4MR is online now
(formerly SD 335is)
Location: San Diego, CA
 
Join Date: Jan 2011
Posts: 4,306
Mein Auto: '06 Z4 MR | '11 335is E92
Extremely slow response

I've been having really slow response lately.

Some of the slowness seems to be pages waiting on "a.rfihub.com".
__________________
- Tom
-------
Mine: 2006 Z4 Roadster (E85) | Interlagos Blue Metallic | Black Extended Nappa Leather | Carbon Leather Trim | Purchased 7/19/12
Hers: 2011 335is Coupe (E92) | Le Mans Blue Metallic | Black Dakota Leather | Dark Glacier Aluminum | 6MT | ED 5/12/11

BMWCCA #444696 - Click to join and a chance to win a 1-Day M School at the BMW Performance Center!


Reply With Quote
Advertisement
  #2  
Old 04-17-2013, 07:31 AM
tim330i's Avatar
tim330i tim330i is online now
Administrator
Location: Boston
 
Join Date: Dec 2001
Posts: 6,788
Mein Auto: Ti Silver 03 M3
Anyone else having this problem? Are you still having issues?

Tim
Reply With Quote
  #3  
Old 04-17-2013, 06:37 PM
SD Z4MR's Avatar
SD Z4MR SD Z4MR is online now
(formerly SD 335is)
Location: San Diego, CA
 
Join Date: Jan 2011
Posts: 4,306
Mein Auto: '06 Z4 MR | '11 335is E92
Quote:
Originally Posted by tim330i View Post
Anyone else having this problem? Are you still having issues?

Tim
Tim, response seems much better today.
__________________
- Tom
-------
Mine: 2006 Z4 Roadster (E85) | Interlagos Blue Metallic | Black Extended Nappa Leather | Carbon Leather Trim | Purchased 7/19/12
Hers: 2011 335is Coupe (E92) | Le Mans Blue Metallic | Black Dakota Leather | Dark Glacier Aluminum | 6MT | ED 5/12/11

BMWCCA #444696 - Click to join and a chance to win a 1-Day M School at the BMW Performance Center!


Reply With Quote
  #4  
Old 04-17-2013, 09:26 PM
DSXMachina's Avatar
DSXMachina DSXMachina is offline
Non compos Mentos
Location: New Hampshire
 
Join Date: Dec 2007
Posts: 10,699
Mein Auto: 335i E92 TiAg 6MT ED
This morning at around 10 Bimmerfest took so long to load with repeated tries that it timed out twice! Every time I failed to get on Bfest I was able to quickly access other sites.
Reply With Quote
  #5  
Old 04-18-2013, 06:13 AM
DSXMachina's Avatar
DSXMachina DSXMachina is offline
Non compos Mentos
Location: New Hampshire
 
Join Date: Dec 2007
Posts: 10,699
Mein Auto: 335i E92 TiAg 6MT ED
This morning (next day!) I've been booted off B'fest 6 times in only a few minutes. All other websites have stayed open. This time something I've never seen before: I got a splash screen saying Internet Explorer will not retry to open Bimmerfest due to repeated access failures. It suggested I wait a few minutes and try again.
Houston, we do have a problem.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > Everything Else > Site Feedback / Questions / Suggestions
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms