Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)

E36 (1991 - 1999)
The E36 chassis 3-Series BMW was a huge hit among driving enthusiasts from the first moment the car hit the pavement. The E36 won numerous awards over the years it was produced and is still a favorite of many BMW enthusiasts to this day! -- View the E36 Wiki

Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2009, 10:35 AM
JayCee1998beat1 JayCee1998beat1 is offline
Registered User
Location: New Britain, Connecticut
 
Join Date: Jan 2009
Posts: 18
Mein Auto: 1998 328is
Codes P0443 and P0111

After replacing the crankcase oil separator(PCV) valve which froze up on me one day and shot oil into my intake through the cats and out the tailpipes, I thought my engine was shot but was not the case. After everything was replaced and cleaned, the car is running like a top, even went with synthetic and replaced dirty K&N filter set up back to stock. Problem is I'm getting these 2 codes (P0443-purge control valve) and (P0111-Intake air temp. sensor)
Has anybody had these problems and resolved them ? Can't pass Ct. state emissions so I can't register the vehicle which means I can't drive it.
Reply With Quote
Ads by Google
  #2  
Old 05-06-2009, 10:20 AM
JayCee1998beat1 JayCee1998beat1 is offline
Registered User
Location: New Britain, Connecticut
 
Join Date: Jan 2009
Posts: 18
Mein Auto: 1998 328is
Anybody?
Reply With Quote
  #3  
Old 03-29-2011, 07:28 AM
tbs04 tbs04 is offline
Registered User
Location: Tn
 
Join Date: Mar 2011
Posts: 8
Mein Auto: 328is
p0443 and p0111

I am haqving the exact same problem and I am trying to track down the culprit. What did you do to solve your issue?

Thanks
Timothy Smith
Reply With Quote
  #4  
Old 11-21-2012, 05:44 AM
MaxwellSimons MaxwellSimons is offline
///M Power
Location: Kingwood, Texas
 
Join Date: Nov 2012
Posts: 1
Mein Auto: 1997 E36 Cosmos M3 S52
You switched your Evap Purge valve and IAT Sensor, seeing as the connections look the exact same.
Or you need to replace them.
Reply With Quote
Reply

Bookmarks


Forum Navigation
Go Back   Bimmerfest - BMW Forums > BMW Model Discussions > 3 Series / 4 Series > E36 (1991 - 1999)
Today's Posts Search
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



Forum Jump


All times are GMT -7. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms